End-User License Agreement For LI-COR Odyssey Software

IMPORTANT - READ CAREFULLY: This LI-COR End-User License Agreement (EULA), is a legal agreement between you (either an individual or a single entity), ("Licensee"), and LI-COR, Inc., having a principal place of business in Nebraska, ("Licensor" or "LI-COR") for the LI-COR software identified above which includes computer software, associated media, printed materials and "online" or electronic documentation ("SOFTWARE PRODUCT"). By installing, copying, or otherwise using the SOFTWARE PRODUCT, you agree to be bound by the terms of this EULA. If you do not agree to the terms of this EULA, do not install or use the SOFTWARE PRODUCT; you may, however, return it to LI-COR, Inc. for a full refund.

SOFTWARE PRODUCT LICENSE

THIRD PARTY SOFTWARE: The SOFTWARE PRODUCT contains third party software ("Third Party Software") which require notices and/or additional terms and conditions. Such required Third Party Software notices and/or terms and conditions are located in the Odyssey Software Help System and are made a part of and incorporated by reference into this EULA. By accepting this EULA, you are also accepting the additional terms and conditions set forth therein. THE SOURCE CODE VERSIONS OF THIRD PARTY ORIGINAL CODE ARE AVAILABLE UNDER THE TERMS AND CONDITIONS OF EACH THIRD PARTY LICENSE. ANY WARRANTY MADE AVAILABLE UNDER THIS EULA IS OFFERED BY LI-COR ALONE.

The SOFTWARE PRODUCT is protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. The SOFTWARE PRODUCT is licensed, not sold.

1. GRANT AND SCOPE OF LICENSE. This Agreement grants you the following limited rights:

1.1 Applications Software. You may install and use one copy of the SOFTWARE PRODUCT, or any prior version for the same operating system, on a single computer.
1.2 Storage/Network Use. You may also store or install a copy of the SOFTWARE PRODUCT on a storage device, such as a network server, used only to install or run the SOFTWARE PRODUCT on your other computers over an internal network; however, you must acquire and dedicate a license for each separate computer on which the SOFTWARE PRODUCT is installed or run from the storage device. A license for the SOFTWARE PRODUCT may not be shared or used concurrently on different computers.
1.3 Multiple Users License. If you have acquired this Agreement in accordance with a Multiple User's License from LI-COR, you may make the number of additional copies of the computer software portion of the SOFTWARE PRODUCT as authorized in writing by LI-COR, and you may use each copy in the manner specified above.
2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS. Notwithstanding the license granted above, Licensor retains all of its ownership and license rights in the Licensed Program (and all Modifications and Enhancements).

2.1 Not for Resale Software. The SOFTWARE PRODUCT is not available for resale and therefore, notwithstanding other sections of the Agreement, you may not resell, or otherwise transfer for value, the SOFTWARE PRODUCT.

2.2 Limitations on Reverse Engineering, Decompilation, and Disassembly. You may not reverse engineer, decompile, adapt, translate, disassemble, or create derivative works based up any portion of the SOFTWARE PRODUCT, except and only to the extent that such activity is expressly permitted under a Third Party Software license or by applicable law.

2.3 Separation of Components. The SOFTWARE PRODUCT is licensed as a single product. Its component parts may not be separated for use on more than one computer.

2.4 Rental. You may not rent, lease, or lend the SOFTWARE PRODUCT.

2.5 Support Services. LI-COR may provide you with support services related to the SOFTWARE PRODUCT ("Support Services"). Use of Support Services is governed by LI-COR policies and programs described in the user manual, in "online" documentation, and/or in other LI-COR-provided materials. Any supplemental software code provided to you as part of the Support Services shall be considered part of the SOFTWARE PRODUCT and is subject to the terms and conditions of this Agreement. With respect to technical information you provide to LI-COR as part of the Support Services, LI-COR may use such information for its business purposes, including for product support and development. LI-COR will not utilize such technical information in a form that personally identifies you.

2.6 Treatment of Licensor Confidential Information. Licensee shall maintain all proprietary and confidential information embodied in the Software Product, including, without limitation, the Source Code and any Intellectual Property related thereto ("Confidential Information"), in confidence and shall not use it for any purpose other the purposes contemplated by this Agreement. In addition, Licensee shall hold all information regarding Licensor’s operations and business systems in trust and confidence for Licensor and shall not use and disclose such information to any person, and Licensee shall require the same of all of Licensee personnel who engage in work under this Agreement. This obligation shall survive the expiration and termination of this Agreement. To ensure that this responsibility is met, Licensee shall instruct all of Licensee personnel and the personnel of Licensee’s agents or permitted assigns who engage in work under this Agreement that they shall keep such information confidential regardless of whether their relationship with Licensee is terminated at some future time.

2.6.1 Exceptions. Notwithstanding Section 2.5:

2.6.1.1. Licensee may disclose Confidential Information: (a) to those persons who have a need to know such information to accomplish the purposes of this Agreement; or (b) upon the prior written approval of Licensor.

2.6.1.2. The obligations of Section 2.5 shall not apply to information that is: (a) in the possession of Licensee without obligation of confidence to Licensor before receipt thereof from Licensor; (b) available to the public without fault of Licensor; or (c) is disclosed to Licensee, without restriction, by a third party who is not under any legal obligation (either by agreement with Licensor or otherwise) prohibiting such disclosure.
2.6.1.3. Licensee may disclose Confidential Information to governmental agencies or in litigation, as required by law. Licensee will give Licensor the greatest practicable notice of any such compelled disclosure.

2.7 Treatment of Licensee Confidential Information by Licensor. Licensor will have no confidentiality obligation with regard to confidential material or information that is: (a) in the possession of Licensor without obligation of confidence to Licensor before receipt thereof from Licensee; (b) available to the public without fault of Licensor; or (c) is disclosed to Licensor, without restriction, by a third party who is not under any legal obligation (either by agreement with Licensee or otherwise) prohibiting such disclosure. Licensor may disclose Licensee confidential material to governmental agencies or in litigation, as required by law. Licensor shall give Licensee the greatest practicable notice of any such compelled disclosure.

2.8. Return of Confidential Information. Upon expiration or termination of this Agreement, each party shall deliver to the other Confidential Information that is in its possession.

2.9. Irreparable Harm. The parties agree that breach of the above obligations shall be deemed to cause irreparable harm.

3. UPGRADES/ENHANCEMENTS. If the SOFTWARE PRODUCT is labeled as an upgrade, you must be properly licensed to use a product identified by LI-COR as being eligible for the upgrade in order to use the SOFTWARE PRODUCT. A SOFTWARE PRODUCT labeled as an upgrade replaces and/or supplements the product that formed the basis for your eligibility for the upgrade. You may use the resulting upgraded product only in accordance with the terms of this Agreement. If the SOFTWARE PRODUCT is an upgrade component of a package of software programs that you licensed as a single product, the SOFTWARE PRODUCT may be used and transferred only as part of that single product package and may not be separated for use on more than one computer.

4. COPYRIGHT. All title and copyrights in and to the SOFTWARE PRODUCT (including but not limited to any images, photographs, animations, video, audio, and text incorporated into the SOFTWARE PRODUCT) are owned by LI-COR or its suppliers. The SOFTWARE PRODUCT is protected by copyright laws and international treaty provisions. Therefore, you must treat the SOFTWARE PRODUCT like any other copyrighted material except that you may install the SOFTWARE PRODUCT on a single computer provided you keep the original solely for backup or archival purposes. Also, you may not copy the printed materials accompanying the SOFTWARE PRODUCT.

5. U.S. GOVERNMENT RESTRICTED RIGHTS. The SOFTWARE PRODUCT and documentation are provided with RESTRICTED RIGHTS. Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of the Rights in Technical Data and Computer Software clause at DFARS 252.227-7013 or subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted Rights at 48 CFR 52.227-19, as applicable. Manufacturer is LI-COR, Inc./4421 Superior Street/Lincoln, NE 69504.
6. REPRESENTATIONS AND WARRANTIES

6.1. Warranty.

6.2. Licensor warrants that (a) the Software Product will perform substantially in accordance with the accompanying written materials for a period of ninety (90) days from the date of receipt.

6.3. Limitations: SUBJECT TO THE ABOVE PROVISION IN SECTION 6.2, LICENSOR DISCLAIMS ALL OTHER REPRESENTATIONS OR WARRANTIES, EXPRESS, IMPLIED, OR STATUTORY, INCLUDING, BUT NOT LIMITED TO, ANY IMPLIED REPRESENTATIONS OR WARRANTIES OF MERCHANTABILITY, TITLE, NON-INFRINGEMENT OR FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL LI-COR OR ITS SUPPLIERS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES WHATSOEVER (INCLUDING, WITHOUT LIMITATION, LOSS OF BUSINESS INFORMATION, OR ANY OTHER PECUNIARY LOSS) ARISING OUT OF THE USE OF OR INABILITY TO USE THE SOFTWARE PRODUCT OR THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES, EVEN IF LI-COR HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN ANY CASE, LI-COR’S ENTIRE LIABILITY UNDER ANY PROVISION OF THIS AGREEMENT SHALL BE LIMITED TO THE GREATER AMOUNT OF ACTUALLY PAID BY THE LICENSEE FOR THE SOFTWARE PRODUCT OR U.S. $5.00; PROVIDED, HOWEVER, IF YOU HAVE ENTERED INTO A LI-COR SUPPORT SERVICES AGREEMENT, LI-COR’S ENTIRE LIABILITY REGARDING SUPPORT SERVICES SHALL BE GOVERNED BY THE TERMS OF THAT AGREEMENT.

6.4. Exclusive Remedy: TO THE EXTENT THAT THE LICENSOR IS LIABLE, THE EXCLUSIVE REMEDY, AT LI-COR’S OPTION SHALL BE EITHER (A) RETURN OF THE PRICE PAID, IF ANY, OR (B) REPAIR OR REPLACEMENT OF THE LICENSED PROGRAM THAT DOES NOT MEET LI-COR’S LIMITED WARRANTY AND WHICH IS RETURNED TO LI-COR WITH A COPY OF PROOF OF PURCHASE. This Limited Warranty is void if failure of the Software Product has resulted from accident, abuse, or misapplication. Any replacement Software Product will be warranted for the remainder of the original warranty period or thirty (30) days, whichever is longer. Outside of the United States, neither of these remedies nor any product support services offered by LI-COR are available without proof of purchase from an authorized international source.

7. DISPUTE RESOLUTION

7.1. In the event of a dispute involving the interpretation or application of any provision of this Agreement, the parties agree not to commence litigation until they have first notified each other of their intent to implement the terms of this Section after first having employed their best efforts to jointly resolve such dispute. If the parties cannot resolve their differences in such fashion within thirty (30) days of either party’s receipt of such notice of the intent of the other party to implement the terms of this Section, the following alternative dispute resolution process (the venue of which shall be Lincoln, Nebraska) shall be immediately implemented:

7.2. Upon written request of either party, the dispute will be referred for negotiation to representatives of the parties who have no direct operational responsibility for the matters involved in the dispute and who have authority to resolve the dispute.

7.3. If these representatives have not agreed on a resolution of such dispute within ten (10) Business Days of its referral to them, the dispute shall be promptly submitted to a neutral adviser (the "Adviser") who shall be chosen from the list of arbitrators registered with the American Arbitration Association. For purposes of this Section, "Business Day" shall mean each weekday and the hours of such weekday in
which Licensee is open for business. The Adviser shall, within fourteen (14) days of the submission, recommend, in writing, a procedure for resolving the dispute and shall specify in such writing whether such procedure shall be binding, non-binding or involve a combination of binding and non-binding procedures.

7.4. If the parties do not mutually agree upon the process recommended by the Adviser within ten (10) Business Days of their receipt of the Adviser's written recommendation, they shall promptly convene a non-binding hearing (the "Mediation"). The rules for Mediation will be established by the Adviser, after consultation with the parties.

7.5. If the dispute cannot be resolved, either through the procedure recommended by the Adviser or through the Mediation, within such period as the Adviser shall deem reasonable, the Adviser shall, at the request of either party, certify to the parties that the matter is incapable of resolution.

7.6. No litigation may be commenced concerning the dispute until the Adviser has certified in writing that the dispute is incapable of resolution, provided that any party may commence litigation: (a) on any date after which such litigation could be barred by an applicable statute of limitations; or (b) if litigation is otherwise necessary to prevent irreparable harm to the moving party.

7.7. Each party shall bear its own expenses in connection with the alternative dispute resolution procedures set forth in this Section, except that the parties shall split equally the fees and expenses of the Adviser, including the costs associated with any Mediation, and the fees and expenses of any other person designated by the Adviser to assist the parties.

7.8. All communications made in connection with the alternative dispute resolution procedure set forth in this Section shall be treated as communications for the purpose of settlement and as such shall be deemed to be confidential and inadmissible in any subsequent litigation by virtue of Rule 408 of the Federal Rules of Evidence, as the same may be amended from time-to-time.

8. TERMINATION

8.1. Termination:

8.1.1. By Licensor: Licensor may terminate this Agreement: (a) immediately upon Licensee’s copying, or modification of the Licensed Program, transfer of possession of any copy of the Licensed Program to any third party, other than as contemplated under this Agreement or otherwise authorized in writing by Licensor, or other failure to comply with the terms and conditions of this Agreement; or (b) upon thirty (30) days prior written notice for non-payment resulting from a good faith dispute between the parties. In such event, Licensee must destroy all copies of the Software Product and all of its component parts.

8.1.2. By Licensee: Licensee may terminate this Agreement: (a) immediately, upon Licensor’s breach of the obligations in Article 7; or (b) upon thirty (30) days prior written notice thereof to Licensor.

8.2. Bankruptcy Termination: In the event Licensor enters bankruptcy, the laws and rules of the Bankruptcy Code will govern the enforceability of this agreement.

9. MISCELLANEOUS

9.1. Headings: Unless otherwise stated, all references to Articles and Sections refer to the articles and sections of this Agreement. The headings of the Articles and Sections of this Agreement are for convenience only and in no way limit or affect the terms or conditions of this Agreement.

9.2. Governing Law: This Agreement shall be governed by and construed and enforced in accordance with the laws of the State of Nebraska (without regard to the principles of conflicts of laws embodied
9.3. **Severability:** If any provision or any portion of any provision of this Agreement is construed to be illegal, invalid or unenforceable, such provision or portion thereof shall be deemed stricken and deleted from this Agreement to the same extent and effect as if it were never incorporated herein, but all other provisions of this Agreement and the remaining portion of any provision that is construed to be illegal, invalid or unenforceable in part shall continue in full force and effect; provided that the resulting construction of the Agreement does not frustrate the main purpose of the Agreement.

9.4. **Entire Agreement:** This Agreement constitutes the entire agreement between the parties and supersedes all previous agreements, promises, representations, understandings and negotiations, whether written or oral, between the parties with respect to the subject matter hereof. Any modification and/or amendment to this Agreement must be in writing and executed by both parties.

9.5. **Survival:** The provisions of Articles 1, 2, 6 and 7 shall survive termination or expiration of the Agreement.

9.6. **Successors and Assigns; Change of Control:** All the terms and conditions of this Agreement are binding upon and inure to the benefit of the parties hereto, their successors, legal representatives, and permitted assigns. Licensee may transfer, lease, assign or sublicense its entire right, interest and obligation hereunder to any third party who enters into a substitute version of this Agreement.

9.7. **No Relationship Between the Parties:** Neither party shall represent itself as the agent or legal representative of the other or joint venture for any purposes whatsoever, and neither shall have any right to create or assume any obligations of any kind, express or implied, for or on behalf of the other in any way whatsoever.

9.8. **Non-Waiver:** A failure of either party to enforce at any time any term, provision, or condition of this Agreement, or to exercise any right or option herein, shall in no way operate as a waiver thereof, nor shall any single or partial exercise preclude any other right or option herein, in no way whatsoever shall a waiver of any term, provision or condition of this Agreement be valid unless in writing, signed by the waiving party, and only to the extent set forth in such writing.

9.9. **Notices:** Unless expressly stated otherwise, all notices required herein shall be given in writing and shall be delivered (and notice shall be deemed effective upon delivery) in person, by courier, or sent by certified United States mail, postage prepaid, return receipt requested, to the following address:

   LI-COR, Inc. 4421 Superior Street P.O. Box 4425 Lincoln, Nebraska 68504 USA

LI-COR, Odyssey, and IRDye trademarks contained in the Software Product are trademarks or registered trademarks of LI-COR, Inc. Third party trademarks, trade names, and product names may be trademarks or registered trademarks of their respective owners. You may not remove or alter any trademark, trade names, product names, logo, copyright or other proprietary notices, legends, symbols, or labels in the Software Product. This EULA does not authorize you to use LI-COR’s or its licensors’ names or any of their respective trademarks.
EXHIBIT A

JAVA ADVANCED IMAGING SAMPLE INPUT/OUTPUT SOURCE CODE LICENSE

Copyright © Sun Microsystems, Inc. All Rights Reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

- Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.

- Redistribution in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with distribution.

Neither the name of Sun Microsystems, Inc. or the names of contributors may be used to endorse or promote products derived from this software without specific prior written permission.

This software is provided “AS IS,” without a warranty of any kind. ALL EXPRESS OR IMPLIED CONDITIONS, REPRESENTATIONS AND WARRANTIES, INCLUDING ANY IMPLIED WARRANTY OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE OR NONINFRINGEMENT, ARE HEREBY EXCLUDED. SUN AND ITS LICENSORS SHALL NOT BE LIABLE FOR ANY DAMAGES SUFFERED BY LICENSEE AS A RESULT OF USING, MODIFYING OR DISTRIBUTING THE SOFTWARE OR ITS DERIVATIVES. IN NO EVENT WILL SUN OR ITS LICENSORS BE LIABLE FOR ANY LOST REVENUE, PROFIT OR DATA, OR FOR DIRECT, INDIRECT, SPECIAL, CONSEQUENTIAL, INCIDENTAL OR PUNITIVE DAMAGES, HOWEVER CAUSED AND REGARDLESS OF THE THEORY OF LIABILITY, ARISING OUT OF THE USE OF OR INABILITY TO USE SOFTWARE, EVEN IF SUN HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

You acknowledge that Software is not designed, licensed or intended for use in the design, construction, operation or maintenance of any nuclear facility.


LI-COR is an ISO9001 registered company. © 2001-2006 LI-COR Inc. All rights reserved. Specifications subject to change. LI-COR, Odyssey and IRDye are trademarks or registered trademarks of LI-COR, inc. Alexa Fluor® 680 is a registered trademark of Molecular Probes. Adobe and Acrobat are registered trademarks of Adobe Systems Inc. Windows and Microsoft are registered trademarks of Microsoft Corporation. The Odyssey Infrared Imager and IRDye reagents are covered by U.S. patents, foreign equivalents, and patents pending.
Table of Contents

Chapter 1. Introduction
How to Learn Odyssey ......................... 1
The Odyssey Help System ...................... 2
Toolbars ........................................... 3
Context-Sensitive Menus ...................... 3
Correcting Mistakes ........................... 4
Understanding Odyssey’s File Structure ... 4
Setting Up Users and Scanners ............... 6
Selecting an Application Settings File ....... 6

Chapter 2: Starting Scans
How to Start Scans ............................ 9
Starting Standard Scans in an Existing
Project ............................................ 9
Starting a Standard Scan in a New Project 10
The Scanner Console Window for
Standard Scans .................................. 11
Naming a Scan and Entering a
Description ..................................... 12
Selecting a Scan Group ....................... 12
  Adding Scan Groups ....................... 13
  Changing Access Permission of a
  Scan Group .................................. 14
  Deleting Scan Groups ..................... 14
Setting Scanners Parameters for Standard
Scans ............................................. 15
  Loading Preset Parameters ............... 15
  Editing Scan Parameters For Standard
  Scans ......................................... 17
Placing Samples on the Scan Surface ...... 21
Starting a Standard Scan .................... 24
Stopping a Scan ............................. 25
Completing Scans in the New Analysis
Window ......................................... 26
Creating and Editing Preset Parameters ... 27

Chapter 3: Importing Images
Download Scans .................................. 35
Importing Scans .............................. 37
Importing Images ............................ 37
Importing Images From Other Imaging
Systems ......................................... 38

Chapter 4: Creating a New Analysis
Overview ........................................ 39
Opening the New Analysis Window ......... 40
  Naming the Analysis ....................... 40
  Entering a Description .................... 41
  Copying Images From Another Analysis .. 41
Manipulating Images .......................... 41
  Flipping an Image ......................... 42
  Rotating an Image ......................... 42
  Performing Background Subtraction .... 43
  Cropping Images ........................... 43
  Using Image Filters ....................... 44
  Changing Brightness and Contrast ..... 45
Renaming an Analysis ....................... 46
Deleting an Analysis ........................ 46
Having More Than One Analysis Open ... 46

Chapter 5: Creating Lanes and
Finding Bands
Before You Begin ............................ 47
Creating or Opening an Analysis .......... 47
Single Channel vs. Overlaid Image
Channels ....................................... 47
Displaying Integrated Intensity in Kilo Units.................................................... 142
Creating, Editing, and Deleting ICW Templates................................................ 142
Creating Reports for In-Cell Westerns........ 144
Printing and Saving Reports.............. 144
Changing the ICW Report Template... 144
ICW Export Settings.............................. 146

Chapter 10: Reports and Data Export
Report Table View................................... 147
Default Reports................................... 148
Printing Reports ................................ 148
Previewing Printed Reports............... 149
Editing Report Templates............... 150
Exporting Data to Report Data Files ... 150
Creating Report Templates............... 151
Printed Reports .............................. 153
Exporting Report Files..................... 155
Choosing Fields to Include in the Report................................................... 156
Saving the Template ............................ 157
Field Definitions ............................. 157
Creating a Report Plug-in ............. 161
Plug-ins and Report Plug-ins............. 161
Editing Plug-ins.......................... 162
Adding and Deleting Plug-ins...... 164
Report Plug-ins.......................... 165
Creating Report Plug-ins............ 165
Launching Plug-ins..................... 166
Troubleshooting.......................... 167
Graphing Data.................................. 168
Using Templates.......................... 170
Displaying and Exporting Statistics.... 171
Printing an Image View .................. 172
Exporting Images.......................... 173
Exporting an Image View .............. 173
Exporting the TIFF Images ......... 175
Exporting 8-bit Grayscale Images .... 176
Exporting Colorized TIFF Files...... 176
Viewing and Printing the Scanner Log...... 176

Chapter 11: Changing the Appearance of Scanned Images
Image Display Adjustments ...................... 177
Changing How Image Data Are Mapped to the Monitor ............... 178
Changing Image Display Style ............... 180
Adjusting Image Curves ....................... 181
Using the Intensity Adjustment Curve .... 182
Using the Histogram ....................... 185
Cropping, Rotating and Flipping Images ..... 187
Magnifying the Image....................... 187
View Menu.................................. 187
Keyboard Shortcuts ....................... 187
Toolbar.................................. 187
Overlaid Images.......................... 188
Aligning Images.......................... 188
Changing to Grayscale Image Display Style........................................ 190
Changing to Color Image Display Style .... 190
Changing to Pseudo Color Image Display Style........................................ 190
Switching Between Image Channels........ 190
Displaying a Second Image View Window........................................ 191
Hiding Image Annotations ................... 191
Using the Application Settings to Display Labels ............................ 192
Changing Font Specifications .......... 193
Displaying Data in Tool Tips ............ 194
Using the Image View Display Settings .... 194
Setting the Default Sensitivity for New Images................................. 194
Changing Image Colors From Red/Green ........................................ 195
Chapter 12: Calculation Descriptions

Derivation of the Mathematical Expressions .............................................. 197
Definition of Terms ............................................. 197
Assumptions ...................................................... 198
Integrated Intensity and Integrated Pixel Volume .......................................... 198
Odyssey Calculations ............................................. 201
Number of Pixels, Pixel Area, and Shape Area ................................................. 201
Background ......................................................... 201
Raw Integrated Intensity ........................................ 202
Integrated Intensity .............................................. 202
Average Intensity .................................................. 203
Trimmed Mean ...................................................... 203
Peak Intensity ....................................................... 203
Minimum Intensity ............................................... 203
Signal-to-noise Ratio ............................................ 204
Concentration ...................................................... 204
Probability .......................................................... 204
Molecular Weight .................................................. 205
Percent Saturation ................................................ 206
Percent Response for ICW Assays ......................................................... 206
Chapter 1: Introduction

How to Learn Odyssey

If you are upgrading from a previous version of Odyssey® software, a list of changes for version 2.1 can be found in the help system. If you are a new user, the Odyssey manuals contain information on everything from basic operation to in-depth software features.

The best way to learn Odyssey is to work through the tutorials in the Tutorial Manual. The Tutorial Manual is a step-by-step guide that introduces you to scanning with the Odyssey Imager, as well as analysis with Odyssey software. The overview of Odyssey in the Tutorial Manual will familiarize you with basic operation of the entire system.

When you are ready for more information, this User Guide is a reference manual with complete descriptions of sizing and quantification, as well as features of the Odyssey In-Cell Western Module. The Odyssey In vivo Imaging Guide describes optional software module and operational details for scanning mice using the Odyssey MousePOD™ Imaging Accessory.

Sample preparation is described in the Odyssey Protocol Manual and in the pack inserts enclosed with reagents.

Operation and maintenance of the Odyssey instrument can be found in the Odyssey Operator’s Manual. Documentation of the server software inside the Odyssey instrument is also included in the Operator’s manual. User account management, networking, troubleshooting, scan control, and software updates are all discussed.
Finally, the Odyssey **Installation Guide** can be used to install Odyssey software on additional computers. It also provides networking and cabling recommendations if you needed to move and install the system.

### The Odyssey Help System

The Odyssey help system can be invoked by choosing **Help > Contents** or by pressing **F1** on the keyboard.

The Help window has two frames. The left frame contains navigational links. Click a topic to display content for the topic in the right frame. Folders in the navigational frame contain additional topics and are opened by clicking their plus symbol. If you need to search for something specific, click on the search tab (magnifying glass icon) and enter the search text.

The help system contains most of the information found in the Tutorial Manual and this User Guide. However, the information is organized in a more task-oriented way that should help if you forget how to do something.
**Toolbars**

The Odyssey user interface makes extensive use of toolbars to provide single-click access to most functions. The function of each tool is given in a tool tip that can be displayed by stopping the cursor over the tool on the toolbar. A description of each tool can also be found in the online help system.

Each tool on the toolbar corresponds to a menu choice on the menu bar that does the same function. The examples throughout this manual use both the toolbar and menu functions.

If the toolbars get in your way, you can easily hide them. To hide a toolbar, choose **View > Toolbar** and deselect the toolbar you want to hide.

**Context-Sensitive Menus**

Odyssey has context-sensitive menus that change depending what is selected when the menu is opened. To open a context-sensitive menu select a feature on the image, such as a band marker, and right-click the image.
Using context sensitive menus you can do things like open the Properties window for an object, rotate text annotations, and plot a histogram of quantification values.

Correcting Mistakes

Odyssey software has extensive "Undo" capabilities that are accessed on the Edit menu. By continuing to choose Edit > Undo or clicking the tool, you can undo the last 100 operations since the Odyssey program was opened (with a few exceptions). If you need more undo's, you can increase the number of undo's in the Application Settings (choose Settings > Application and select General from the settings list).

Understanding the Odyssey Software File Structure

When an Odyssey project is open, a navigation tree is displayed on the left side of the Odyssey window. The navigation tree shows how scans and analysis data are organized.
The highest level is the project. The project that is open always appears at the top of the navigation tree. Only one project can be open at a time. Projects are often used to group scans for a particular area of research.

Within each project, there can be many scans. A scan consists of one or two TIFF files and related auxiliary files generated during a scan by the Odyssey Imager. For scans started in Odyssey software, all image files and related files are automatically imported into the open project at the end of a scan. Scans can also be added to projects manually by importing images (see Chapter 3).

In addition to image files, each scan also has at least one analysis. An analysis holds all the sizing or quantification data created when the images of a scan are analyzed. Odyssey lets you create multiple analyses for the same scan. This capability lets you re-analyze the same scan, but more importantly, it lets you scan multiple membranes or microplates at once and analyze each in a separate analysis. Chapter 4 describes creating an analysis.

The navigation tree in the Odyssey window shows your projects and related files, but it does not indicate where the files are stored on your hard disk. A typical path is shown below for Windows® XP and a user named “User Name”. This user has two projects stored in the Projects folder. Notice too that there is a Reports folder, which is the default location to store Odyssey reports.

Note: The location of the Licor folder containing your project files may vary depending on computer configuration, but it will always be located in a typical directory for user files on drive C.
Setting Up Users and Scanners

Before you can do anything in Odyssey software, you must add user accounts to the Odyssey instrument and Odyssey software. Likewise, you must add any Odyssey instruments to the Scanner settings. Chapter 2 of the Installation Manual describes these procedures. These instructions can be used to add or delete users and Odyssey instruments as needed.

Selecting an Application Settings File

When the Odyssey application starts, the window shown below is displayed, which allows you to choose the application settings for the current session. This makes it easy for users to have their own settings file that determines important parameters such as background calculation method. In labs that do not have multiple users, however, the settings selection window is not needed. When Don’t Show This Dialog At Startup is selected, the settings selection window will no long be displayed when the Odyssey application starts. The active settings file can be changed at any time by choosing Settings > Select Active Settings.
To add a new set of settings, click Add and name the settings file. A new settings file will be created containing default settings.

You can also create a settings file by copying the active settings file. To copy a settings file, choose Settings > Select Active Settings, select an application settings file and click OK. Next, choose Settings > Application, change any of the application settings, and save a new settings file by clicking the Save As button and naming the new file.

*Note: Only Application settings are stored. Other settings such as ICW Setup are not stored.*

To delete a settings file, select it in the Set Active Application Settings window, and click Delete.

*Note: The last settings file cannot be deleted.*
Chapter 2: Starting Scans

How to Start Scans

Scans on the Odyssey Imager can be started using the Windows®-based Odyssey Software, an Internet browser, or from the front panel of the Odyssey Imager. Chapter 5 of the Odyssey Operator’s Manual discusses starting scans using an Internet browser. Front panel operation is described in Chapter 6 of the Odyssey Tutorial Manual and Chapter 4 of the Odyssey Operator’s Manual. The remainder of this chapter is dedicated to starting both standard scans and multiple microplate scans with Odyssey software. Scanning mice with the MousePOD™ Accessory is discussed in the Odyssey In vivo Imaging Guide included with the MousePOD.

Before a scan can be started, a project must be open so the new scan can be stored in the open project.

Starting Standard Scans in an Existing Project

Existing projects are opened by choosing File > Open or by clicking on the toolbar. Another shortcut is also available. The four most recently opened projects are listed toward the bottom of the File menu. The number of recent projects listed can be increased to as many as 10 in the Application settings (choose Settings > Application and select General from the Settings List).

Once a project is open, a standard scan can be started by clicking on the toolbar or choosing File > Scan. After entering your user
name and password, the Scanner Console window is opened, allowing scans to be started as described below.

---

**Starting a Standard Scan in a New Project**

To start a new project in Odyssey Software, choose **File > New**.

The directory, path, and project name can be entered by clicking **Browse** to open a standard "new file" window. File paths and names can also be typed in the **Path** and **Name** fields.

After entering the project name, there are three directions you can go.

- Click **Done** to create an empty project.
- Click **Import Scan** to create the project and start the Import Scan procedure (Chapter 3).
- Click **Scan** to create the project and start a standard scan that will become part of the project. In the Scanner Login window, select the scanner (if necessary), select your **User Name**, enter your **Password**, and click **OK**.

---
If you don’t have an Odyssey user name and password, the Odyssey Operator’s Manual describes user administration functions.

**Scanner Console Window for Standard Scans**

Whether a scan is started in a new or existing project, the Scanner Console window is used to enter the scan name, specify the scan parameters, and start the scan. During each scan, the Scanner Console displays the scan in real time as it is collected and displays progress indicators for the scan.
When entering scan names in the **Name** field, use letters, numbers, spaces, underscore characters, or dashes. Do not use slashes, colons, or commas.

**Sequential File Naming:** Odyssey uses sequential file names if you do not enter a name. For example, if *MyScan* was the last scan name used, Odyssey will present *MyScan_1* as the default name for a new scan, followed by *MyScan_2*, etc.

Entering a description in the **Description** field is optional, however, descriptions can be included in reports.

**Selecting a Scan Group**

A scan group is a special directory on the Odyssey instrument that has restricted access. Initially, users have access to the *Public* scan group and a scan group that matches their user name. Additional scan groups can be created for special purposes. For example, if several people are doing scans for a particular research project, it might be useful to keep all scans for that project in one scan group.
The **Group** drop-down list is used to select the scan group in which the new scan will be stored.

Scan groups are added and deleted using the **Modify** button next to the **Group** field.

**Adding Scan Groups**

To add a scan group, click the **Modify** button next to the **Group** list.

In the Modify Scan Groups window, click **Add** to add a new group.

Enter a name for the new scan group and click **OK**.
Initially, the user who created the group will be the only user with access to the new scan group.

*Note:* Scan groups can also be added and deleted using the browser interface as described in the Odyssey Operator’s Manual.

**Changing Access Permission of a Scan Group**

A user with Control level access, can permit other users to access any scan group that the user has access to. Access to scan groups is changed using the browser interface as described in the Odyssey Operator’s Manual.

**Deleting Scan Groups**

To delete a scan group, click the **Modify** button next to the **Group** list in the Scanner Console. In the Modify Scan Groups window, select a group to delete and click **Delete**.

*Important:* Deleting a scan group deletes all scans within the group. Once a group is deleted, it is not possible to restore scans that were stored in the group.
Setting Scanner Parameters for Standard Scans

Scan parameters, such as resolution and scan area, can all be entered individually in the Scanner Console window or loaded from stored sets called Presets. For most scans it is easiest to load Preset parameters and then edit individual parameters, like scan area, to match the current scan.

Loading Preset Parameters

Sets of scan parameters can be chosen from the Preset drop-down list. When a Preset is chosen, all existing scan parameters in the Scanner Console window are replaced by scan parameters stored in the Preset file.

Odyssey software initially has four Preset files – one for membranes, two for gels, and one for microplates. (For older instruments, Odyssey Server Software version 2.0 or above is required in order to have enough focus offset to focus on a microplate.)
Membrane, Gel, and Microplate Presets

<table>
<thead>
<tr>
<th></th>
<th>Membrane</th>
<th>DNA Gel</th>
<th>Protein Gel</th>
<th>Microplate2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resolution</td>
<td>169</td>
<td>169</td>
<td>169</td>
<td>169</td>
</tr>
<tr>
<td>Quality</td>
<td>medium</td>
<td>medium</td>
<td>medium</td>
<td>medium</td>
</tr>
<tr>
<td>Focus Offset</td>
<td>0.0</td>
<td>2.0</td>
<td>0.5</td>
<td>3.0 mm</td>
</tr>
<tr>
<td>Channels</td>
<td>700, 800</td>
<td>700, 800</td>
<td>700, 800</td>
<td>700, 800</td>
</tr>
<tr>
<td>Intensity</td>
<td>5.0</td>
<td>8.0</td>
<td>5.0</td>
<td>5.0</td>
</tr>
<tr>
<td>Scan Origin</td>
<td>0,0</td>
<td>0,0</td>
<td>0,0</td>
<td>0,0</td>
</tr>
<tr>
<td>Scan Size</td>
<td>10,10</td>
<td>10,10</td>
<td>10,10</td>
<td>13,9</td>
</tr>
</tbody>
</table>

Note: There are Presets both in the Odyssey Imager and in Odyssey Software. The Presets in the Odyssey Imager are used when starting scans from the front panel or from an Internet browser. Presets in Odyssey Software are used only in Odyssey Software. Information on using, modifying, and saving Presets in the Odyssey Imager can be found in the Odyssey Operator’s Manual.

MousePOD™ Presets

<table>
<thead>
<tr>
<th></th>
<th>Full Pod Scan</th>
<th>Mouse Center Position</th>
<th>Mouse Left Position</th>
<th>Mouse Right Position</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resolution</td>
<td>169</td>
<td>169</td>
<td>169</td>
<td>169</td>
</tr>
<tr>
<td>Quality</td>
<td>medium</td>
<td>medium</td>
<td>medium</td>
<td>medium</td>
</tr>
<tr>
<td>Focus Offset</td>
<td>1.0 mm</td>
<td>1.0 mm</td>
<td>1.0 mm</td>
<td>1.0 mm</td>
</tr>
<tr>
<td>Channels</td>
<td>700, 800</td>
<td>700, 800</td>
<td>700, 800</td>
<td>700, 800</td>
</tr>
<tr>
<td>Intensity</td>
<td>L1.0, L2.0</td>
<td>L1.0, L2.0</td>
<td>L1.0, L2.0</td>
<td>L1.0, L2.0</td>
</tr>
<tr>
<td>Scan Origin</td>
<td>0,0</td>
<td>8,0</td>
<td>0,0</td>
<td>15,0</td>
</tr>
<tr>
<td>Scan Size</td>
<td>25,19</td>
<td>9,19</td>
<td>10,19</td>
<td>10,19</td>
</tr>
</tbody>
</table>

See Odyssey In vivo Imaging Guide for details on scanning with the Odyssey MousePOD Accessory.
Editing Scan Parameters for Standard Scans

All scan parameters are listed in the middle of the Scanner Console window. Each parameter can be edited as described below.

Resolution can be set to 21, 42, 84, 169, or 337 µm. For typical scans of membranes or gels, 169 µm scans should suffice. As resolution increases, file sizes get very large. The table below shows the resolution and scan size limits for starting scans with Odyssey Software.

File sizes under 7 MB per image scan well and can be analyzed in Odyssey Software without cropping the image into smaller pieces. File sizes from 7 - 14 MB are marginal and Odyssey Software may run out of memory during a scan. Scans with file sizes larger than
14 MB per image can be performed using the browser interface as described in the Odyssey Operator’s Manual, but should not be attempted with Odyssey Software. The table below shows typical combinations of resolution and scan size, with shading to indicate file sizes that are too large for Odyssey Software.

<table>
<thead>
<tr>
<th>Scan Size</th>
<th>Resolution</th>
<th>337 µm</th>
<th>169 µm</th>
<th>84 µm</th>
<th>42 µm</th>
<th>21 µm</th>
</tr>
</thead>
<tbody>
<tr>
<td>5 x 5 cm</td>
<td></td>
<td>44k</td>
<td>175k</td>
<td>708k</td>
<td>2.8M</td>
<td>11.3M</td>
</tr>
<tr>
<td>5 x 10 cm</td>
<td></td>
<td>88k</td>
<td>350k</td>
<td>1.4M</td>
<td>5.7M</td>
<td>22.6M</td>
</tr>
<tr>
<td>5 x 15 cm</td>
<td></td>
<td>132k</td>
<td>525k</td>
<td>2.1M</td>
<td>8.5M</td>
<td>34.0M</td>
</tr>
<tr>
<td>5 x 20 cm</td>
<td></td>
<td>176k</td>
<td>700k</td>
<td>2.8M</td>
<td>11.3M</td>
<td>45.3M</td>
</tr>
<tr>
<td>5 x 25 cm</td>
<td></td>
<td>220k</td>
<td>875k</td>
<td>3.5M</td>
<td>14.2M</td>
<td>56.7M</td>
</tr>
<tr>
<td>10 x 10 cm</td>
<td></td>
<td>176k</td>
<td>700k</td>
<td>2.8M</td>
<td>11.3M</td>
<td>45.3M</td>
</tr>
<tr>
<td>10 x 15 cm</td>
<td></td>
<td>264k</td>
<td>1.0M</td>
<td>4.1M</td>
<td>17.0M</td>
<td>68.0M</td>
</tr>
<tr>
<td>10 x 20 cm</td>
<td></td>
<td>352k</td>
<td>1.4M</td>
<td>5.6M</td>
<td>22.7M</td>
<td>90.7M</td>
</tr>
<tr>
<td>10 x 25 cm</td>
<td></td>
<td>440k</td>
<td>1.7M</td>
<td>7.0M</td>
<td>28.3M</td>
<td>113.3M</td>
</tr>
<tr>
<td>15 x 15 cm</td>
<td></td>
<td>396k</td>
<td>1.6M</td>
<td>6.3M</td>
<td>25.5M</td>
<td>102.0M</td>
</tr>
<tr>
<td>15 x 20 cm</td>
<td></td>
<td>528k</td>
<td>2.1M</td>
<td>8.4M</td>
<td>34.0M</td>
<td>136.0M</td>
</tr>
<tr>
<td>15 x 25 cm</td>
<td></td>
<td>660k</td>
<td>2.6M</td>
<td>10.6M</td>
<td>42.5M</td>
<td>170.0M</td>
</tr>
<tr>
<td>20 x 20 cm</td>
<td></td>
<td>704k</td>
<td>2.8M</td>
<td>11.3M</td>
<td>45.4M</td>
<td>181.4M</td>
</tr>
<tr>
<td>20 x 25 cm</td>
<td></td>
<td>800k</td>
<td>3.5M</td>
<td>14.1M</td>
<td>56.7M</td>
<td>226.7M</td>
</tr>
<tr>
<td>25 x 25 cm</td>
<td></td>
<td>1.1M</td>
<td>4.4M</td>
<td>17.6M</td>
<td>70.9M</td>
<td>283.4M</td>
</tr>
</tbody>
</table>

- File size is small enough to scan with Odyssey Software.
- Marginal for Odyssey Software.
- Scan should be started in using the browser interface.

Odyssey Software also has limitations on the size of images that can be analyzed. The total size of all open images should not exceed 20-25 MB. One analysis with two 10MB images will use up most of the memory resources. However, if your typical image size is 2 MB, you should be able to open five separate analyses. Large scans can be cropped into smaller pieces using the browser software if necessary.
For band sizing applications, the resolution setting can be checked by looking at the lane profiles (Chapter 5). If the lane profile shows many small jagged peaks on the larger peaks of bands (as contrasted with smooth peaks), this may indicate the resolution is too coarse. These jagged peaks will influence the accuracy of band finding. If the small peaks are caused by lack of resolution, choosing a smaller resolution value should improve the problem.

Quality controls scan speed and ultimately how many detector readings are processed for a given area on the membrane in order to make one pixel on the image. For typical scans, Medium is recommended, but there are five settings. Choosing Highest quality will reduce noise in the image data, but significantly increase scanning time due to the slower scanning speed. Similarly, choosing Lowest will decrease scan time, but increase noise in the image data. For high resolution scans where samples have very little fluorescence, High or Highest may be a better choice than Medium. When Quality is set too low, the image may become noisy or "grainy", particularly in the background.

Focus Offset should always be zero when scanning membranes. For gels, set Focus Offset to half the gel thickness, in millimeters. For the microplates recommended by LI-COR (Operator’s Manual, chapter 3), focus offset is 3 mm. The maximum possible focus offset is 4 mm.

Select Microplate (flip image) when scanning single microplates. When selected, images are flipped automatically after each scan so the origin (well A1) of the plate is in the upper left corner. (Microplate images must be flipped because the plate is scanned through the bottom.) Deselect Microplate (flip image) when scanning membranes, gels or mice.

The Channels check boxes is used to specify whether to detect fluorescence in the 700 channel, the 800 channel, or both. When both are selected, fluorescence from each dye is detected separately and stored in a separate image file.
The **Intensity** fields control the detector sensitivity and affect the band intensity on the image. If the intensity is set too high, the detector may saturate and produce white areas in the middle of intense bands/dots. (Saturated pixels are colored cyan if the image is being displayed as a grayscale image.) If the intensity is set too low, the image may not show any fluorescence even though there is adequate signal from the samples. LI-COR Presets use an intensity value of 5.0 for membranes, 8.0 for DNA gels and 5.0 for protein gels or microplates. These settings may need to be optimized for your gels or membranes due to the differing background fluorescence of various materials. Intensity values from 1 to 10 in increments of 0.5 can be chosen, as well as low intensity values L0.5 to L2.0. L2.0 is the lowest intensity value Odyssey can use for scanning.

**Scan Area** parameters are used to specify the portion of the 25 x 25 centimeter scan surface to scan. The **Size** and **Origin** (cm) can be set by clicking and dragging a rectangle on the scan grid as shown below.
The tip of the arrow in the front-left corner of the scanning surface on the Odyssey Imager corresponds to the **Origin** of X=0, Y=0 on the scan grid in the Scanner Console window.

If you know the size and origin, you can also enter the dimensions in the **Size** and **Origin** fields.

In general, it is best not to place the membrane or gel at the 0,0 position. The scan area drawn on the scan grid should always be larger than the membrane or gel so text annotations placed on the image during analysis will be displayed properly.

For low or medium resolution scans, make the scan area about 1 cm larger than the membrane or gel on all four sides. For example, if you have a 5 x 5 cm membrane, set the scan **Width** and **Height** to 7 cm, and set the Origin to 0,0. The membrane would then be placed at the 1 x 1 cm position on the scan surface.

*Note: After setting the scan area, check the file size at the bottom of the Scanner Console window to make sure the size is acceptable.*

---

**Placing Samples on the Scan Surface**

In general, it is easier to place the membrane or gel on the scan surface before drawing the scan area on the scan grid. If the sample is placed first, you can use the 1 cm grid lines on the scan surface to...
determine where to draw the scan area on the scan grid in the Scanner Console window.

Membranes should be placed face down with the top of the membrane toward the front of the Odyssey Imager. (Orientation can be changed by starting a new analysis and flipping or rotating the image as needed.)

**Tip:** Rectangular membranes (or gels) will scan faster if the long dimension of the membrane is oriented horizontally along the front border of the scan area. Placement in a vertical orientation requires the laser microscope to travel further and increases scan time.

Consult the Operator’s Manual and Odyssey Protocol pack inserts for tips on handling membranes and remember to touch the membrane only with a clean forceps.

Orienting a single microplate for a standard scan is somewhat different (scanning multiple microplates is described later in this chapter). A plastic microplate alignment guide is used to position the microplate at a known location on the scan surface. Push the guide into the lower left corner until it contacts the bezel surrounding the scan surface on both the front and left sides. Place the microplate on the scanning surface and slide it into position until it contacts both the front and left side of the alignment guide. The first well in the first row (A1) should be toward the back and left side of the alignment guide as shown below. When the microplate is placed against the
alignment guide, the scan size and origin parameters in the default microplate scan preset should work well.

After placing the membrane, gel, or microplate on the scanning surface, close the lid on the Odyssey Imager.

For scanning mice with the MousePOD™ Accessory, consult the Odyssey *In vivo* Imaging Guide included with the MousePOD.
Starting a Standard Scan

To start a standard scan, click the **Start Scan** button in the Scanner Console to send the scan parameters to the Odyssey Imager and start the scan.

The images are displayed in real time in the area of the Scanner Console window where the scan grid was located.

At the bottom of the Scanner Console window, the status line indicates the time required to finish the scan. The progress bar indicates the percentage of the scan area that has been scanned.

If no fluorescence is displayed where it is expected, use the **Adjust Image Curves** or **Alter Image Display** button to adjust the image (see Chapter 11). If bands are just dim, use brightness and contrast controls in the Alter Image Display window. If there are no bands,
adjust the sensitivity in the Alter Image Display window or make the adjustment using the histograms and curves in the Adjust Image Curves window.

By default, the 700 and 800 channel images are shown overlaid. If you are using the default red/green color scheme, areas that are yellow have intense fluorescence in both channels. If you prefer to look at each channel separately during scanning, the Alter Image Display window can also be used to display one channel at a time.

If you see no fluorescence, even after sensitivity adjustments, or if you see signal saturation (white pixels), cancel the scan (described below), and start the scan again using new values for the **Intensity** scan parameter in the Scanner Console. If fluorescence is too strong, use lower intensity values.

The scan ends automatically when the entire scan area has been scanned. As the images are collected, image files are created both on the hard disk of the Odyssey Imager and on the computer.

---

**Stopping a Scan**

To finish a scan before automatic completion, click the **Stop** button in the Scanner Console window. The image files will be closed and saved, allowing the files to be analyzed.

To abandon a scan and not save the image files, click **Cancel** rather than **Stop**.
Completing Scans in the New Analysis Window

When a scan is complete, the New Analysis window is opened.

Using the New Analysis window, a scan can be finished using one of two methods:

1) Enter an analysis name and click **OK** to save unaltered original images in a new analysis. To start analyzing the images, create another new analysis (Chapter 4) using copies of these original images.

2) Name the analysis and prepare the images for sizing or quantification using the buttons for flipping, cropping, rotating, background subtraction, or brightness and contrast adjustments. (See Chapter 4.) Then, click **OK** to create the new analysis and proceed with sizing or quantification.
The first method uses more disk space, but is recommended for typical images since original copies of the scans are stored in the project.

If there is a problem with the scan and you do not want to analyze the images, click **Cancel** in the New Analysis window instead of **OK**. Clicking **Cancel** removes the new scan from the project that was open when the scan was started.

---

### Creating and Editing Preset Parameters

After scanning a few of your own samples, you may want to create your own set of Preset scan parameters or edit an existing Preset to match your scanning methods. The instructions below describe creating and editing Preset parameters for Odyssey Software. If you want to create your own Presets in the Odyssey instrument, consult the Odyssey Operator’s Manual.

The Preset parameters displayed in the Scanner Console window when starting a scan can be created or modified by choosing **Settings > Scan Presets**.

The Scan Presets window list all Presets and can be used to create, edit or delete Presets. To edit a Preset, select it from the list and click **Edit**. To create a new Preset, click **New** or edit an existing Preset and save it as a new file using the **Save As** button in the Modify Scan Preset window.
Using the Modify Scan Preset Window

The Modify Scan Preset window lets you modify each of the scan parameters displayed in the Scanner Console Window. Scan parameters were defined earlier in this chapter.

After you are done editing the scan parameters, check the image size to make sure it is under 14 MB and click OK if you just want to edit the Preset. If you want to create a new Preset with a different name, click Save As instead of OK.

If you make a mistake and want to set all values to stored factory default values, click the Default Values button. To abandon changes without saving them, click Cancel.

*Note:* The status of the Microplate (flip image) parameter is ignored when a preset is used for a multi-plate scan. The images are always flipped for multi-plate scans.

*Tip:* The Modify Scan Preset window can also be opened by clicking Modify in the Scanner Console window as shown below. Note, however, that the Scan Area fields are not editable unless the Modify Scan Preset Window is opened from the Settings menu.
When scanning microplates, Odyssey can scan up to six microplates simultaneously using the **Scan Multiple Plates** choice on the **File** menu. During a multi-plate scan, a separate scan and analysis is created for each microplate and they are added to the current project. For example, if there are six microplates, six scan files and their corresponding analysis files will be created. Odyssey relies on standard size plates being placed in a known location, so it is important to use the alignment guide and place the plates as described below. Use the following procedure to scan multiple microplates.

1) Create an empty new project or open an existing project to which you would like to add new scans (described earlier in this chapter).

2) Choose **File > Scan Multiple Plates**.

3) In the Scanner Login window, enter your **User Name** and **Password** (case sensitive) and click **OK**, if necessary.

4) In the Scan Multiple Plates Setup window, enter a base name for the scan or accept the default base name that is automatically entered according to the Multiple Scan settings (**Settings** menu).

*Note:* Odyssey appends the base name with a sequential identifier for each microplate. In the window below, if 2005-Mar-29-4PM is the base name, Odyssey will automatically use 2005-Mar-29-4PM-1 as the scan name for the first plate, followed by 2005-Mar-29-4PM-2, etc. If another scan is started using the same base name, a letter is also appended. Thus, the first scan with a duplicate base name would be 2005-Mar-29-4PM-a-1, the second would be 2005-Mar-29-4PM-a-2, etc. The letter is incremented each time a new scan is initiated using a duplicate base name.
5) Choose the scan **Group** that you would like to use. (Use of scan groups is described earlier in this chapter.)

6) Enter a common **Description** (if any) that will be used for all microplates.

7) Choose a set of **Preset** scanner parameters designed for microplates (such as the default Microplate2 preset) and skip to the next step.

Alternatively, you can individually edit the scan parameters. The scan parameters are the same as those described earlier for standard scans, with a few exceptions. First, the scan dimensions are not
editable since a standard plate size is assumed. If you use non-standard plates, the scan size can be changed in the Multiple Scan settings. Second, set **Focus Offset** to 3.0 for standard microplates as recommended in the Odyssey Operator’s Manual. The last difference is that the **Scan Multiple Plates** function automatically flips images to the correct orientation so the image has well A1 in the upper left corner. Presets for microplates can be created as described earlier in this chapter, but note that the scan size and origin are not used by the multiple scan software.

8) Set the number of plates to scan. If you are not scanning six plates, click the plate icons corresponding to empty locations in six-through-one order. Deselected plates appear as shown below.

![Plate Six: Not Scanned](image)

Plates should be added to the Odyssey scanning surface in the order (1 through 6) shown in the multi-plate scan setup window. Consult the Operator’s Manual for more details on placement of the scanning guide and plates.

9) Click **Start** to send the scan parameters to the Odyssey instrument and start the first scan.

The image from the first microplate is displayed in real time in the Scanner Console window. The name extension in the **Name** field indicates which plate is being scanned (-1, -2, etc.). The status line at the bottom of the Scanner Console window indicates the time required to finish scanning the current plate and a progress bar indicates how much of the plate area has been scanned.

If no fluorescence is displayed where it is expected, use the **Alter Image Display** or **Adjust Image Curves** button to adjust brightness and contrast. By default, the 700 and 800 channel images are shown
overlaid. If you are using the default red/green color scheme, the areas that are yellow have intense fluorescence in both channels. If these adjustments do not display any fluorescence, you may need to start the scan again and scan with a different intensity value.

After the first scan is complete, an analysis containing the images is automatically created for the scan using the same name as the last analysis that was created. When the scan of the first microplate is complete, Odyssey automatically begins to scan the second plate and repeats the scan procedure until all designated plates have been scanned.

*Note:* If the microplates are poorly centered in the images, try adjusting the grid template to match the grid to the wells in the image. If some wells are truncated or the grid is off the image, see Multiple Scan settings below for instructions on changing the scan offset to center the wells on the image for new scans.

**Stopping a Multi-plate Scan**

To finish the scan of the current plate before automatic completion, click the **Stop** button. The image files will be closed and saved, and Odyssey will start the scan of the next plate (if any). To abandon a scan and not save the image files, click **Cancel** rather than **Stop**. Clicking **Cancel** also cancels all other plates from being scanned.

**Multiple Scan Settings**

In the setup window for multi-plate scanning, a default base name is presented that is used to name all plate scans for a given series of scans. The default base name can be specified on **Base Name** tab in
the Multiple Scan Settings window. To open the Multiple Scan settings, choose **Settings > Multiple Scan**.

![Multiple Scan Settings](image)

The default name can be set to the current date, the current date plus current hour, or user designated text.

In the setup window for multi-plate scanning, the user is not given the option of setting the scan size or XY offset. This is because the
scan size is based on a standard microplate size. The scan size and XY offset for microplates recommended by LI-COR are shown below.

These settings are only a guide and every instrument may not produce images with the microplate exactly centered. If the microplate is not centered in the image, proceed with analysis and adjust the grid template to match the location of the wells. If the wells are truncated or if the grid is off the image, adjust the **Scan X Offset** and **Scan Y Offset** in the Multiple Scan settings to center the microplates in the images. Only integer numbers should be entered and units are 0.1 mm. For example, a **Scan X Offset** of “15” is an offset of 1.5 mm.

For non-standard plates scan sizes and offsets have to be determined experimentally. Start with the default values above and increase or decrease them as needed. Set the scan width and height inside the plate edges, but outside of the rectangle defining the well boundaries. Set the **Scan X Offset** to the distance along the X-axis from the right boundary of one scan to the left boundary of the next scan. Similarly, set the **Scan Y Offset** to the distance along the Y-axis from the upper boundary of one scan to the lower boundary of the next scan. If you change the scan size and offset, you will also need to edit a grid template so the template matches the non-standard plate size.
Chapter 3: Importing Images

There are four methods to get scan images into a project in Odyssey software:

• **Start a Scan**: Images are automatically transferred to the computer when the scan is completed.

• **Download a Scan**: Scans started using one-button scanning on the Odyssey Imager can be retrieved from the instrument using the Download Scans function.

• **Import a Scan**: Scans stored in any Odyssey project can be imported into the current project.

• **Import Images**: Images that no longer have a scan file (*.scn) can be imported into the current project and stored under a new scan name.

Starting a new scan is discussed in Chapter 2. The remaining three methods for importing images are discussed in this chapter.

**Downloading Scans**

The Download Scan function is most commonly used to retrieve scans that were started from the Odyssey front panel keypad and stored in Odyssey’s *public* scan group (see Odyssey Operator’s Manual). When a scan is started from within the Odyssey application software, it is not necessary to manually download the scan because files are automatically downloaded and stored on the computer at the end of the scan.
The Download Scan function can also be used to download another copy of a completed scan that is still stored on Odyssey.

**Note:** Odyssey should not be used as a long-term storage device for scans. It is best to download scans immediately after they are finished.

A project must be open before scans can be downloaded. Either a new or existing project can be used.

Start the download by choosing **File > Download Scan**.

The Scanner Login window is opened so you can select the scanner on which the files are stored and enter your user name and password.

After logging in, the Download Scan window is used to select a scan.

First, choose a scan group. The **Scan Group** drop-down list shows only scan groups that the user belongs to. After choosing a scan group, select a scan from the **Available Scans** list.
Note: The Odyssey Operator’s Manual describes how to change access to scan groups, if needed.

After selecting a scan and clicking OK, the selected scan will be downloaded into the open project. Analysis can proceed normally after the scan is downloaded (Chapter 4).

**Importing Scans**

Occasionally, you may need to copy a scan from one project to another in order to organize your research. The Import Scan choice on the File menu imports scans from other projects into the current project. All analyses associated with the imported scan are also copied along with the scan.

A project must be open before scans can be imported. After choosing File > Import Scan, use the standard file selection window to find the scan and open it. Only scan files (*.scn) are listed in the file selection window. If a scan is not listed in a directory where you expect it to be, it may have been deleted. In this case, use Import Images on the File menu instead of Import Scan (or download the scan from Odyssey).

**Importing Images**

During each scan, a scan file (*.scn) and one or two TIFF images (*.TIF) are created. The Import Images choice on the File menu is used to import TIFF image files if the original scan file has been lost or deleted. Import Images, can only import images from a local or network storage device, not from the Odyssey Imager.

Note: When only images are imported, analysis files are not imported. The image resolution and scan remarks are also not imported since these data are in the scan file. Always use Import Scan if you want to import analysis files with the images.
A project must be open before importing images. Images can be imported into an existing project or you can create a new one. To import images, choose **File > Import Images**.

The **Scan Name** and **Analysis Name** fields are used to name the new scan and analysis for the imported images. Images are imported into a new scan since importing more than one set of images into an existing scan is not possible.

The buttons next to the **700-Channel Image** and **800-Channel Image** field are used to browse for the image to import. After selecting one of the images, the image from the other channel is automatically found as long as the two image files are in the same directory. If the two image files are in different directories, click the button next to the other channel to browse for the second image.

When the **OK** button is clicked in the Import Images window, the images are imported. A new scan and analysis are displayed in the directory tree on the left side of the Odyssey window.

**Importing Images From Other Imaging Systems**

The **Import Images** function is designed primarily for LI-COR TIFF images from scans on the Odyssey Imager. However, 16-bit grayscale TIFF images from other imaging systems can also be imported. 8-bit grayscale TIFF images from common image editing programs cannot be imported.
Chapter 4: Creating a New Analysis

Overview

An analysis holds all the sizing or quantification data created when a scan is analyzed. For each scan, there can be many analyses. At the end of each new scan, the New Analysis window is opened to allow the first analysis on the new scan to be named and saved as described in Chapter 2.

For existing scans, a new analysis can be created by choosing File > New Analysis to open the New Analysis window. Creating a new analysis lets you make copies of images from another analysis and analyze them separately from the original analysis.

You may need to create a new analysis for a variety of reasons. For example, if the original image had multiple membranes scanned for different users, each user may want to independently analyze the portion of the image that is of interest to them. If the original image is in the wrong orientation, a new analysis can be created to flip or rotate the image. Image manipulations such as flipping, rotating, cropping, filtering, or background fluorescence subtraction can only be performed when a new analysis is created.
Opening the New Analysis Window

To start a new analysis, open a project and click on the scan containing the images you want to copy into the new analysis. Next, choose **File > New Analysis** to open the New Analysis window.

Naming the Analysis

The **Name** field is used to name the new analysis. In general it is best to use numbers, letters, underscore characters, or dashes. Do not use slashes, colons, or commas.
**Entering a Description**

Any text entered in the **Description** field can be included in reports after analysis is complete (Chapter 10). A list of the scan parameters and any alterations you made to the image (cropping, etc.) is appended to the end of the description. When the analysis is open, the description can be edited at any time by choosing **Edit > Analysis Description**.

**Copying Images From Another Analysis**

The **Available Analysis** list in the New Analysis window lets you copy the image(s) from any analysis in the current scan. When an analysis is selected from the list, a "thumbnail" view of the images that will be copied is shown in the **Image** section of the window.

If there are two images in the selected analysis, both the **700** and **800** check boxes will be selected, indicating that both images will be imported. If you only want to copy one of the images to the new analysis, deselect the image that is not wanted.

---

**Manipulating Images**

The **Flip**, **Rotate**, **Subtract**, **Crop**, **Filter**, **Adjust Image Curve**, and **Alter Image Display** buttons in the New Analysis window are used to alter images before they are added to a new analysis. The **Undo** button cancels the last change made using the **Flip**, **Rotate**, **Subtract**, **Crop**, **Filter**, **Adjust Image Curves**, and **Alter Image Display** buttons. However, Odyssey has multiple undo capability, so clicking **Undo** multiple times steps backward through each change made since the New Analysis window was opened.
CHAPTER 4  
Creating A New Analysis

Flipping an Image
To flip an image vertically, click the Flip button and select Top to Bottom from the Flip Options. To flip an image horizontally, click the Flip button and select Left to Right from the Flip Options.

Rotating an Image
If the image is not in the desired orientation, click the Rotate button and use the Rotate Options window to rotate the image. If the image was scanned sideways or upside-down, use the Direction radio buttons to rotate the image either Clockwise or Counter-Clockwise, and then choose 90, 180, or 270 degrees of rotation.

Note: The image does not need to be "straight" or in any particular orientation to be analyzed.

If the membrane was placed on the scanner at a slight angle, it can be straightened using the free rotation option. First choose Clockwise or Counter-Clockwise rotation. Next, click Free and enter the desired rotation in degrees. Note, however, that quantification results are changed due to image interpolation when images are rotated to some angle that is not a multiple of 90 degrees.
Performing Background Subtraction

Background subtraction finds the minimum intensity value on the image and subtracts that intensity from all pixels in the image.

Cropping Images

To crop an image, draw a selection rectangle around the desired area of the image and click the Crop button. The selection rectangle is drawn by moving the cursor to one of the four corners of the area you want to crop. Click and drag the cursor while holding down the left mouse button. Don’t release the mouse button until the border of the selection area encloses the entire area you want to keep.
IMPORTANT: Be careful not to crop too close to bands or other objects that will be analyzed. Leave some empty image around the edges. If the image is cropped too close to bands, it may be difficult to add text, lanes, or features near the edge of the window. Some annotations may also be truncated at the edge of the image.

Using Image Filters

IMPORTANT: If you are going to quantify bands/dots, none of the filters should be used since they change the image data, thereby invalidating the quantification results.

Each filter operation uses a 3 x 3 pixel convolution filter. A brief operational description of each filter is given below.

Noise Removal: The Noise Removal filter typically removes background speckles from an image. Noise removal calculates a median pixel value within the 3x3 filter region and replaces the current pixel value with the median. Noise removal is most noticeable where the median replaces pixel values that are much brighter or darker. For band sizing on "noisy" images, noise removal can improve band-finding accuracy because the lane profile will be smoother and have fewer noise peaks that might be identified as bands.

Smooth: The Smooth filter changes the current pixel value to the average of the pixels within the 3x3 filter region.
**Local Maximum and Minimum:** The **Local Maximum** filter replaces the current pixel value with the maximum pixel value within the 3x3 filter region. Similarly, **Local Minimum** replaces the current pixel value with the minimum pixel value within the filter region. The **Local Maximum** filter reduces noise on images where there are background pixels that are much darker than surrounding pixels. The **Local Minimum** filter reduces noise on pixels where the background is fairly uniform except for some pixels that are much brighter than others.

**Sharpen:** The **Sharpen** filter multiplies each pixel in the region by sharpening coefficients and then sums the pixel values to create a new pixel value that replaces the current pixel value. The sharpening coefficients have been chosen so the edges of objects are enhanced.

**Changing Brightness and Contrast**

When the New Analysis window is opened, the image thumbnail is shown using the last-used brightness and contrast settings. For repetitive scans the last-used settings may work well. For other scans, brightness and contrast may need adjustment in order to see any fluorescence in the image. If fluorescence cannot be seen, changing brightness or contrast may be necessary to perform other image manipulations like cropping.

To change the brightness and contrast or to view only one of the two images, click either **Adjust Image Curve** or **Alter Image Display**. The operation of these two functions is described in Chapter 11.
CHAPTER 4
Creating A New Analysis

---

**Renaming an Analysis**

To rename an analysis, click the analysis in the navigation tree on the left side of the Odyssey window and choose File > Rename Analysis.

Enter a new name for the analysis and click OK.

---

**Deleting an Analysis**

*Caution:* Use this function very carefully. The analysis is deleted immediately when this function is performed and the deleted analysis cannot be recovered.

To delete an analysis, click the analysis in the navigation tree on the left side of the Odyssey window and choose File > Delete Analysis.

---

**Having More Than One Analysis Open**

More than one analysis can be open at once, allowing images to be compared. If you have multiple image views open, you can switch between them by selecting the appropriate window on the Window menu. The window name includes both the scan name and analysis name.
Chapter 5: Creating Lanes and Finding Bands

Lanes can be created by several methods. Typically, lanes are created one at a time by selecting the lane tool, clicking at the top-center of a lane, and then double-clicking at the bottom-center. Lane boundaries are found automatically according to the lane width specified in the Application settings. Immediately after a lane is created, all bands are identified and marked with a band marker.

Before You Begin...

Creating or Opening an Analysis

An analysis must be open in order to add lanes to scanned images. For new scans, a new analysis is created as described in Chapter 4. For an existing analysis, double click the analysis in the navigation tree to open it.

Single Channel vs. Overlaid Image Channels

Scans with two images can be displayed in single channel mode, or with both image channels overlaid as a composite image. Lanes are usually added with images overlaid because lanes are added to both images at once. Lanes can also be added to each image channel separately, if desired. After adding lanes, each image must be analyzed separately in single channel mode (Chapters 6 and 8).

Before creating lanes, click on the tool bar until both images are overlaid in a composite image (assuming the scan has two images).
Creating the First Lane

To create a lane, choose **Analyze > Add Lane** or click the (add lane) tool on the toolbar.

Click at the top of the lane you want to add. The mouse pointer should be centered in the lane.

Finding Straight Lanes

For straight lanes (vertical or slanted), center the mouse under the bottom of the lane and double-click. The lane will be added using the lane width specified in the Application Setting. Bands in the lane will be found and enclosed by band markers.

Lanes can be added from top-to-bottom or bottom-to-top.
**TIP:** If you click and hold down the left mouse button at the top of the lane and drag the mouse downward to the bottom of the lane, a white dashed line extends from the point of the mouse click to the current cursor position. The white line indicates where the centerline of the lane will be. The white line is useful for creating straight lanes. When the white line is in the correct position, release the mouse button and double-click where the endpoint of the line should be.

### Finding Curved Lanes

For curved lanes, begin by clicking at the top-center of the lane as usual. Next, add inflection points by single-clicking in the center of the lane at various points in the lane. Single-clicking creates a multi-segment lane line consisting of all the points that were clicked. Finish the curved lane by double-clicking the last point. The more a lane curves, the more inflection points will be required to make the lane conform to the image.

After the first lane is added, additional lanes can be added using the same technique. For greater efficiency, however, lanes can be copied and pasted, or multiple lanes can be added at once. Both techniques are described later in this chapter.
CHAPTER 5
Creating Lanes and Finding Bands

Moving and Resizing Lanes

Moving Lanes

To move a lane, click the lane to select it (changes color). Move the cursor into the middle of the lane until the cursor shows arrows in all directions. With the "all arrows" cursor displayed, click and drag the lane to a new position.

If lanes are moved in single channel mode rather than with channels overlaid, an error message will be displayed if the lanes are still linked.

Linked Lanes

When lanes are added to overlaid images, the lanes on both channels are "linked". In other words, if you have the images overlaid and change the position or width of a lane, lanes on both the 700 and 800 channel images will be changed. Certain operations, like trying to change lane width in single channel mode will "unlink" the lanes on the two images. Band markers are never linked and can never be edited with channels overlaid. Bands in the lanes are independently and automatically found on both images immediately after lanes are marked.
Changing Lane Width

To change lane width, click the lane to select it. Move the cursor over the left or right boundary of the lane until the cursor turns to a right-left arrow cursor. With the right-left cursor displayed, click and drag one side of the lane boundary (the centerline and opposite boundary are not moved).

To symmetrically change both left and right lane boundaries, click the Properties button ( ), and select the Symmetric Left and Right Boundaries check box.

Changing Lane Height

To change lane height, click the lane to select it. Move the cursor over the top or bottom boundary line of the lane until the cursor turns to an up-down arrow cursor. With the up-down cursor displayed, click and drag the lane boundary to a new position.

Changing Lane Shape

When a lane is added, you may occasionally find that one of the points is not centered in the lane and needs to be moved so the lane matches the shape of the lane on the image. To move an individual
point in a lane, click the point to select it. When the point changes color and is surrounded by the white selection box as shown below, the point can be clicked and dragged to a new location.

Straight lanes can be made vertical or slanted by moving one of the two end-points. Curved lanes can be reshaped using the same click-and-drag method on any point in the lane.

**Copying and Pasting Lanes**

After creating the first lane, additional lanes can be added by copying and pasting lanes. This method, however, is useful only if the other lanes have a similar shape.

Copy a lane by selecting it and pressing **Control + C** on the keyboard.

Lanes are pasted at the cursor position, unless the **Paste Special** command is used. Move the mouse cursor to a point on the image that is centered and at the top of an unmarked lane (shown below).
Press Control + V on the keyboard to paste a new lane at the position of the mouse pointer. Bands in the new lane are found automatically.

*Note:* Cut, Copy, Paste, and Undo are also available as tools on the left-side toolbar.

**Copying Multiple Lanes**

Multiple lanes can be selected by holding down the Control key and clicking each lane, or by clicking and dragging a selection box around the desired lanes. Control+C and Control +V can then be used to copy and paste the lanes.

**Using the Paste Special Command**

The Paste Special choice on the Edit menu can also be used to paste lanes that have been copied, but the result is slightly different than the Paste choice (Control + V). Paste Special pastes lanes in the exact same coordinate position as the lanes that were copied. Paste Special is generally used to copy lanes between images. Lanes can be copied between images in the same analysis or between images in different analyses.

**Deleting Lanes**

If you make a mistake, lanes can be selected and then deleted by clicking the ( × ) button. If image channels are overlaid when a lane is deleted, lanes in both image channels are deleted.
Creating Multiple Lanes

The Add Multiple Lanes tool can be used any time there are evenly spaced lanes on the image. This tool does not "find" lanes, but instead creates the specified number of lanes and spreads them evenly over the area marked by the user. Only vertical, straight lanes can be created. Before starting, you may want to check the default lane width using the Application settings as described at the end of this chapter.

Start by clicking the multi-lane tool ( ) or choosing Analyze > Add Multiple Lanes. In the Add Multiple Lanes window, enter the number of lanes to create and click OK.

After clicking OK, click and drag a rectangle over the image area where the lanes should be added. Start in the center of the first lane, at a height that will correspond to the upper lane boundaries.
Release the mouse button when the right side of the rectangle is centered in the right-most lane and at the vertical position where the lower boundary of the lanes should be.

When the mouse button is released, the specified number of lanes is placed on the image. Lane width is determined by the Application settings. Bands are automatically found and enclosed by a band marker after the lanes are created.

**Verifying Band Finding**

After lanes are created and bands are automatically found, each lane should be visually checked to make sure all bands are marked with band markers and that the markers are in the correct position.

First, switch to single channel mode by clicking to edit bands. Visually check and make sure there is a band marker (rectangle) surrounding every band, and that there are no extra bands identified in the lane.
Too Many Bands
If there are too many bands in a lane, bands can be deleted by clicking an unwanted band marker to select it and clicking the (X) button on the toolbar. Legitimate bands should have the '+-' symbol centered over a band. False bands will be centered over empty image.

Not Enough Bands
Bands can be added by clicking ( ) on the toolbar, centering the mouse pointer over the band on the image and clicking the left mouse button. Repeat the procedure for additional missing bands.

Fine-Tuning Band Finding
If you consistently get too many or too few bands on all your images, the default band finding threshold can be adjusted in the Application settings as described later in this chapter.

Verifying Band Markers Are Centered
For both molecular weight sizing and quantification, it is important that band markers are centered in the bands. Visually check each band to make sure the '+' symbol in the band marker is centered in the band. All bands in a lane can be checked at once using the Lane Profile window as described later in this chapter.
If a band marker is not centered it should be moved by selecting the band marker and moving the cursor to the center of the band marker. When the cursor changes to an all-arrows cursor, click-and-drag vertically to move the band marker until the ‘+’ symbol is centered.

**Verifying Bands Are Fully Enclosed**

If you intend on quantifying bands, make sure each band is fully enclosed by the band marker and that each band marker is properly placed for the background calculation method in use (see Chapter 8). In general, the band marker lines should be over empty background image, if possible, and not touch any pixels that represent band fluorescence.

For MW sizing, placement of the band marker boundaries is not as important as long as only one band is enclosed in each band marker. If bands are not fully enclosed, sizing will be unaffected.

To change the size of a band marker, select the band marker and move the cursor over the top or bottom boundary line. When the cursor changes to an up-down arrow cursor, click-and-drag to move the boundary to the desired position.
Re-finding Bands

If mistakes are made in band editing, the **Undo** choice on the **Edit** menu can sequentially undo each edit. At times, however, it may be easier to just start over. To re-find bands using Odyssey’s automatic software, select a lane or lanes and then choose **Analyze > Refind Bands**. Use this function carefully! All band data in the selected lanes are deleted before bands are found again.

Using the Lane Profile Window

A fluorescence profile for a selected lane can be displayed by clicking on the toolbar or choosing **Analyze > Lane Profile**.

The title bar of the lane profile indicates which lane is profiled and the image on which the lane is located. If you open lane profiles with channels overlaid, two profiles are opened – one for the lane in the 700 channel and one for the lane in the 800 channel. Similarly, if more than one lane is selected, profiles will be opened for all selected lanes.
The lane profile can be used for the following tasks:

- To check band finding
- To verify that band markers are centered on the fluorescence peaks
- To change band finding threshold and re-find bands
- To view a graphical display of background fluorescence in the lane
- To view the fluorescence peaks with background fluorescence removed

**Understanding the Lane Profile**

The X-axis of the lane profile represents the vertical position in the lane. The scale for the X-axis is shown above the graph and units are user selectable in the Application settings for lanes.

**Y-Axis**

Average intensity of all pixels within the lane profile width for a given row of pixels.

**X-Axis**

Molecular weight or band migration value. Migration in pixels is shown.

Lane profile width (percentage from settings).

Lane rotated 90° counter-clockwise for illustration.

Units for the X-axis can be:

- **Pixel Location** (shown): distance in pixels from the image to the band center in pixels.
• **Relative Mobility**: Relative distance from the top of the lane. The top of the lane (left side of lane profile) is assigned a value of zero and the bottom of the lane (right side of lane profile) is assigned a value of one.

• **Size Standard**: Molecular weight calculated using sized standards currently applied to the image. Units are those previously assigned to the size standard when it was created.

Each Y-axis value in the lane profile is the average intensity of all pixels within the profile width for a given row of pixels in the lane. The profile width of the lane is determined by the Application settings for lanes. Profile width is the percentage of the lane width (centered in the lane) used to calculate the lane profile. For a lane that is 40 pixels wide and a profile width setting of 75%, the pixel intensity values are averaged for the 15 pixels on both sides the lane's vertical centerline (30 pixels total). The average intensity for is then plotted on the lane profile to represent that row of pixels. This is repeated for each row of pixels in the lane until the profile is complete.

**Displaying Band Centers**

With **Band Centers** selected in the Lane Profile window, the band number is displayed on each fluorescence peak along with a ‘+’ that indicates where the band marker is centered. Displaying band centers is an easy way to make sure each band marker is centered over the band on the image. In the lane profile below, band 5 is not properly centered since the center marker is not on the apex of the peak. If the image for band 5 were examined, the center of the band marker would not be centered in the fluorescence on the image and should be moved so the correct size will be assigned.
Displaying Band Boundaries

When Band Boundaries is selected in the Lane Profile window, vertical magenta lines are placed on the profile at the beginning and end of each band, as shown above. These lines correspond to the upper and lower sides of the band marker on the image. If lane finding identifies too many bands, band boundaries are useful for identifying false bands. False bands are usually centered on some small noise peak in the fluorescence curve rather than on a fluorescence peak. If the band marker is too small on the image, it will be apparent in the lane profile because the band boundaries will be on the sides of a peak rather than down in the image "noise" between peaks.

Displaying Band Background Fluorescence

With Band Background selected, the calculated band background is displayed as a horizontal line between the band boundary lines.

Displaying the band background line can be useful if you are quantifying bands in lanes and you are trying to determine whether to use the band background or the lane background in the background calculation (see Chapter 8).
Displaying Lane Background Fluorescence

When Lane Background is selected, a profile for the lane background is displayed beneath the lane profile.

The lane background line is calculated by selecting appropriate minima points from the lane profile. Displaying the lane background line can be useful if you are quantifying bands in lanes and trying to determine whether to use the lane background or band background in the background calculation (see Chapter 8).

Displaying Lane Profiles With Background Fluorescence Removed

When Lane Background Removed is selected in the Lane Profile window, the lane profile is displayed with the lane background subtracted.
Controlling Band Finding Using the Lane Profile Window

The **Threshold** slider in the Lane Profile window is used to control the band finding software in order to more accurately find the correct number of bands in a lane.

As the **Threshold** slider is moved, band finding is changed in real time and you will see bands added or deleted on the lane profile as the slider moves. If the threshold is set too high, too many bands will be found when new lanes are pasted or created. If the threshold is set too low, too few bands will be found. The correct threshold setting for a given lane is the threshold setting at which the number of bands matches the number of fluorescence peaks. After adjusting the threshold, click **Apply** to apply the changes to the lane on the image. The default threshold setting can be optimized by observing typical threshold settings on a variety of scans and then changing the Application settings (described below) to match the typical threshold.

On images with a lot of background noise, the profile may be very jagged with noise peaks on the sides of larger fluorescence peaks. These noise peaks can cause inaccuracy in band finding even though
the band finding threshold is set correctly. If bands are not going to be quantified, you can reduce these noise peaks and improve band finding accuracy by using the Noise Removal or Smoothing filters when starting a new analysis (Chapter 4).

Using the Application Settings

To open the Application settings for lanes, choose Settings > Application and then select Lanes from the Settings List.

Application settings for lanes are used to control the characteristics of a lane when it is first created. Adjusting the Application settings for lanes can increase band finding accuracy and make the initial lane boundaries more closely match the lanes in the image.
Profile Width

The Profile Width field is the percentage of the lane width (starting from the center) that is used to generate the lane profile. The default value of 75 seldom needs to be changed, but unusual band shapes could require a higher or lower percentage in order to generate an accurate lane profile.

Total Width

Each new lane is created with a width, in millimeters, equal to the Total Width parameter. Setting Total Width to match the typical lane width on your images minimizes the lane width adjustments that need to be made when creating new lanes.

Band Finding Threshold

The Band Finding Threshold slider is used to control the band finding software in order to more accurately find the correct number of bands in a lane. If the threshold is set too high, too many bands will be found when new lanes are pasted or created. If the threshold is set too low, too few bands will be found. The proper threshold setting for a given lane can be determined using the Lane Profile window (described earlier in this chapter). After using the profile window to observe typical thresholds for a variety of scans, the default value can be set more accurately.

Display Migration

Band positions on images with bands in lanes can be specified in one of three units: pixel location, percent of lane, or as a molecular weight value (assuming size standards are assigned). The number of decimal places used when the value is displayed can be changed using the Decimal Places field. Pixel Location is the number of scan
lines (rows of pixels) from the top of the image. When **Relative Mobility** is chosen, the top of the lane is 0% and the bottom 100% and bands are assigned a percentage based on position between the top and bottom of the lane.

**Note:** In the Image View, the band migration value is labeled **Pix Locn** when **Pixel Location** is selected, **Rel Mob** when **Relative Mobility** is selected, and **MW** when **Size Standard** is selected.
Chapter 6: Band Sizing

Before bands can be sized, you must have an analysis open with lanes defined. All bands within the lanes are automatically found when the lanes are created. Creating lanes and finding bands is described in Chapter 5.

Checking the Application Settings

Before sizing bands on an image, it is a good idea to check the Application settings to see how annotations will be displayed on image features. Click on the toolbar to open the Application settings for image view features.
The settings for image view features can also be opened by choosing **Settings > Application** and then selecting **Image View Features** in the **Settings List**.

The settings for image view features are an important part of any analysis because they can be used to reduce the "screen clutter" that can occur when annotations are displayed on closely spaced screen objects. There are two groups of Image View settings – those for selected screen features and those for unselected features. One strategy to reduce screen clutter is to treat selected and unselected features (i.e. band markers, etc.) differently. If you turn on all annotations for selected features and turn off all annotations except boundaries for unselected features, the display will stay uncluttered and you can click on an individual feature to display its annotation (molecular weight, etc).

In other situations, like exporting annotated images, it is useful to have annotations turned on for unselected features. For example, before exporting an image you may want to turn on molecular weight (MW) values for unselected features so all MW values will be shown on the exported image.

Each of the Image View Feature settings is described below:

- **Name**: Name is either the auto-entered, default object name, or a name you have entered in the object properties (**Edit > Properties**).

- **Description**: Description is blank by default for many objects, but can be entered in the object properties. Descriptions can be included in reports.

- **Quantification**: Quantification values are displayed as Integrated Intensity or Concentration, depending on the Application settings for Display Values. This annotation is generally turned off for band sizing unless bands in the lanes are to be quantified.

- **Molecular Weight**: The Molecular Weight annotation displays band migration in the gel as molecular weight, scan line on the image, or percentage of the lane according to the Application settings for Lanes.
(described below). If migration is displayed as molecular weight, values are displayed as “n/a” (not assigned) until molecular weight standards have been identified.

- **Boundary:** Each feature (i.e. lane, circle, rectangle, band marker, etc.) has a boundary. If boundaries are turned off, only the text annotations will remain.

Screen clutter can also be reduced by changing the font used for annotations. Changing the normal or selected color of the font, reducing the size of the font, or even changing to a different font can improve the readability of notations on the image. A sample of the currently selected font and font colors is shown in the **Fonts Example** area.

**Checking the Display Migration Settings**

Odyssey can display the migration of a band through the gel as a molecular weight value, scan line (pixel row) on the image, or a percentage of the lane. To change the way band migration is displayed, choose **Settings > Application Settings** and then select **Lane** from the **Settings List**.
Band positions can be specified in one of three units in the Image View, lane profiles, and reports. When Display Migration in the Lane settings is set to Pixel Location, band positions are reported as the number of scan lines from the top of the image. When Relative Mobility is selected, the top of the lane is 0% and the bottom 100% and bands are assigned a percentage based on position between the top and bottom of the lane. When Size Standard is selected, band positions are reported as a molecular weight value, assuming size standards have been assigned. The number of decimal places used when the value is displayed can be changed using the Decimal Places field.

Note: In the Image View, the band migration value is labeled “Pix Locn” when Pixel Location is selected, “Rel Mob” when Relative Mobility is selected, and “MW” when Size Standard is selected.

## Band Sizing in Single Channel Mode

If a scan has two images, the images can be displayed individually in single channel mode or overlaid in a composite image (Chapter 11). When an analysis with two images is opened for the first time, the images are overlaid so lanes can be added (Chapter 5). After adding lanes, each image must be analyzed separately in single channel mode.

## Switching Image Channels

To display a single image, choose View > Single Channel or click on the toolbar. After a single image is displayed, click , if necessary, to switch between channels until the channel with the molecular weight marker bands is displayed.
Using Size Standard Sets

After lanes are defined and bands are edited, the molecular weight (MW) of each MW standard band needs to be assigned. Molecular weights are assigned by adding one MW line at each position where there are MW standard bands. MW lines, when properly placed, connect all the points of equal MW on the gel. Thus, each intersection between a MW line and the centerline of a lane represents the same MW. For gels where the bands slant or smile, the MW line must be reshaped to follow the contour of the gel as described later in this section.

Note: Odyssey requires an equal number of MW standard bands in each standards lane. MW sets must also have exactly the same number of standards as there are bands in the standards lanes.

MW weight lines can be added individually, as described later in this chapter, or in groups that are stored as molecular weight sets. If you do repetitive scanning with the same molecular weight standards, molecular weight sets save time and eliminate having to enter each molecular weight standard for every image. Creating MW standard lines individually is more useful when you are only going to use a certain set of standards for a few gels.

Creating Size Standard Sets

After lanes are created and bands are found, MW sets can be created by choosing Settings > Size Standard Sets.
The table in the Size Standards Sets window shows the name, number of standards in the set, units, and sort order for each set. Click **New** to start a new set.

Names cannot contain any of the following characters: / \ * ? : < > |. It is also not necessary to enter any file name extensions.

In the Edit Size Standards Set window, you can enter the size of all standards in the set, select the units, and specify the sort order for the set.

Begin by selecting the units for the set using the **Units** drop-down list. Basepairs, kilobasepairs, daltons, and kilodaltons can be selected.

Standards are added by entering the value of the molecular weight standard in the **Value** field and clicking **Add**. Standards can be entered as either an integer or a mixed number (integer with a
decimal fraction). Continue entering standard values and clicking Add until all standards have been entered. The order in which the standards are entered is unimportant since they are automatically sorted.

For typical gels with the highest MW standard at the top of the image and the lowest at the bottom, the Sort Values in Descending Order check box should be selected.

If your image has the lowest MW standards at the top of the image, deselect the Sort Values in Descending Order check box to reverse the order.

After entering all the standards, click OK to save the new set.

Deleting a Standard From a Set
If you make a mistake and need to delete a standard, select the standard in the list and click the Delete button.

Editing Size Standard Sets
Any MW standard set can be edited by double-clicking a set in the Size Standard Sets window. (You can also select the set and click the Edit button.)

In the Edit Size Standards Set window you can add or delete standards as described above under Creating MW Sets.
Deleting Size Standard Sets

To delete a size standard set, select it in the Size Standard Sets window and click the Delete button. If you only need to delete one of the standards within a set, edit the set as described above.

Using Size Standard Sets

Start by choosing Analyze > Edit Size Standards or by clicking on the toolbar.

Remember that lanes must be found and you must be in single channel mode before molecular weight bands can be identified.

Choose a MW set from the Select MW Std Set drop-down list in the Edit Size Standards window and click the Apply Std Set button.

MW lines for all standards in the set are added to the image at once when Apply Std Set is clicked. The next step is to identify which lanes contain standard bands and then automatically match the MW lines to the bands in the standards lanes.
To select the lanes containing standards, click **Select Lanes** to set the Edit Mode to **Select Lanes**.

Select all lanes containing size standards. After selecting the first lane, hold down the **Control** key and click additional size standard lanes to select them.

**TIP:** Lanes are selected by clicking the centerline, but the centerline is often covered by band markers. Clicking near the top or bottom is usually easier. When the lane is selected, the dashed centerline turns to the highlight color (yellow).

When all the size standard lanes are selected, click **Snap To Lanes**. The MW lines are snapped to the bands in the standards lanes. A control point (square) is added to the center of each MW marker band and the MW line is drawn between the control points.

**Note:** In sample lanes, molecular weight standards are assigned at the points where the molecular weight lines cross the centerline of the lane.

Control points are inflection points on the line that can be moved. For gels with even band migration, no other editing may be necessary since the straight lines between control points accurately represent the location of that molecular weight across the gel. For gels with smiles, the MW lines need to be edited and reshaped so the MW line curves and follows the contour of the gel. Editing MW lines is described below.
Applying Standards to the Image

The MW lines are now shown on the image, but have not been permanently applied. MW lines are applied to only the current image or to both images using the Apply or Apply to Both buttons (respectively). Apply is used when you are only analyzing one image or when each image has its own MW markers. Apply to Both is used when you want to use the MW lines on the current image to size bands on both images (MW bands don’t need to be present on the second image).

When Apply to Both or Apply is clicked, the size standards are identified and all sample bands are automatically sized.

Adding MW Lines One-at-a-Time

The Edit Size Standards window described above can also be used for adding MW lines individually, rather than in sets. For gels with a few size standards that will be run just a few times, it is better to add size standards individually for each gel, rather than to save a set that would become useless after the gels are run.

Adding MW lines individually is very similar to using size standard sets, except that each MW line is created individually by entering its MW in the Edit Size Standards window.

As with size standard sets, the number of MW lines added must exactly match the number of bands in the lanes containing standards. After the MW lines are added, the lines are “snapped” to their respective bands and the MW of each sample band is found as soon as the MW lines are applied to the image.

In order to add MW lines, lanes should found and you must be working with a single image in Single Channel mode.
**Adding MW Lines**

MW lines are added by choosing **Analyze > Edit Size Standards**. Individual MW lines are added by entering the size in the **New MW Value** field and clicking **Add MW Line**. Later in the chapter you will see how to change the units in the Size Standards window.

![Image of Edit Size Standards window]

After clicking **Add MW Line**, a MW line is displayed on the image that will connect all the standard bands of a particular weight (75 bp in the example above). The MW line itself represents all the points of equal MW on the gel. The placement and shape of the line is not important yet. After the first line is added, add the rest of the MW lines by entering their MW and click **Add MW Line** as described above.

After all the size lines have been added, the lines need to be linked to specific MW bands in standards lanes. First, the lanes with
standards need to be selected. Click the Select Lanes radio button to set the Edit Mode to Select Lanes.

With the edit mode set to Select Lanes, you can click on the centerline of a lane to select it. Additional standards lanes can be selected by holding down the Control key and clicking the centerline of the lane. All lanes with standards should be selected and there should be no sample lanes selected. If you have trouble selecting a lane because the center-line is covered with band markers, click near the top or bottom of the lane.
Click the **Snap To Lanes** button in the Edit Size Stds window to link the MW lines to bands in the standards lanes.

When lines are snapped to the bands, control points are added and MW lines are drawn as described above for MW standard sets. After the MW lines are snapped to the bands, the lines must be applied to the image using the **Apply to Both** or **Apply** buttons (see **Applying Standards to the Image** above).

**Editing Molecular Weight Lines**

On images where fragments had differential migration rates during electrophoresis, bands may "smile", "frown", or be slanted. For band sizing to be accurate, molecular weight lines must follow the contour of the gel, whatever shape that might be. The point at which the MW line crosses the centerline of the lane is assigned the same molecular weight as the line. Therefore, if the MW line crosses the centerline
too high or too low, band sizing will be inaccurate. Odyssey gives you tools to move and reshape MW lines in the Edit size standards window – the same window used to add the MW lines.

**Moving Whole Lines**

You may occasionally need to move a whole line because all points on the line are too high or low. To move a line, set the Edit Mode in the Edit Size Standards window to **Modify Lines** as shown below.

Click a MW line to select it and move the cursor over the line until it becomes an up-down arrow cursor as shown below.

Click and drag the selected line up or down until it is correctly positioned, then release the mouse button. To move more than one line, hold down the **Control** key while clicking multiple lines.

**Adding Points to a Line**

To accommodate smiles, frowns, or other irregular electrophoresis artifacts, it is necessary to add extra points to the MW line. After the points are added, the next section below shows how to move the
points into new positions that follow the contour of bands on the image.

To add points to MW lines, change the Edit Mode in the Edit Size Standards window to **Add Points**, as shown below.

![Edit Mode](image)

Click on a MW line at a position where an inflection point needs to be added. Any line can be clicked and any number of points can be added by continuing to point-and-click, as long as the Edit Mode is still set to **Add Points**. To stop adding points, switch to one of the other edit modes like **Modify Points**.

**Moving Points**

When the Edit Mode in the Edit Size Standards window is changed to **Modify Points**, any individual points can be clicked and dragged to a new position. On images with large smiles or frowns, it may be necessary to add many additional points to make the molecular weight line conform to the curve. (Remember that the points where the MW lines cross the centerline of a lane is where that molecular weight standard is located in that particular lane). For images with smiles or other curves, plotting the size standards (described below)
for each lane will identify any MW standards that are out of position due to misplaced points or lack of points.

Plotting Size Standards

Band sizing is not complete until you have used the Size Standards window to set the size interpolation method and to check the standards plot for each lane. The rest of this chapter discusses how to accomplish these important goals.

Setting the Interpolation Method

When molecular weight standards are applied to an image, sample bands of unknown MW weight are automatically sized using a mathematical method to interpolate the size of sample bands that lie between standard bands. The interpolation method should always be verified by choosing Analyze > Size Standards.

Selecting the correct interpolation method is important because it affects the size assigned to sample bands. Linear, Log, Reciprocal Fit,
and **Exponential** interpolation methods can be chosen from the **Interpolation Method** drop-down menu.

In general, the **Reciprocal Fit** interpolation method usually produces the best results. There are exceptions, however. If the plot of the standards is very linear, the **Linear** interpolation may give you slightly better results. If your image has sample bands with a size that is higher or lower than any of the standards, use the **Exponential** interpolation method. Any time you need to extrapolate beyond the size standards, the **Exponential** interpolation method usually produces the best results. The interpolation applies to all lanes on the image.

**Setting Units for Standards**

Like the interpolation method, the **Units** apply to all lanes and should be set before examining the plot of the standards for each lane. Basepairs, kilobasepairs, daltons, and kilodaltons can be selected for units.

**Reviewing the Standards Plot for Each Lane**

The **Lane** drop-down list in the Size Standard plot window is used to select the lane to plot. Start with the lanes containing MW standards. Look for anomalous bands. For example, if the smooth curve in the plot below is broken by a standard that is too high or too low, you may want to open the Edit Size Standards window and review the position of the MW line in the lane in question. The line may be snapped to the wrong band or the size may be incorrectly assigned.
After reviewing the plots for lanes with MW standards, review the sample lanes to make sure each standard is correctly positioned. In sample lanes, molecular weight standards are assigned at the points where the MW lines cross the centerline of the lane. For gels with even migration (straight molecular weight lines), the plots of sample lanes will be very similar to standards lanes. For gels with smiles or other gel artifacts where extra points are added to bend the MW lines in a particular direction, close examination of each sample lane is needed.

Suppose you have an image with a smile and too few points are added to the molecular weight line. In this case, the MW line may not accurately follow the contour of the gel and may cross the centerline of a lane at a point that is too high. This will be revealed in the standards plot for the lane in question since the standard in question will be misplaced on the plot. Adding another point to the MW line and moving the point to the proper position will eliminate the problem.

When all standards have been examined, click OK to close the Size Standards window. Sample bands already have a MW assigned, so after any adjustments are made to the MW lines, sizing is complete and the MW assigned to each sample band is final.
Chapter 7: Drawing Features on Images

Overview

For images that do not have bands in lanes, analysis begins by drawing individual features (circles, squares, etc.) that surround all the fluorescent dots or bands in the image. Features can be drawn on the image using a shape tool (rectangle, circle, oval, free form shape, etc.). A grid tool is also available to quickly apply features to an image in a regularly spaced grid pattern. The grid tool is ideal for scans of microplates. Each grid can also have a subgrid in each grid cell, making the grid tool useful for protein arrays.

Drawing Features on the Image

For quantification, each image should be analyzed separately. When adding individual features to an image, only one image should be displayed. Begin by clicking on the toolbar until only one image is displayed in Single Channel mode (assuming the scan has two images).

Click the shape tool in the toolbar that most closely matches the dot or band on the image that you want to mark. Rectangle , Circle , Oval and Freeform tools are available.
Draw a feature that encloses the dot/band. Features are drawn the same way they are in most drawing programs. Rectangles, circles, and ovals are drawn as shown below.

Imagine a bounding rectangle surrounding the band/dot and place the cursor in the upper left corner.

Click and hold down the mouse button. Drag downward and to the right. Release the mouse button when the fluorescence on the image is completely enclosed.

Drawing a feature with the Freeform tool is slightly different. To draw a feature with the Freeform tool, click the Freeform button in the toolbar and move the cursor to the edge of the object in the image that you want to quantify. Click and hold down the left mouse button and trace around the object on the image. Release the mouse button when the freeform line completely encloses the object in the image.

Keyboard Shortcut: The last tool selected from the toolbar is automatically reselected when F5 is pressed.

Using Details View to Position Features

Odyssey has a Details View that is useful for verifying that a feature is correctly positioned and is large enough to enclose the fluorescence on the image. To open the Details View, select a feature and click 📊 on the toolbar or choose Analyze > Details View. Details View can also be opened by selecting a feature, right clicking the image, and choosing Details View from the pop-up menu.

It is advantageous to leave Details View open while drawing features on an image because each new feature is automatically shown in Details View immediately after it is drawn.
Details View shows an enlarged view of the dot/band along with the shape that surrounds it. The center of the feature surrounding the dot/band is marked by the blue cross hairs. The sides of the blue rectangle are the horizontal and vertical boundaries of the feature on the image. In the case of a rectangle feature, the blue line actually represents the rectangle. The curves to the right and below the image plot the intensity of the pixels below the cross hairs.

First, make sure the feature on the image is large enough to enclose all the fluorescence. To get the best background calculation for quantification, all pixels on the outside perimeter of the blue line should be empty background pixels (no fluorescence). On smeared bands or closely spaced dots this may not be possible, but the background calculation method can be changed to accommodate the image data, as described in the Chapter 8.

After the feature is properly sized, examine the cross hairs to make sure they are centered over the band/dot. If you need to move a
feature to center the cross hairs, the feature must be moved on the image rather than in Details View.

**Resizing and Deleting Features**

If a feature (circle, etc.) is too large or too small, move the cursor toward a corner until the cursor turns to a diagonal arrow as shown below. With the diagonal arrow cursor displayed, the feature can be enlarged or reduced by clicking and dragging.

To delete a feature, select the feature and press the **Delete** key on the keyboard or click \( \times \) on the toolbar.

**Moving Features**

If the cross hairs in Details View indicate that a feature needs to be moved in order to center it, move the cursor to the center of the feature on the image until the cursor has arrows in all four directions, as shown below. When the “all-arrows” cursor is displayed, features can be clicked and dragged to a new position.

**Nudging Features:** It can be difficult to precisely place objects with the mouse. Selected features can be nudged one pixel at a time using the arrow keys on the keyboard, as long the all arrows cursor is displayed within the border of the feature.

**Selecting Multiple Features:** Multiple features can be selected by clicking and dragging a selection rectangle around them, or by control clicking additional features after selecting the first feature.
Automatically Adjusting Feature Locations: Although features can be moved manually, it is often easier let Odyssey software adjust the locations of selected features. As described later in this chapter, choosing Analyze > Adjust Feature Location automatically moves features over any nearby fluorescence in the image. Successful use of the automatic adjustment software depends on the features being near the fluorescence that should be enclosed and large enough to enclose the fluorescence without being so large that extraneous fluorescence gets enclosed.

Copying and Pasting Features

With one exception, selected features can be copied and pasted, or cut and pasted, in the normal way. The exception is the location at which the feature is pasted. Features are pasted with the upper left corner of the feature at the current position of the mouse cursor. The normal paste procedure is to move the mouse cursor to the desired position and press Control + V on the keyboard.

A variation of the Paste command is the Paste Special command. Paste Special pastes features in exactly the same pixel locations as the original features. Paste Special is useful for pasting features between images. For example, if you have an array of dots and have drawn circles around all the dots on the first image, you can do a Select All, copy the circles (Control + C), switch images and do a Paste Special. All the circle features will be pasted in precisely the same location as the first image, eliminating the need to draw all the circle features on the second image.

Multiple Feature Selection: When multiple features are selected, they can be copied and pasted as a group. To select multiple features:

• Click the first feature. Hold down the Control key and click additional features.
• Click and drag a selection box around all the features you want to select.
After copying and pasting features, they can be automatically moved into the correct position using the **Adjust Feature Location** function described later in this chapter.

---

**Adding Multiple Features**

When there are equidistant image features (bands, spots, etc.) along an imaginary straight or curved line, the multiple features tool ((tool image)) can be used to add a user-specified number of equally spaced features (circles, etc.).

Features are added along a straight or curved line that starts from the center of an existing feature and ends at a point where the user double clicks the mouse. The first step is to add the first feature and select it. Since this feature is one end point of the imaginary line connecting the image features, it should be on the left, right, top, or bottom side of the line.

After selecting the first feature, click the multiple features tool (tool image) or choose **Analyze > Add Multiple Features**.
In the Add Multiple Features window, start by specifying the number of features to add and whether the features should be spaced equally in the horizontal or vertical dimension. Features are named with a prefix (base name) and a numbered extension (see Name Example in the window above). Name extension numbers are incremented for each feature, moving in the specified direction: left-to-right, right-to-left, top-to-bottom, or bottom-to-top.

**Adding Features Along a Straight Line**

The next step is to draw the line. Click Continue to return to the image. For a straight line, double click in the center of the spot/band at the opposite end of the line from the initial feature. The imaginary line connecting the two points can be horizontal, vertical or any angle in between.

**Adding Features Along a Curved Line**

For curved lines, click Continue and then single click at inflection points along the curve until you reach the spot/band on the end opposite the initial feature. Double click at the end point to exit line draw mode and the specified number of features will be drawn.

**Disabling the Add Multiple Features Window**

For applications with repetitive sample configurations, the Add Multiple Features window may not be necessary and can be disabled by selecting Don't show this dialog at the start of 'Add Multiple Features' action. For example, if you continuously scan blots of multiple rows from an 8-channel pipettor, there is no reason to specify to add seven features for every row. With the Add Multiple Features window turned off, all you need to do is to add the initial feature, click the Multiple Features tool, and double click in the center of the last spot. The latest configuration (number of features,
names, etc.) of the Multiple Features tool is always stored in memory for the next use.

**Note:** If you turn off the Add Multiple Features window, you can turn it back on again by choosing **Settings > Application**, selecting **General** from the **Settings List**, and deselecting the **Don’t show the Create Multi Features Dialog** check box.

---

### Automatically Adjusting Feature Locations

When placing features (circles, squares, polygons, etc.) on an image, it is not necessary to place them precisely because you can choose **Analyze > Adjust Feature Location** to move selected features so they enclose nearby fluorescence on the image. After selecting the features, **Adjust Feature Location** can also be invoked by clicking on the toolbar or right clicking the image and choosing **Adjust Feature Location** from the pop-up menu.

**Note:** The **Adjust Feature Location** function moves features only. It does not size them. If the initial size is too small to enclose the fluorescence, features will not be moved to optimal locations.

**Tip:** If features are misplaced, choose **Edit > Undo**.

**Note:** Even though **Adjust Feature Location** can be used with grids or features within grids, it generally does not place features accurately due to the fluorescence of the plate walls.

---

### Using the Adjust Location Settings

The locations of selected features on the image are moved based on a localized search for maximum signal. The Adjust Locations settings are used to refine the search criteria and improve spot finding. To
open the Adjust Location settings, choose Settings > Application and select Adjust Location from the Settings List.

Improving Spot Finding

The Adjust Location settings determine the search area (how far from the original location to search) and threshold intensity for spot finding.

The Minimum Finding Threshold slider sets the threshold intensity for spot finding. Since images vary in background and fluorescent intensity, this setting must be determined empirically for your images. Spurious fluorescence due to dirt, fluorescence of microplate walls, and other fluorescent sources needs special consideration. For example, dirt that fluoresces brightly near a selected feature can cause the feature to be moved to the wrong location. Setting the threshold to a higher intensity may prevent features from being placed over spurious fluorescence, but if the threshold is set
too high, features near low intensity fluorescent dots may be misplaced. Feature locations may need to be adjusted manually on images with a lot of bright spurious fluorescence near image features.

Keeping the search area small is generally desirable, even though it means the initial feature locations must be near the final locations. If the search area is too large, the search may find a bright piece of dirt some distance away from the target fluorescence.

The **Search Area Extension** slider is used to increase or decrease the image area around a selected feature that is searched for maximum fluorescent signal. The area searched is defined differently for features within grids and features drawn on the image. For a feature within a grid, setting **Search Area Extension** to **Small** confines the search area to the boundaries of the grid cell. Setting **Search Area Extension** to **Large** expands the search area to twice the height and width of one grid cell, centered in the center of the original grid cell. For a feature drawn on the image, setting **Search Area Extension** to **Small** extends the search in all directions (top, left, bottom, right) by one quarter of the minimum dimension of the feature. Setting **Search Area Extension** to **Large** expands the search in all directions by the minimum feature dimension. Enlarging the search area slows the software.

**Note:** If you try to use Adjust Feature Location with microplate images that have fluorescence from the microplate walls, you may not get accurate placement of grid features no matter how the threshold and search area are configured.

While new feature locations are being calculated, a variety of warnings or error messages may be displayed depending on the image features and original location of the features. If you want to suppress these messages, deselect **Display Interactive Messages**. (Messages can still be viewed by double clicking the message bar at the bottom of the Odyssey Window to display the Status Message History window.)
Grid Features and Image Alignment

For grids, the settings can also be used to move all the selected grid features by an equal amount and to reset features to their original location if not found.

If **Reset Cell Locations If Not Found** is selected, selected features in a grid are moved to the center of their respective grid cells if a location cannot be found using the **Minimum Finding Threshold**. Features not associated with grids are never moved if their location cannot be found.

All features within grids are moved the same distance when **Move All Cells Together Within The Grid** is selected and a consistency threshold is met. Features will not be moved unless a user-defined number of features are found to require approximately the same movements for correct positioning. The number of features that must exhibit consistent movement is entered in the **Number of Features Required** field.

When you adjust the location of features in a grid, images are automatically aligned if **Automatically Align Images** is selected and the number of features requiring the same offset is equal to or greater than the number of features specified in the **Number of Features Required** field.

After alignment, the fluorescent features of the two images should be in the same positions. The status line at the bottom of the Odyssey window indicates which image was offset and by how much, assuming the alignment was successful (in some cases you may need to double click the status line to open the message history window).

**Important:** There is no undo operation for the image alignment routine because the TIFF image files are immediately changed.
Restoring Default Adjust Location Settings

Click Restore Defaults to change the Adjust Location settings to the values shown in the Adjust Locations window at the beginning of this section.

Adding Multiple Features Using Grids

Odyssey’s grid tool can be used to apply an array of features, all at once. For regularly spaced image features, such as those created by microplates or manually placed spots in dot blots, the grid tool can save considerable time compared to manually placing each feature using the shape tools. For protein arrays, the grid tool can also be used to apply subgrids, which are grids within each cell of a larger grid.

Before a grid can be applied, a grid template must be defined that specifies the size and placement of the grid, as well as the size of the features and whether the features are circles or rectangles. Grid templates for typical 96- and 384-well plates are supplied with Odyssey software and can be modified as needed to create new templates.

Creating Grid Templates

The Grid Template settings are used to save grid templates. The Grid Template settings are opened by choosing Settings > Grid Templates.
A grid template can be created using one of the following methods:

- A grid template can be created by copying an existing template. Select a template in the Grid Templates window, click **Edit**, change the grid parameters (listed below), and click **Save As** to name the edited template.

- A new template can be created by clicking **New** in the Grid Templates window, changing the grid parameters, and clicking **Save As** to name the new template.

Grid templates can also be saved from the main Odyssey window as follows:

- After placing a grid and adjusting it to match the image, leave the grid selected and open the grid properties to save the grid parameters to a grid template. Grid properties are opened by right clicking the image and choosing **Properties** or by clicking the properties button ( ) on the left toolbar. After opening the properties window, click **Create Template** to open the **Modify Grid Settings** window with all the parameters filled in to match the grid selected in the Image View window. Review the parameters, click **Save As**, and name the new template.

- A special type of grid template can be saved by selecting a grid, right clicking the image in the Image View window, and selecting **Save Grid As Template** in the popup menu (or choose **Analyze > Save Grid As Template**). This method allows you to visually adjust the grid and save the grid settings after the grid is correctly positioned. This method also stores additional grid parameters that cannot be entered in the Grid Template settings. For example, if you rotate a grid, right click the image, and choose **Save Grid As Template**, the amount of rotation will be stored in the template, even though rotation is not a parameter that can be entered in the Grid Template settings. Any changes you have made become part of the template when you click **Save Grid As Template**.

*Note: Templates saved using **Save Grid As Template** are not editable; nor can they be used for creating subgrids.*
Deleting Grid Templates

To delete a template, select the template in the Grid Templates window and click **Delete**.

Editing a Grid Template

1) Select a template from the template list in the Grid Templates window and click **Edit**.
2) Change the grid parameters as needed.
3) Click OK to save the changed grid template.

Grid Parameters

When you edit or create a grid template, the grid parameters are listed in the Modify Grid settings window. Each of the parameters are discussed below.

**Grid Size**: Enter the number of rows and columns in the array of image features. For example, to create a template for a 96-well microplate, you would enter 8 rows and 12 columns (horizontal orientation).
**Grid Spacing:** The vertical and horizontal spacing (in mm) of the grid lines can be changed in order to match the spacing between objects on the image. The vertical and horizontal spacing should be the same as the vertical and horizontal center-to-center distance between objects on the image. See *Measuring Size and Distance on the Image* below.

**Offset From Upper Left Image Corner:** These X and Y coordinates determine the placement of the upper left corner of the grid. The offset, in millimeters, is measured from the upper left corner of the image.

**Well Shape and Size:** Either circle or square features will be placed in the center of each cell on the grid depending on whether Circle or Square is selected for the well shape. The physical size of the well/spot is the actual size (mm) of the feature to be added to each grid cell (normally just large enough to surround all the fluorescence). Physical size is used to accurately place the grid. The quantification size specifies the size analyzed during quantification and is often the same as the physical size. However, if you have background fluorescence from the microplate in the well edges, setting the
quantification size slightly less than the physical size will eliminate quantification of background signal. See Measuring Size and Distance on the Image below for details on measuring the size of image features.

**Column and Row Labels:** These buttons let you determine whether the row and column labels on the outside of the grid are numbers or letters.

**Display Grid Lines:** When this check box is selected, grid lines are shown on the image.

**Use Sub-grids:** The Use Sub-grids check box and the Sub-grid drop down list for specifying a sub-grid are discussed below in Using Sub-grids.

**Measuring Size and Distance on the Image**

Size and distance values in the grid settings must be fairly precise for optimal operation, but these values are difficult to visually estimate. Size and distance on the image can be determined precisely using the selection rectangle.

To measure grid spacing, offset, or feature size, drag a selection rectangle over the area to be measured. The X-Y dimensions of the selection rectangle will be displayed in the status message at the bottom of the Odyssey window as shown below.

Example for measuring grid spacing.

---

1 Selection Rectangle width = 0.2 mm; height = 0.2 mm; diag = 12.2 mm.
The measured values give a good starting point that can be refined by applying a grid to the image and adjusting the grid template as needed.

**Applying Grids to Images**

Grids are always applied to both images in exactly the same location, so it is best to have both images overlaid before applying the grid (use 📐 in the toolbar). After defining a grid template, a grid can be applied to an image by clicking the grid tool (_GRID_) on the toolbar or choose **Analyze > Add Grid**.

In the Select Grid window, select the grid template from the **Grid Name** drop-down list and click **OK** to apply the grid to the image.

If you need to change the grid template before applying it, click the **Modify** button in the Select Grid window and change the grid parameters as described above under **Grid Parameters**.

After clicking **OK**, the grid is automatically placed on the image with the upper left corner at the X,Y offset specified in the grid template.

**Applying a Grid Automatically**

If you have the In-Cell Western Module for Odyssey Software you can also apply grids automatically (Odyssey software finds the correct position) as described in Chapter 9.
CHAPTER 7
Drawing Features on Images

Moving a Grid Manually
If the grid is not placed in an optimal position, start by clicking the grid to select it. Next, move the cursor inside the grid so the all-arrows cursor is displayed. With the all-arrows cursor displayed, click and drag the grid until the circle or rectangle features are in the best possible alignment with the objects in the image.

Tip: While the all-arrows cursor is displayed, the grid can be nudged one pixel at a time using the arrow keys on the keyboard.

Note: It is not necessary for features on the image to be centered in grid cells. The grid is provided merely as a visual aid and is not used in analysis. The only thing that is important is that the circles or squares in the grid surround the fluorescence in the image.

Deleting a Grid
To delete a grid, select it and click the delete button ( ) on the tool bar. Pressing the Delete key on the keyboard also deletes a selected grid.
Resizing a Grid

To reshape a grid, first select the grid by clicking one of the grid lines. Move the cursor over one of the border lines of the grid until the double-arrow cursor is displayed.

With the double arrow cursor displayed, click and drag the left or right border line to resize the grid horizontally. Click and drag the upper or lower border line to resize the grid vertically.

*Note: A grid can also be resized by deleting it, modifying the grid template and applying the grid again.*

Rotating a Grid

To Rotate a grid, select the grid and move the cursor over the lower right corner of the grid until the curved rotation cursor is displayed.

With the rotation cursor displayed, click and drag the cursor upward or downward to rotate the grid.
Moving Features

To move individual features, first click the feature to select it and move the cursor inside the feature until the all-arrows cursor is displayed. With the all-arrows cursor displayed, click and drag the feature until it encloses all the fluorescence on the image.

Note: The circle or rectangle features in the grid do not have to stay within the boundaries of the grid cells. The only thing that is important is that the features fully enclose the fluorescence in the image. The grid lines are only a visual placement aid.

Changing the Feature Size or Type

The size of a feature or type of feature can be changed after a grid is applied using the grid properties. To open the grid properties, select the grid and click the properties ( ) button. Grid properties can also be opened by right clicking the image and choosing Properties from the popup menu.
The grid size and spacing are listed in the Properties for information only. To change the number of rows or columns in a grid, you must delete the grid, change the Grid Template settings, and apply the grid again. Grid spacing can be changed by reshaping the grid as described above in *Resizing A Grid*.

If the initial features are too large or small when the grid is applied, the **Well Shape** and **Size** fields can be used to change the size or even the type of feature. To change from circles to squares, or vice versa, select **Circle** or **Square**. To change the size of the feature, enter the **Well Diameter** in millimeters for circles or the **Well Width** and **Height** for squares. The grid description can be changed in the **Description** field.

**IMPORTANT:** When you click **OK** to apply the properties, a new grid is applied that uses the new features and well sizes. Any changes you have made to the existing grid will be lost.
Grid objects are often closely spaced, making it difficult to display data values next to the features on the image. For this reason, data are not displayed on the image. Instead, a grid sheet is used to display data in table format for each feature in the grid. A grid sheet can be opened by selecting the grid and then choosing Analyze > GridSheet or the grid sheet button ( ) on the toolbar.

Data for only one channel at a time is displayed in the Grid Sheet. To switch between channels, use the Channel drop-down menu. The Show menu can be used to display integrated intensity, concentration, or raw intensity values (see Chapter 12 for calculation descriptions).

Changing Font Size in the Grid Sheet

The font size used in the Grid Sheet can be changed by choosing Settings > Application and changing the Grid Sheet Font Size setting in the General settings.
**Tips for Grid Reports**

Feature reports (Chapter 10) are the most comprehensive way to report all data for a grid. However, to export just the data shown in the grid sheet, click **Export** to send all data to a tab-separated text file. You can also click **Copy** to send data to the clipboard, from which it can be pasted into other programs (spreadsheets, etc.). To copy only a portion of the data in a gridsheet, Control + click the desired column or row headers and choose **Edit > Copy**.

---

**Using Subgrids**

In the image to the right, there is one main grid (2 rows x 1 column) and each cell in the main grid contains a subgrid (10 rows x 10 columns). A strategy for creating subgrids is outlined below.
Designing a Subgrid

A subgrid cannot be resized after it is included in a main grid, so the first task is to create the subgrid and adjust its size.

1) Click and drag a selection rectangle as shown below to measure the grid spacing. The width and height of the rectangle will be listed in the status message at the bottom of the Odyssey window.

2) Measure the size of a well/spot by dragging a selection rectangle that encloses the fluorescence as shown below.

3) Choose Settings > Grid Template and click New in the Grid Templates Window to create a new template for the subgrid.

4) Enter the number of rows and columns in the subgrid.

5) Enter the horizontal and vertical spacing measured in Step 1.

6) Select the type of feature (circle/square) and enter value measured in Step 2 for the "physical" and "quantify" size (vary the "quantify" size if you need to quantify an area that is less than the entire well/spot).
7) Enter a small number, such as 0.5, for X and Y offsets. When the subgrid is applied, it will be in the upper left corner of the image, which is fine for this design phase.

8) Select the **Center in Main Grid When Used as Sub-grid** check box so the subgrid will be centered in the cells of the main grid when the main grid is applied.

9) Click **Save** and name the template for the subgrid.

10) In the Odyssey window, click the grid tool and apply the subgrid template to the image.

11) Move the subgrid into position and size the entire subgrid to fit the image as needed.

12) Check to make sure the feature size in the subgrid is correct. If not, click on the toolbar to open the properties and change the feature size to fit. Repeat as necessary.

13) After the grid and grid features are correctly sized, click on the toolbar to open the properties and click **Create Template**.

14) Check to make sure the **Center in Main Grid When Used as Subgrid** check box is selected and enter small numbers (e.g. 0.5) in the X- and Y-offset fields. Click **Save As**, enter a name for the new template, and click **OK**.

The original subgrid template can either be deleted, or changed and used for the main grid.

**Designing a Main Grid**

The main grid is specified in a different template than the subgrid. Each cell of the main grid will have a subgrid inside it, so the number of cells in the main grid should match the number of arrays on the image.
Start by measuring the spacing and location dimensions using the selection rectangle as described earlier in this chapter.

1) Measure the horizontal and vertical grid spacing as shown below. Click and drag a selection rectangle starting in the upper left corner of one array. Drag downward and to the right until you contact the next arrays (if any) as shown in the diagram below.

2) Choose Settings > Grid Template and click New in the Grid Templates window to create a new template for the main grid.

3) Enter the number of rows and columns (2 x 2 in our example above).

4) Enter the measured dimensions (mm) for horizontal and vertical spacing.

5) Set the X and Y offsets to a small value so the grid is placed in the upper left corner of the display.

6) Select Use Sub-grids to add a subgrid in every cell of the main grid and choose the subgrid template from the Sub-grids list.

7) Click Save and name the template for the main grid.
8) Apply the main grid to the image using the grid tool in the Odyssey window.

9) Move the grid from its initial location and place it so the features in the subgrid are aligned as well as possible with the fluorescence on the image.

Tip: When a subgrid is selected, you can right click the image to open a pop-up menu that has several useful choices for selecting all or part of a subgrid (single rows, columns, etc.).

10) Select **Analyze > Adjust Feature Location** to move the features to their final location. If spot finding is not very accurate, select **Edit > Undo Adjust Feature Locations**, change the spot finding parameters in the Application settings (discussed earlier in this chapter), and select **Analyze > Adjust Feature Location** again. On images with a lot of extraneous fluorescence (e.g. microplates with fluorescing side walls), you may need to move the features manually to their final locations.

Tips:

- If the main grid cannot be moved far enough because it contacts the side of the image, move the subgrids instead. An easy way to select all the subgrids is to select the main grid, right click on the image, and select **Select All Subgrids On Grid** from the context menu. All the subgrids can then be moved by clicking and dragging them. The subgrids can be moved outside of the cells of the main grid without causing any problems.

- If you intend to use the main grid template for multiple similar images, you can fine-tune the template by measuring the X and Y offsets and entering the offsets in the main grid template. After the grid is in its final location, draw a selection rectangle from the upper left corner of the image to the upper left corner of the main grid and get the offsets from the status message at the bottom of the Odyssey window. Alternatively, you could also open the properties and create another template, thereby storing the current X- and Y-offsets and all other values in the new template.
• The **Save Grid As Template** command on the **Analyze** menu is also useful for saving grid templates in certain cases. The utility of this command is based on the fact that it saves everything about a grid (i.e. much more information than is in the grid template). It saves everything about the grid, including any adjustments to individual features, grid rotation, etc.

### Using the Auto Shape Tool

The purpose of the Auto Shape tool ( ) is to automatically create a feature that encloses fluorescence from irregularly shaped tumors or organs of small animals. The Auto Shape tool is disabled unless you have purchased a key to unlock the software for the Odyssey MousePOD™ Module.

### Naming Features and Adding Annotations

Each feature drawn on the image is automatically assigned an ID number by Odyssey software. To make dots or bands easier to identify on reports, a name and description can be assigned. To name a dot/band, select the feature that encloses it and click **Properties** ( ) on the toolbar. The name and description are retained with the feature.
Name or description annotations are not displayed unless they are enabled in the Application settings (see Chapter 11) in order for them to be displayed.

**Renaming Multiple Features**

Multiple features can be simultaneously renamed by selecting the features and choosing Analyze > Rename Selected Shapes. Features are named with a prefix (base name) and a numbered extension (see Name Example in the window below). Names are added to features in the order you specify: left-to-right, right-to-left, top-to-bottom, or bottom-to-top.

![Rename Selected Shapes dialog box](image)

**Adding Text Annotations**

Occasionally, you may need to add text annotations to the image that are not related to a feature. To add an annotation, click the text tool (T) and then click once on the image where you want the upper left corner of the text to start.
In the Annotation Properties window, you can enter a single line annotation, set the font properties of the text and add a border to the text using the **Include Border Around Text** check box. The text properties can be changed at a later time by selecting the annotation and clicking the properties tool ( ).

**Changing an Annotation**

To change an annotation, click the annotation to select it and click the properties button ( ) to open the Annotation Text Properties window. Make changes and click **OK**.
Copying and Pasting an Annotation

To copy an annotation, click the annotation to select it, choose Edit > Copy, move the mouse cursor to the location where you want to paste the annotation, and choose Edit > Paste. A copy of the annotation will be pasted at the cursor position.

Rotating Annotations

After adding text annotations, annotations can be rotated using one of two methods. To change the rotation for all annotations on the image, choose Settings > Application and use the Rotation field in Image View Features to change the rotation to none, 45 degrees counterclockwise, or 90 degrees counterclockwise. Annotations can also be rotated by selecting them, right-clicking the image, and choosing the rotation from the popup menu. Using the popup menu allows you to rotate each annotation independently, rather than applying the same rotation to all annotations.

Other Annotations You May See

Either integrated intensity or concentration will be displayed after a feature is created, depending on the Application settings. If concentration values are displayed, the concentration is n/a (not assigned) until concentration standards are assigned and the concentration of unknown dots/bands can be calculated.

If the Application settings are set to display integrated intensity values, integrated intensity will be displayed immediately after the feature is drawn.
**Hiding Annotations**

Occasionally you may find that annotations obscure other image features. Annotations can be temporarily hidden by clicking the toolbar, or by choosing View > Hide Annotations. To view hidden annotations, click on the toolbar again, or choose View > Show Annotations.

*Note:* To reduce screen clutter, use the Application settings to control which annotations are displayed for both selected and unselected features.
Chapter 8: Quantification

Overview

Quantification can begin after a new analysis is started or an existing analysis is opened (Chapter 4). Before quantification, features must be drawn on the image (Chapter 7), or lanes and bands must be found (Chapter 5) for images with bands in lanes.

For scans with both 700 and 800 channel images, concentration standards in one channel cannot be used to quantify dots or bands in the other channel. Concentration standards for both dyes must be loaded and each image channel must be analyzed separately in Single Channel mode.

After all the features are drawn, concentration standards are identified by selecting the feature surrounding the standard and using the Concentration Standards window to enter the concentration. **Odyssey requires that concentration standards be added in order** (either lowest-to-highest or highest-to-lowest). Visually identifying all the concentration standards on the image before you begin will help you to add the standards in the correct order.

As soon as the concentrations of all standards are entered, the concentrations of all sample dots or bands are automatically calculated.
Quantification and Concentration Calculations

When a feature is drawn over fluorescence in an image, the image data within the feature are quantified immediately. This applies to features like rectangles or ovals that are explicitly drawn and to band markers that are automatically assigned when lanes are created.

When a feature is quantified, **Integrated Intensity** is calculated. Integrated Intensity has also been referred to as **Pixel Volume** in other software. Integrated Intensity is the sum of the intensity values for all pixels enclosed by a feature, multiplied by the area of the feature (counts mm$^2$). Since background pixels should not be part of this calculation, background is calculated and subtracted. Several methods are available for calculating background. The calculation method is selected in the Application settings as described later in this chapter. Chapter 12 describes all of the calculations used in Odyssey software.

When the concentration of each standard is identified, a concentration value is assigned to the calculated integrated intensity for each standard. After the standards are all identified, concentration values of sample dots/bands are calculated from their integrated intensities using the interpolation method specified by the user.

Displaying Quantification Values

The Application settings let you choose how concentration and quantification values are displayed for band sizing or quantification on membrane scans.
To change how values are displayed, choose **Settings > Application** and select **Display Values** from the **Settings List**.

Quantification values are displayed as integrated intensity when **Integrated Intensity (counts-mm\(^2\))** is selected. Clicking **Concentration** displays values in Concentration units. The number of decimal places used when the concentration value is displayed can be changed using the **Decimal Places** field.

When **Display Values as Kilo Integrated Intensity** is selected, all integrated intensity values are reduced by a factor of 1000 to make the values easier to read. This changes the display of integrated intensity values in all windows including the Grid Sheet window, ICW Analysis window, Details View, and any integrated intensity values displayed in the Image View window.

**Note:** The Application settings control whether quantification values are displayed on the image (see Chapter 11).

When **Substitute Trimmed Mean for Saturated Pixels** is selected, the calculated Trimmed Mean value is substituted for any saturated pixels enclosed in a given feature before quantification.
Important: For scans with both 700 and 800 channel images, concentration standards in one channel cannot be used to quantify bands in the other channel. Concentration standards for both dyes must be loaded and each image must be analyzed separately in Single Channel mode.

Concentration standards are identified using a shape tool (rectangle, circle, oval or freeform shape) to draw a feature that encloses the standard. Circles or rectangles in a grid can also be used as standards. On images where lanes have been added, the band markers surrounding the concentration standard bands can be selected and used for quantification.

Note: Image background can be added as a “standard” by drawing a feature around an area of uniform background and adding it as a standard as described below.

Important: Concentration standards must be added in either ascending or descending order. Visually identifying all the concentration standards on the image before you begin will help you to add the standards in the correct order.

After drawing a feature around a concentration standard, or selecting an existing feature like a band marker, the Concentration Standards window is used to assign a concentration value to the standard. Use the following procedure for each concentration standard:
After selecting a feature encompassing a concentration standard, open the Concentration Standards window by choosing Analyze > Concentration Standards or click on the toolbar.

First, make sure the Channel (700 or 800) matches the image you are analyzing. Next, enter the concentration for the selected standard in the Enter New Standards Values field, select the units, and click Add New.

**Note:** Changing units changes the units for all standards on both images. The units need only be set once for each scan.

The first standard is now added. Continue adding the other standards by selecting a feature, entering the concentration in the Concentration Standards window, and clicking Add New (the Concentration Standards window can be left open). The standards must be added in ascending or descending order.
Setting the Interpolation Method

After the standards are entered, the interpolation method should be set and the standards plot reviewed for anomalous standards.

The concentration standards plot shows integrated intensity on the X-axis plotted against concentration on the Y-axis. For each dot or band of unknown concentration, Odyssey uses the integrated intensity of the dot/band and interpolates between the known values of the concentration standards to find the concentration of the unknown dot/band.

In general, the Reciprocal Fit interpolation method usually produces the best results. There are exceptions, however. If the plot of the standards is very linear, the Linear interpolation may give you slightly better results. If your image has sample dots/bands that are a higher or lower concentration than any of the standards, use the Log interpolation method. Any time you need to extrapolate beyond the known concentration standards, the Log interpolation method usually produces the best results.

Reviewing the Standards Plot

The standards plot should also be used to look for anomalous standards. Any standard that is out of position on the plot may need editing. For example, if a set of standards has a linear plot, but the straight line is broken by a standard that is too high or too low, you may want to review the standard. Standard #2 in the standards plot below appears to have a concentration value that is too high.
When reviewing the anomalous standards, make sure the standards are fully enclosed and that the feature drawn on the image is centered over the fluorescence. Also make sure that the correct concentration has been assigned to the correct feature.

After examining the standards for one channel, use the Channel drop-down list to switch to the other channel and examine the plot of the concentration standards on the other image.

---

**Changing and Deleting Concentration Standards**

After a concentration standard is defined in the Concentration Standards window, it cannot be changed. To assign a different concentration value to a standard, all standards must be cleared and reassigned using the new values. Standards can be cleared by clicking the **Clear** button in the Concentration Standards window.

*Note: Deleting a feature on the image that encloses a concentration standard does not delete the standard.*

---

**Using the Details View for Background Verification**

Having the Details View open when new features are drawn on the image gives you immediate access to a variety of useful information about the newly quantified feature. Details View also provides an easy way to compare data values for various features on the image.

The Details View is opened by choosing **Analyze > Details View** or by clicking 📊 on the toolbar. You can also open details view by selecting a feature, right clicking the image, and choosing **Details View** from the pop-up menu.
When features are added or selected, the enlarged view of the band/dot in Details View can be used to verify that the feature is centered over the band/dot and that the correct background calculation method is being used. First, make sure the crosshairs are centered over the band/dot. If you need to move a feature to center it, it must be moved on the image rather than in Details View. (Features can be nudged in one-pixel increments using the arrow keys as long as the mouse cursor is over the selected feature.) The curves to the right and below the image show a plot of band intensity of the pixels below the crosshairs.

The sides of the blue rectangle are the horizontal and vertical boundaries of the feature on the image, and the feature itself is drawn inside the rectangle. In the case of a rectangle feature, the blue rectangle and feature rectangle are in the same position.

Each dot/band should be examined to make sure the background method was correct. In most cases one background method will be correct for most dots/bands on an image, but there may be a few that require recalculation using a different method.
As mentioned earlier, the sides of the blue rectangle in Details View are the horizontal and vertical boundaries of the feature on the image. The pixels on the outside perimeter of the blue rectangle are the pixels used for background calculations.

In the Details View shown above, the pixels just outside the blue rectangle on all four sides are empty background pixels. For this reason, either the **Average** or **Median-All** method (defined below) are appropriate. Both of these background calculation methods use the pixels surrounding all four sides of the blue rectangle.

Suppose, however, that there was another dot very close to the dot shown in Details View and that fluorescence from the second dot contacted the left side of the blue rectangle. In that case, the left side should not be used in the background calculation because the added fluorescence would increase the calculated background. The **Average** and **Median-All** methods would not be appropriate because they use all four sides. In this case, the **Median** method that uses only the top and bottom lines would be the appropriate background method. The **User Defined** background method could also be used.

**Comparing Data Using Details View**

Details View lists a variety of useful values, including concentration. With the Details View open, each time a feature is selected, the information for that feature is added to the table. If you want to compare the concentration of two features, all you have to do is select them and examine the values in the **Concentration** column. To clear the table, click the **Clear** button. A description of each column in Details View can be found in the field definitions for reports in Chapter 10. The calculation descriptions in Chapter 12 provide additional information.

The values shown in the table in Details View can easily be transferred to a spreadsheet for plotting or other operations. Click **Export** to create a text file (tab-separated values) containing a header that
describes the scan and all the data in the Details View data table. Click Copy to copy all the data in the Details View data table to the clipboard. Individual rows can be copied by Control-clicking the row(s) and pressing Control+C to copy the data to the clipboard. To print the Details View table to the default printer, click the Print button.

**Note:** Feature and Lane reports (Chapter 10) can also be used to output data to a printer or data file.

### Choosing the Background Calculation Method

The Application settings are used to choose the default background calculation method for quantification. They can also be used to change the background method for individual features. (See Chapter 9 for the background calculation method for In-Cell Western assays.)

To change the background calculation method, choose Settings > Application and then select Background from the Settings List.
Each of the background methods is briefly described below.

**No Background**
When **No Background** is selected, zero is used for the background. This is the best choice for applications such as In-cell Western assays that have their own background calculation method.

**Average, Median and User-Defined Background Methods**
Both the **Average** and **Median** methods calculate the background using pixels around the perimeter of the area being quantified. The Details View shows a blue bounding rectangle around the pixels exhibiting fluorescence. The blue rectangle represents the edges of the feature drawn on the image that surrounds the fluorescence. The pixels used in the background calculation are the pixels between the outside of the blue rectangle and the edge of the image. The **Border Width** parameter determines the width, in pixels, of the image outside the blue border that is used for background calculation.
Average: When Average is selected, the background is calculated as the average value of all background pixels on all four sides of the blue rectangle.

Median: When Median is selected, the background is set to the median value of the background pixels on the sides of the blue rectangle in Details View. After selecting Median, choose which line segments of the perimeter rectangle to use in the Median method. If All is selected, pixels in all four sides of the blue rectangle are used. If Top/Bottom or Right/Left is chosen, only pixels in the two indicated sides of the rectangle are used.

User Defined: To use the User Defined background method, you must first display the images with channels overlaid and draw a feature on the image over an area of typical background. The feature will be added to both 700 and 800 channel images. With the channels still overlaid, select the feature, open the Application settings, choose Background on the Settings List, and change the background method to User Defined. After clicking OK to close the Application Settings window, all features will be quantified again using the new user-defined background. The background feature is labeled 'background' to distinguish it from other features.

Note: For some applications, such as in vivo imaging, background features are added to each image individually, rather than with channels overlaid.

The background in the User Defined method is calculated as the average value of the pixels enclosed by the feature that was drawn. If you want to know what the calculated background value is, open the Background settings again. The calculated background value is shown next to the User Defined radio button. If the scan is a two-channel scan, a value is shown for each channel (channel 700 followed by channel 800).

Choosing Average, Median, or User Defined: The blue rectangle in Details View should be observed when determining which background method to use. If the pixels just outside the blue
rectangle are dark background pixels, then either the **Average** method or the **Median** method with **All** boundaries will produce good results. If there are bands that are vertically close together with fluorescence in between them, it is best not to use the top and bottom segments in the background calculation. **Median** with **Right/Left** segments will produce good results. Similarly, if you have bands or dots that are horizontally close together with fluorescence in between, the **Median** method with **Top/Bottom** will produce good results as long as the top and bottom line segments are over empty background. In cases where there is a lot of fluorescence from other bands/dots, neither the **Right/Left** or **Top/Bottom** lines may be usable. In this case, use the **User Defined** method as described above.

**Using the Lane Background Method for Bands**

The **Use Lane Background Method For Bands** check box is used only when band markers within lanes are selected for quantification. When **Use Lane Background Method For Bands** is selected, the band background is calculated using the lane background profile (see Chapter 6 for information on lane profiles). The band background is calculated as the average intensity of the two points where the band boundary intersects the lane background profile (Chapter 5). The lane background profile can be displayed by selecting lanes and choosing **Analyze > Lane Profile** to open the lane profiles window.

When **Use Lane Background Method For Bands** is selected and bands in lanes are being quantified, all other background settings (average, median, user-defined, or no background) are ignored. If there are both bands in lanes and other features being quantified, the lane background method will be used (if selected) for bands in lanes, and the other features will be quantified using average, median, user-defined, or no background, depending on which method is selected.
Requantifying After Changing Background Method

When changes are made to the background method, all existing features and band markers are automatically quantified again. Any new features or band markers added to the image will be quantified using the new background calculation method. A manual method to requantify features is also available. To recalculate existing features, choose Analyze > Requantify.

Quantification Using Grids

After all the features in the grid are properly positioned (Chapter 7), quantification can proceed as described earlier in this chapter. Concentrations are assigned to wells containing concentration standards by selecting the individual circle or square features and choosing Analyze > Concentration Standards.

Integrated intensities can be viewed immediately in the Grid Sheet (choose Settings > Grid Sheet). After the concentration standards are assigned, concentration values are automatically calculated for all other features in the grid. Concentration values can also be viewed by generating a feature report (Chapter 10) that lists the concentrations for each feature.
Chapter 9: In-Cell Western Module

Notice: Features described in this chapter are disabled unless you have purchased and imported a key to unlock the In-Cell Western Module.

Overview

It has been well documented that protein phosphorylation/dephosphorylation by kinases and phosphatases is a critical process regulating almost every aspect of life. Abnormal phosphorylation is a cause or consequence of major diseases like cancer, diabetes, and rheumatoid arthritis. An In-Cell Western assay has been developed to simultaneously detect both the phosphorylated protein and normalize for total protein (relative number of cells in each well). In-Cell Westerns are highly reproducible, sensitive, and linear over a wide dynamic range. Features distinguishing In-Cell Westerns for analysis of signal transduction from other currently available technologies include: (1) Near infrared probes with excitation/emissions at 700nm and 800nm minimize interference from auto-fluorescence of cells and plastic plates, and from chemical compounds and other materials, particularly potential drug candidates. (2) In situ detection to simplify sample handling and avoid the degradative effects of sample extraction. (3) Simultaneous assessment of two targets enables quantitative and accurate measurement of phosphorylation of one target because of data normalization with the another target. Furthermore, the Odyssey In-Cell Western software has been designed for the purposes of background subtraction, data normalization, and percentage response of each sample over positive controls.
Starting a New In-Cell Western Analysis

This section describes the operation of Odyssey software after samples have been prepared according to one of the ICW protocols in the Odyssey Application Protocols.

1) Place the microplate on the Odyssey scan surface and align it using the alignment guide. Only 96- or 384-well microplates can be used analyzed with Odyssey software. (See Operator’s Manual for tips on scanning microplates.)

2) Open the Application settings (Settings menu), select Background from the Settings List, and set the background method to No Background. (The ICW calculations have a separate background calculation method.)

3) Start the scan and select the Microplate preset or a similar preset you have saved.

4) When the scan is complete, a new analysis is automatically started. Name the analysis in the New Analysis window and click OK.

Applying a Grid Automatically

Note: Grids can also be placed manually as discussed in Chapter 7. Automatic grid alignment is only available in the In-Cell Western Module.

For microplate scans, Odyssey software can automatically place grids on images as long as the images meet certain restrictions. To automatically place a grid, choose In-Cell Western > Align Grid. Select a grid template and click OK.

Automatic grid placement is only available for images of 96- or 384-well microplates that have been scanned using Odyssey software 2.0 and above. Trying to automatically place grids on older images will
generate at error message. Microplate images should be approximately 12 cm W x 8 cm H, and the microplate should be approximately centered in the scan area. For some images, such as those with weak fluorescence, grid alignment may fail, in which case the grid is placed according to the X and Y offset specified in the grid template.

On some images you may notice that the grid is placed correctly, but the circle or square features are too large or too small. This is possible because features are sized according to the size specified in the grid template. To get a better fit, delete the grid, change the size parameters in the grid template, and place a new grid. Images with a lot of background surrounding the microplate wells and images in which the microplate is not centered are also likely to cause problems with automatic grid finding.

**Automatic Calculations**

When a grid is applied, integrated intensity is calculated for each well (see Chapter 12). After integrated intensity is calculated, percent response is calculated for sample wells using the ICW template that was most recently used. Results can be viewed by choosing In-cell Western > View ICW Analysis. If the most recently used ICW template was not the template you wanted, you can apply a different template as described below.

**Changing ICW Parameters for the Current Analysis**

Choosing In-Cell Western > Change ICW Parameters allows you to change the parameters used in the ICW Calculations. Using the Change ICW Parameters window, you can switch to a different template, or just make temporary parameter changes that will be applied to the current analysis.
Applying a Different ICW Template

Use the following procedure to load a different ICW template and apply it to a grid.

1) Choose In-cell Western > Change ICW Parameters.

2) Click the Load From Template button at the bottom of the Change ICW Parameters window.

3) Select an ICW template from the drop-down list and click OK.

4) Click Apply in the Change ICW Parameters window to apply the new template and recalculate the response data for each well using the well designations and calculation setup in the template.

Temporary Changing the ICW Parameters

The Change ICW Parameters window is also used to change the parameters for the current ICW calculations without permanently changing a template. The Change ICW Parameters window is divided into three tabbed panels that are used to specify how the microplate is loaded, which rows/columns to average, and which calculations you want to be performed. Each of the tabbed panels is discussed below.
Well Types Tab

To change well designations, begin by selecting the type of well you want to mark (Sample, 100% Standard, Background, or Not Used).

Move the cursor over a well on the well assignment grid and click to assign the selected well type to that well. Multiple well assignments can be made at once by clicking and dragging through a range of wells. When the mouse button is released, all wells within the selection rectangle change to the color assigned to the chosen well type.

In some cases, it may be easier to mark sample wells last, since there are usually more sample wells than other types of wells. If you select Sample and click Assign Remaining, any wells designated Not Used will be marked as sample wells. If you make a mistake and need to start over, click Clear All Rows to change all wells to unused.

If more than one Background well is designated, all Background wells will be averaged for the ICW calculations. The same is true for 100% Standard wells.

Well Links Tab

If two or more rows are exact duplicates of each other, the samples can be linked in the calculations to get an average response of all the duplicate samples. Suppose rows A and B are identically loaded and you want to average the response of similar samples in the two rows. The first step is to switch to the Well Links tab in the Change ICW Parameters window. Next, select all the wells in rows A and B by clicking the first well in row A, holding down the mouse button, and dragging through the last cell in row B. When you release the mouse
button, all the wells in both rows turn green to indicate they are selected.

Select **Link Rows** and click **Create Link**. The green wells in the template turn black to indicate they are linked. Each individual link (A01-B01, A02-B02, etc.) is listed in the **Existing Links** list. During analysis, the linked wells in the **Existing Links** list will be averaged. The average will be used in ICW calculations rather than individual integrated intensity values. Only sample wells are averaged. (All **Background** and **100% Standard** wells are always averaged.)

Additional links between wells with identical samples can be added by continuing to select the wells and click **Create Link**. If you need to link columns rather than rows, click **Link Columns** rather than **Link Rows**. If you don't want to link entire rows or columns, select the wells, click **Independent Link**, and click **Create Link**.

If you need to change the linked rows, either click **Remove All** to remove all current row links, or select individual links and click **Remove Selected** (Shift+click and Ctrl+click are available for multiple selections).
Calculations Tab

When you are through assigning any well links, click the Calculations tab. A complete description of the calculations can be found in Chapter 12.

When the ICW calculations start, background subtraction is performed on all wells for each channel if Subtract Background on All Channels is enabled. (Background subtraction is normally enabled.) During background subtraction, the integrated intensities of all wells designated as "background" in a given channel are averaged and subtracted from the integrated intensity of every well. References to integrated intensity throughout the rest of this discussion refer to the original integrated intensity minus background.

In a typical ICW analysis, the 700-channel might be used to detect phosphorylated proteins and the 800-channel used to detect total protein. Phosphorylated proteins in this case are probed with IRDye 700DX-labeled secondary antibodies and total protein is detected using IRDye™ 800CW-labeled secondary antibodies. The 800-channel, which is used to detect total protein, should be selected in the Calculate Relative Intensity in Channel field.

The next calculation compares integrated intensity values in the 800-channel (total protein) in order to find the well with maximum integrated intensity. All wells designated as Sample or 100% Standard in the 800-channel are divided by the maximum integrated
intensity to obtain the relative intensity of each well. The relative intensity values will be between 0.0 and 1.0, which also indicates the relative number of cells in each well.

The relative intensity values from the 800-channel can now be used to normalize the integrated intensity values in the 700-channel, which is used to detect phosphorylated proteins. To normalize the 700-channel, the integrated intensity for each well in the 700-channel is divided by the relative intensity values from the 800-channel. This normalized value for each well is divided by the 100% Standard of the 700-channel and multiplied by 100 to give a value that is the percentage response to the control in the 100% Standard. If more than one well is designated 100% Standard in the 700-channel, they are averaged before being used to calculate percentage response.

The calculation is slightly different if rows are linked in the well assignment window. When rows are linked, all the integrated intensity values for the linked wells in a given column are averaged. The average integrated intensity replaces the original integrated intensity values in all the linked wells in the column, resulting in them all having the same value.

**Note:** If the Calculate Relative Intensity in Channel field is deselected for a two-channel scan, the percent response will be calculated for both channels with no normalization. For each channel, the relative intensity values are divided by the 100% Standard and multiplied by 100.

The Calculate % Response check box displays the channel(s) that will be used to calculate percent response. It cannot be deselected and has no other purpose but to provide information.

**Applying the Changes**

Click Apply in the Change ICW Parameters window to apply any parameter changes to the current analysis.
Examining the ICW Response Data

You can view ICW response data by choosing In-Cell Western > View ICW Analysis.

The view window for the ICW analysis displays integrated intensity, relative intensity and percent response for all wells in both channels, as well as the ID of the well and the well type assigned to the well in the ICW parameters.

Excluding Empty Wells

Initially, all wells are shown in the data table. Wells that were designated as "Not Used" in the well assignment window (listed as Unused in the Well Type column) can be excluded from the data table by selecting Show Only Used, rather than Show All.
Sorting Data

Start by selecting Sort Ascending or Sort Descending to set the sort order to ascending or descending, respectively. Next, click the column header of the data you want to use to sort the table.

Color-Coded Cells for Percent Response Values

The percent response values are color coded to visually distinguish cells with a given response. Table cells are initially colored according to the ICW View settings. To change response color codes, choose Settings > ICW View.

Each color can be changed by clicking the corresponding Modify button. The response range associated with each color can be changed by typing a new integer for the upper limit in the appropriate field. The lower limit of the range is always the upper limit of the previous range.

If you do not want to color code percent response cells in the ICW table, deselect Show %Response Colors in ICW View.

Color-Coded Relative Intensity Values

If the relative intensity value for a given well is less than 3X the standard deviation of the background, the data will be listed in the ICW Analysis window with a font that is bold and red. Similarly, data
values are orange when relative intensity is less than 10X standard deviation of the background. These color-coded valued could be displayed in either the 700 Relative or 800 Relative column, depending on which channel is being used to calculate relative intensity. These color-coded values indicate the possibility of low quality data and the wells may need to be examined for errors (misalignment of the grid, etc.).

**Recalculating Response Data**

After viewing the response data, you may find that you need to make a change and recalculate the data. The following changes require recalculation of the response data:

- Repositioning the grid on the image.
- Using the ICW parameters (In-Cell Western menu) to change well designations, linked lanes or how the calculations are performed (the channel used as the relative channel, etc.).

If you make any changes that require the calculations to be performed again, the Recalculate button is activated.

**Exporting Response Data**

Response data can be exported to a tab delimited text file by clicking Export. Use the standard file dialog to enter a file name and add any file name extension that your analysis program may require.

Data can also be copied or printed. Click Print to send the data to the default printer. To copy the entire data set to the clipboard, press Ctrl+A to select all cells, and then Ctrl+C to copy the data. Single columns can be copied by clicking the column header to select the entire column and then pressing Ctrl+C to copy the data. (Multiple columns can be selected by holding down the Ctrl key while clicking additional columns.)
Displaying Integrated Intensity in Kilo Units

The integrated intensity columns for the 700- and 800-channels may be displayed in standard units or reduced by a factor of 1000 to make the numbers more readable. Chapter 8 describes how to use the Application settings (General) to change the display units.

Creating, Editing, and Deleting ICW Templates

ICW templates can be created, edited or deleted by choosing Settings > ICW Setup.

The In-Cell Western Analysis Templates window lists all current templates and a few of their distinguishing parameters. To edit or delete a template, select the template in the list and click the Edit or Delete button, respectively. To copy a template, select the template, click Edit, change the template as needed, and click Save As to save the template under a different name.
To create a new template, click the **New** button.

The Setup Template window is nearly identical to the Change ICW Parameters window described earlier in this chapter except for some differences in the buttons at the top and bottom of the window.

The first thing to do in the Setup Template window is to check the grid size. Click the **Modify** button and choose the microplate you intend to scan: 96-, 384-, and 1536-well plates are supported, however 1536-well plates are not recommended for ICW assays.

The three tabbed panels in the center of the Setup Template window are identical to those describe earlier in *Changing ICW Parameters for the Current Analysis*. In the Setup Template window, the buttons at the bottom of the window are **Save** and **Save As**. One or both may be active depending on whether you are editing an existing template or creating a new one. These buttons only save the current template. The ICW parameters in the current analysis are unchanged.
Creating Reports for In-Cell Westerns

In-Cell Western reports are not available in the standard Odyssey Software. Standard reports are discussed in Chapter 10.

Printing and Saving Reports

To print an ICW report or save it to a file, choose Print ICW or Export ICW (respectively) from the Report menu. The form of the report is determined by the ICW report template, which can be changed as described below.

Changing the ICW Report Template

Choosing Report > ICW Report Template opens the ICW Export Definition window that can be used change the ICW report template.
You can determine how the data are arranged in a report by choosing the column on which to sort and whether the data should be sorted in ascending or descending order. In the Export section, you can choose to output data for all cells in the table or to exclude cells that are marked as empty wells in the microplate. When Include Header Information is selected, information about the project, scan, and analysis is included in the beginning of the file.

You can enter the name for the export file using one of the two methods described below. This file name will be the default file name listed in the Save File window when the report is exported.

- Enter a simple file name in the Export File Name field.
- Click the Edit File Name button to create a file name that includes text, such as the analysis name, that is added automatically when the file is created. Names that are generated automatically save time when scanning multiple plates.

In the file name above, the text "ICW Data From" is followed by two auto-entered text blocks (analysis name and date). You can enter underscore characters, spaces, or other text to separate auto-entered text blocks as needed. (Be sure to observe the file naming conventions of your operating system.) An example of how a file name might look is shown in the Example field.

Text that can be automatically inserted in the file name includes the Date, Time, Project name, Scan name, Analysis name, and your organization name (choose Settings > Application and select...
General to enter your name). To insert a placeholder for the auto-entered text, select the type of text to enter from the drop-down list and click Insert. Place holders always start with a tilde character.

Click OK when finished entering a title.

The directory path sets the default directory where the report file will be saved. If you always want to store the report in the same directory as the scan, click Save File in Scan Folder and the path will be set automatically. A path can also be entered by typing it in the Export Path field or by clicking Browse and selecting a path from a file selection window. The path you enter will be the default directory shown in the Save File window that is opened when you export a report. Make sure to enter the Export File Name and Path in such a way as to create a unique file for each scan, unless you have a reason to overwrite the export file with every new scan.

When you are through making changes to the ICW report template, click Save Settings to save the report template.

**ICW Export Settings**

Another way to display the ICW Export Definitions window described in the previous section is to choose Settings > ICW Export.
This chapter discusses the standard reporting features of Odyssey software. ICW reports, which are available in the optional In-Cell Western Module, are discussed in Chapter 9.

Report Table View

A quick way to view and export analysis data for selected features (grids, etc.) is to choose Report > Report Table View.

The fields displayed in the data table, the sort order, and default export path are all from the feature report template that was last used (the template name is listed in the window title bar).
Data shown in the table can be exported to a tab delimited text file by clicking **Export**. The path and file name for the exported file are shown in the **Export Path** field. To change the path or file name, click **Browse** and use the standard file window to change the path and file name. The path and file name can also be edited in the **Export Path** field.

### Default Reports

Four default report templates are included with Odyssey. Two are feature reports and two are lane reports.

- **Feature_Data** creates a file containing data for all selected features. The data are in plain text format with fields delimited by tab characters. Most spreadsheet or database programs import this file type.

- **Feature_Print** prints a table of data to the default printer for all selected features.

- **Lane_Data** creates a file containing lane data that can be imported into spreadsheet or database programs. Data are in plain text format with fields delimited by tab characters.

- **Lane_Print** prints the image of the lane, the fluorescence curve for the lane, and the lane data to the default printer.

### Printing Reports

Begin by selecting the features or lanes that you want to include in the report.

*Note: Band markers within lanes that have been used for quantification can also be selected and included in feature reports.*
Start by choosing the type of report. Choose either Features or Lane from the Report menu, depending on whether you have selected features or lanes.

In the report window, select a report template designed for printing from the Select Template drop-down list. The title for the report is shown in the Title field. To preview the report before printing, click the Preview button, otherwise, just click OK to print the report.

**Previewing Printed Reports**

If you click Preview, a facsimile of each printed page is displayed.
The Next and Previous buttons page through the report. From the Print Preview window, the entire report can be printed by clicking Print All. The Print Page button prints just the current page.

**Editing Report Templates**

If you preview a report and want to make changes before printing, click Close in the Print Preview window and then click Edit in the Feature Report window. The instructions for creating report templates later in this chapter can also be used for editing.

**Exporting Data to Report Data Files**

Begin by selecting the features or lanes that you want to include in the report. Next, choose either Features or Lane from the Report menu, depending on whether you have selected quantified features or lanes.

In the report window, select a report template designed for exporting data from the Select Template drop-down list. The title for the report is shown in the Title field.

Templates that produce data files export the data to a plain text file. Each line in the file represents one feature or lane. On each line, the fields designated in the template are separated by the field separator-character specified in the template. To set the path and file name for the data file, click the Browse button.
Note: If the program you are using to read the data requires a certain file name extension, don't forget to add the extension to the file name.

After browsing for the file name, click OK to export the data to a file.

Creating Report Templates

Before starting a new template, it is important to answer several questions. First, is the template for printing or exporting data that can be imported into another program? Second, is the purpose of the template to report on lanes or features used to quantify bands?

Report templates are created by choosing Reports > Other Report Templates.

Click New in the Select Report Template window to start a new template.

Enter a name for the template in the Name field. Templates should be named using a convention that makes them easy to distinguish in a list. When the default templates were created, _Print or _Data was appended to the template names to indicate whether the new template was a printing template or a data output template.
Before clicking **OK** to create the template, select **Feature** from the **Type** drop-down list to create a report for selected features or **Lane** if the new template is for a Lane report.

Both Feature reports and Lane reports are created the same way. The only difference is the fields that can be included in the report. The report type is always listed in the **Type** field at the top of the Edit Template window. **File Export** and **Printed** reports are setup differently as discussed below.
Printed Reports

Select **Printing** next to **Format For** for a report that prints to the default printer. The **Printing Format** tab is activated.

Report titles are entered using one of two methods:

a) Enter a line of text in the **Title** field.

b) Click **Edit Title** to create a report title that includes text, such as the project name, that is added automatically when the report is printed.

When you click **Edit Title** to create a custom title, the current title is displayed in the **As Stored** field and an example of what that title might look like on a report is shown in the **Example** field.
In the title shown above, the text "Feature Data For " is followed by three auto-entered text blocks (scan name, project name, and date). You can enter commas, spaces, or other text to separate the auto-entered text blocks as needed.

To insert a placeholder (starts with a tilde character) for text that will be entered automatically, select the type of text to enter from the drop-down list and click Insert. Text that can be entered automatically includes the Date, Time, Analysis name, Analysis Remarks, Project name, Project Remarks, Scan name, Scan Remarks, Organization Name, and Report Name. (Your organization name can be entered in the Application settings.)

In some cases the Example field may not be synchronized with text you have just entered. Click View to refresh the Example field. Click OK when finished entering a title.

After entering the title, select whether the page orientation is Portrait (tall) or Landscape (wide) and whether to print Page Numbers.

Observe the Width in Use field. This number is the total width, in characters, of the fields that have been selected to be included in the report. The section below on Selecting Fields shows you how to change field widths to maintain a total width that fits on a printed page.
Exporting Report Files

Choose File Export report format to export your report to a file. The File Export tab is activated.

Enter a name for the report file by entering it in the Report File Name field or by using the Edit File Name button to create a file name that includes text, such as the project name, that is added automatically when the report is printed. Operation of the Edit File Name window is similar to the Edit Title window described above. Make sure the file name is a legal file name for your operating system.

Enter the path to the directory where you would like the report file stored. When the Save File in Scan Folder check box is selected, the report is automatically saved with the scan file. If you would like to save the file to a location other than the scan folder, deselect the Save File in Scan Folder check box and use the Browse button to browse for the directory. You can also enter the report path in the Report Path field.

The File Export format outputs user selected fields for features or lanes in the analysis. All data fields for one feature are listed on one line. Each field is separated by a separation character that can be selected from the Field Separator list. The separation character
should be compatible with the program that will be used to read the data file. If you do not know which separation-characters your program accepts, select the tab character from the Field Separator list. If tabs are not accepted, try a comma or space.

The Create Report Plugin button is discussed later in this chapter.

**Choosing Fields to Include in the Report**

Use the **Fields** area at the bottom of the Edit Template window to select the fields to include in the report. A definition for each field is given later in this chapter.

The **In Use** list shows fields that will be included in the report. By default, several fields are automatically added to the **In Use** list when the window is opened. These fields can all be removed by clicking Clear, or they can be removed one at a time by selecting the field in the list and clicking Remove. To add a field, find the field on the **Available** list and click Add. For file export reports, you can include field names as well as field data by selecting **Include Field Names in Report File**.
If you find some of the information on the printed report is truncated because the column width is too narrow, the field lists can be used to change the column width. Right-clicking a field name in the **In Use** or **Available** list opens a window in which the field width can be entered.

Use the **Sort Output** check box to choose whether to sort the report data. If **Sort Output** is selected, you can choose the field by which records will be sorted and whether the order is ascending or descending. If the **Ascending** check box in the **Sorting** area is selected, the order will be ascending, otherwise the sort order is descending. Use the **By Field** drop-down list to choose the field on which to sort.

By default, data for both image channels are included in reports. If you want only one of the image channels in the report, deselect either the **Include 700 Channel** or **Include 800 Channel** check box.

**Saving the Template**
After editing the template to meet your needs, click **Save** to save the finished template.

**Field Definitions**

**Feature Reports**

<table>
<thead>
<tr>
<th>Field</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>ID</td>
<td>ID numbers are automatically assigned to every feature (lane, circle, square, etc.)</td>
</tr>
<tr>
<td>Name</td>
<td>User-supplied name entered in the properties.</td>
</tr>
<tr>
<td>Description</td>
<td>User-supplied description entered in the properties.</td>
</tr>
<tr>
<td>Field</td>
<td>Definition</td>
</tr>
<tr>
<td>----------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Lane Name</td>
<td>User-entered name for the lane (entered in the Properties).</td>
</tr>
<tr>
<td>Channel</td>
<td>Name of the channel (700 or 800) on which the feature is found.</td>
</tr>
<tr>
<td>Concentration</td>
<td>Calculated concentration of the feature.</td>
</tr>
<tr>
<td>Conc. Units</td>
<td>Units selected in the Concentration Standards window.</td>
</tr>
<tr>
<td>Raw Int. Intensity</td>
<td>See description in Chapter 12.</td>
</tr>
<tr>
<td>Int. Intensity</td>
<td>See description in Chapter 12.</td>
</tr>
<tr>
<td>Avg. Intensity</td>
<td>Average intensity of all pixels that comprise the feature. See description in Chapter 12.</td>
</tr>
<tr>
<td>Peak Intensity</td>
<td>Highest intensity value of all pixels that comprise the feature.</td>
</tr>
<tr>
<td>Minimum Intensity</td>
<td>Lowest intensity value of all pixels that comprise the feature.</td>
</tr>
<tr>
<td>Pixels</td>
<td>Number of pixels in the feature.</td>
</tr>
<tr>
<td>Shape Area</td>
<td>Area of a feature in mm$^2$. Area is the number of pixels multiplied by the area per pixel, $a=(resolution \times 10^{-3})^2$.</td>
</tr>
<tr>
<td>Width</td>
<td>Width of an imaginary bounding rectangle around the feature.</td>
</tr>
<tr>
<td>Height</td>
<td>Height of an imaginary bounding rectangle around the feature.</td>
</tr>
<tr>
<td>Shape</td>
<td>Shape of a feature (circle, rectangle, etc.).</td>
</tr>
<tr>
<td>Ref Point X</td>
<td>X-coordinate value of the upper left corner of the feature.</td>
</tr>
<tr>
<td>Field</td>
<td>Definition</td>
</tr>
<tr>
<td>---------------------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Ref Point Y</td>
<td>Y-coordinate value of the upper left corner of the feature.</td>
</tr>
<tr>
<td>Center X</td>
<td>X-coordinate value of the center of the feature.</td>
</tr>
<tr>
<td>Center Y</td>
<td>Y-coordinate value of the center of the feature.</td>
</tr>
<tr>
<td>Background</td>
<td>Background value calculated for the feature. See description in Chapter 12.</td>
</tr>
<tr>
<td>Bkgd Method</td>
<td>Background calculation method used to calculate background. See Chapter 8.</td>
</tr>
<tr>
<td>Project</td>
<td>Name of project containing the feature.</td>
</tr>
<tr>
<td>Scan</td>
<td>Name of scan containing the feature.</td>
</tr>
<tr>
<td>Analysis</td>
<td>Name of analysis containing the feature.</td>
</tr>
<tr>
<td>MW</td>
<td>Molecular weight of a band.</td>
</tr>
<tr>
<td>MW w/units</td>
<td>Same as MW with units label.</td>
</tr>
<tr>
<td>%Sat</td>
<td>Number of saturated pixels divided by the total number of pixels, multiplied by 100 to give a percentage.</td>
</tr>
<tr>
<td>Probability</td>
<td>See description in Chapter 12.</td>
</tr>
<tr>
<td>Trimmed Mean</td>
<td>See description in Chapter 12.</td>
</tr>
<tr>
<td>SN Ratio</td>
<td>Signal-to-Noise Ratio (see Chapter 12).</td>
</tr>
<tr>
<td>Std. Dev.</td>
<td>Standard Deviation of background pixels.</td>
</tr>
<tr>
<td>Background SD Multiplier</td>
<td>See Odyssey In vivo Imaging Guide Chapter 3. Values in this field are irrelevant unless the feature was created with the Auto Shape tool.</td>
</tr>
</tbody>
</table>
**Lane Reports**

<table>
<thead>
<tr>
<th>Field</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>ID</td>
<td>ID numbers are automatically assigned to every feature (lane, band, etc.)</td>
</tr>
<tr>
<td>Name</td>
<td>User-entered name for a band (entered in Properties).</td>
</tr>
<tr>
<td>Number</td>
<td>Band number automatically assigned by Odyssey.</td>
</tr>
<tr>
<td>Lane Name</td>
<td>Name for the lane (entered in the Properties).</td>
</tr>
<tr>
<td># Bands</td>
<td>Total number of bands in the lane.</td>
</tr>
<tr>
<td>Channel</td>
<td>Name of channel (700 or 800) where lane is found.</td>
</tr>
<tr>
<td>Concentration</td>
<td>Calculated concentration of a band.</td>
</tr>
<tr>
<td>Conc. units</td>
<td>Units selected in the Conc. Standards window.</td>
</tr>
<tr>
<td>MW</td>
<td>Molecular weight of a band.</td>
</tr>
<tr>
<td>MW w/units</td>
<td>Same as MW with units label.</td>
</tr>
<tr>
<td>Rf</td>
<td>Relative mobility (Rf) is a measure of the distance a band has migrated as a percentage of the total lane length. Rf values are therefore a decimal value between 0 and 1.</td>
</tr>
<tr>
<td>Pixels</td>
<td>Number of pixels in the feature.</td>
</tr>
<tr>
<td>Shape Area</td>
<td>Area of a band in mm$^2$. Area is the number of pixels multiplied by the area per pixel. Area per pixel, $a=(\text{resolution} \times 10^{-3})^2$.</td>
</tr>
<tr>
<td>% Sat</td>
<td>Number of saturated pixels divided by total number of pixels, multiplied by 100 to give a percentage.</td>
</tr>
<tr>
<td>Project</td>
<td>Name of project containing the lane.</td>
</tr>
<tr>
<td>Scan</td>
<td>Name of scan containing the lane.</td>
</tr>
<tr>
<td>Analysis</td>
<td>Name of analysis containing the lane.</td>
</tr>
</tbody>
</table>
Creating a Report Plug-in

Using the Create Report Plug-in button, you can create your own report plug-in that operates similar to the Microsoft Excel plug-ins included with Odyssey software. When the report plug-in is executed, a report file is created and a user specified program is launched to view the file.

When the Create Report Plugin button is clicked, the Edit Plug-in window is opened and the plug-in is configured with default values. Operation of the Edit Plug-in window is discussed below.

Plug-ins and Report Plug-ins

Odyssey software has a plug-in architecture that allows Odyssey’s analysis capabilities to be extended, while maintaining the ease-of-use of the core application. Some plug-ins may be extra-cost application plug-ins that are available for purchase. More commonly, report plug-ins can be created using the Odyssey application and added to the Plug-in menu.

All LI-COR application plug-ins will come with an installer that places plug-in files in the appropriate locations. Report plug-ins are automatically added to the Plug-in menu when they are created. Report plug-ins are used to start a particular application (such as
Microsoft Excel) and export a specified set of data from an Odyssey analysis. (Create a report template if you just want to print a report or output a data file).

**Editing Plug-ins**

Though most plug-in settings should not need to be edited, plug-ins such as the Microsoft Excel plug-in include a path to the application (*.exe file) that may require editing for new versions of Microsoft Office.

To edit a plug-in, choose **Settings > Plug-in**.

In the **Plug-ins** list, select the plug-in that needs to be edited and click **Edit**. The **Name** field is the only field that does not directly influence the operation of the plug-in.
The **Command Line** should specify the program to start when the plug-in is launched. The program and path can be specified by clicking **Browse** and using the file selection window to find the program. Any program that accepts a data file parameter when launched from a command line can be used in the plug-in. If you intend to transfer data to the program, it must accept data separated by tabs, spaces, etc.

The **Type** list is used to specify what the plug-in does and how it interacts with the **Command Line** and **Parameters**. Each plug-in type is described below:

- **Grid** exports a matrix of values for each of the specified fields. Data are arranged in a matrix that matches the features in the grid. For example, if integrated intensity is one of the fields being exported for a grid that matches a 96-well microplate, integrated intensity values for each feature in the grid are arranged in a 8 x 12 matrix, followed by another matrix for some other specified field. To select which fields are used, choose **Report > Grid Fields in Plug-in Template**. Data are only exported for fields that are selected in the Grid Fields Plug-in Type Template window.

- **Report** is used for report plug-ins. Only data for the fields specified in the report template are exported. The template is specified in the **Parameters** field as described below.

- **Shape** exports a complete data set for each selected feature. (The complete data set is all fields available in reports.)

- **ICW** exports the complete In-Cell Western data set that is displayed in table form when you choose **In-Cell Western > View ICW Analysis**. **Parameters** should always be set to `%data` for ICW exports.

- **Command Only** is the same as typing the contents of the **Command** field and the Windows command prompt, followed by the parameters in the **Parameters** field. To understand this plug-in type, examine the default ReagentsWebLink plug-in. The **Command** field
contains the path to Internet Explorer and the Parameters field is the URL for the page that Internet Explorer is supposed to open when it launches.

The Parameters field should normally be one of the following:

- %data for plug-ins that export data.
- %template= for report plug-ins, where the text that follows the equal sign is the name of a valid report template.
- Parameters that must follow the command for a Command Only plug-in.

Important: Select the features or grid for which you want to export data before running the plug-in. Only data for selected features are exported to plug-ins.

**Adding and Deleting Plug-ins**

Plug-ins are created by opening the plug-in settings and clicking the Add button in the Plug-in List window. The Name, Command Line, Parameters, and Type can be entered as described above.

If you no longer need a plug-in, it can be deleted from the plug-in list by selecting it and clicking Delete.
**Report Plug-ins**

A variety of report plug-ins are provided with the Odyssey software and are accessed via the **Plug-in** menu. A description of each plug-in is given below.

<table>
<thead>
<tr>
<th>Plug-in Name</th>
<th>Plug-in Type</th>
<th>Plug-in Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Feature Data Report</td>
<td>Report</td>
<td>Sends data for all selected features to Excel. The data sent for each feature is dictated by a report template named Feature_Data, which can be modified to change the report. Only data for selected features are included in the report.</td>
</tr>
<tr>
<td>Microsoft Excel for Grids</td>
<td>Grid</td>
<td>Sends grid data to Excel. Choose <strong>Report &gt; Grid Fields Plug-in Template</strong> to control which data are exported.</td>
</tr>
<tr>
<td>Microsoft Excel for ICW</td>
<td>ICW</td>
<td>Sends response data and integrated intensities to Excel using the current ICW report template.</td>
</tr>
<tr>
<td>Microsoft Excel for features</td>
<td>Shape</td>
<td>Exports all data for all features to Excel.</td>
</tr>
<tr>
<td>ReagentsWebLink</td>
<td>Command</td>
<td>Executes a command line statement that launches Internet Explorer and sets the page to the Odyssey reagents page at <a href="http://www.licor.com">www.licor.com</a>.</td>
</tr>
</tbody>
</table>

**Creating Report Plug-ins**

If you want to create report plug-ins that export data sets for grids, features, or ICW calculations, choose **Settings > Plug-in** and use the plug-in settings to create a report plug-in that starts another program and exports data to it. An easier method is to choose
Report > Other Report Templates and use the Edit Template window to specify the fields and create the report plug-in. (Grid report plug-ins can also be customized, as explained earlier in this chapter.)

**Launching Plug-ins**

Plug-ins are launched by selecting them from the Plug-in menu. The example below shows the procedure for using the Microsoft Excel for Grids plug-in. Any report plug-ins created using the plug-in settings will follow the same procedure. If you launch a plug-in created from a report template, the procedure is different because the export file name is specified in the report template, which eliminates step three in the example procedure below.

1) Open the analysis that has the grid data you want to export.

2) If necessary, choose Report > Grid Fields Plug-in Template and select which fields to include in the report.

3) Choose Plug-in > Microsoft Excel for Grids.

4) In the Launch Plug-In window, select Create New File and enter a file name. The current analysis name from the Odyssey scan is entered as the default file name. You can also overwrite an existing file by selecting Open Existing File and selecting a file from the file list.
5) Click **OK**. The Microsoft Excel program should start and the grid data should be displayed in a new worksheet.

The worksheet includes header information, plus a complete data set for all features.

**Troubleshooting**

The most common problem is that the path to the program receiving the data (Excel, etc.) is not correct. If the program is not found when the plug-in is launched, an error message is displayed. To change the path, use the following procedure:

1) Choose **Settings > Plug-In**.

2) Select the plug-in from the list and click **Edit**.
3) Make sure the path in the Command Line field is the correct path. If not, use the Browse button to find the program. (Programs generally have a .EXE file name extension (EXCEL.EXE, etc.).

4) Click Save and run the plug-in again.

---

### Graphing Data

Start by selecting the features to include in the graph. If both image channels are displayed, data for both channels will be included in the initial graph. To open a chart view, click on the toolbar or choose Analyze > Chart View. Chart View can also be chosen on the contextual menu accessed by right clicking the image.

The controls in the bottom half of the Chart View window allow you to interactively change the chart. The Chart Style can be used to switch between a line chart and a bar chart. The Display Values list shows the data value (average intensity, integrated intensity, etc.) graphed for each feature. The list also shows the Channel the data belong to and the Color used for identification. Existing values can be changed using the drop-down menus in the Field and Channel columns. Color can be changed by clicking the color button in the appropriate row and choosing a new color from the color palette.
To remove a set of data values, click the row number (first column) to select the row and click **Remove**. To add a set of data values, click **Add** and then set the **Field**, **Channel**, and **Color** as desired.

The **X-Axis Properties** button can be used to change the label on the X-axis and to change the sort order of the features on the X-axis. The **Axis Label** field can be used to switch between the feature name and
ID. When **Sort** is selected, features on the X-Axis will be sorted in descending order using the selected **Field**. Features are sorted in ascending order when **Ascending** is selected.

![X-Axis Properties](image)

**Using Templates**

Chart View templates store the **Chart Style**, **X-Axis Properties**, and **Display Values** so they can quickly be loaded using the **Load From Template** list in the Chart View window. After a template is loaded, it can be changed by clicking **Modify**. The **Chart Style**, **X-Axis Properties**, and **Display Values** in the Edit Template window operate as described above for the Cart View window. After editing the template, click **Save** to change the current template or **Save As** to create a new template. New templates can also be created by choosing **Settings > Chart View Templates**.
Displaying and Exporting Statistics

Statistics can be displayed for a set of features by selecting the features and choosing Analyze > Stat Table View. The Statistics Table displays the median, average, standard deviation, minimum and maximum for the following variables for the set of selected features:

- Raw Integrated Intensity
- Integrated Intensity
- Peak Intensity
- Average Intensity
- Trimmed Mean
- Concentration
- Background

Each of these variables is described in the Chapter 12.

The Count column indicates the total number of features selected for a given channel. For the statistics shown above, 20 features were selected in both the 700 channel and 800 channel (channels were overlaid when 20 features were selected).
To export the statistics in tab-delimited text format, click **Browse** to select the path and click **Export**. (The path can also be typed in the **Export Path** field.

---

**Printing an Image View**

Images displayed in an Image View window can be printed by choosing **File > Print Image View**.

To scale the image so the printed image fits the current page size, click **Scale to Fit Page** in the Print Image View window. To print the image at actual size, click **Actual Size**. If you want to constrain the printed image so that it prints at a certain height or width, click **Set Size for Image Width or Height**, select **Width** or **Height** and enter the size to which you want to constrain the image.
Scan parameters (resolution, etc.) can be printed with the image by selecting **Print Scan Parameters with Image**. Click **Page Setup** if you want to select portrait or landscape page orientation. To change printers before printing, click **Change Printer**.

After making changes, click **Print** to send the image and all annotations to the printer. The visible portion of the image is printed with all current features including annotations, brightness and contrast changes, zoom, etc. Any portion of the image that is scrolled outside of the window boundaries will not be printed. For pseudo color images, the pseudo color legend will be appended to the right side of the image.

### Exporting Images

#### Exporting an Image View

Choose **File > Export Image > Export Image View** to save the image to a JPEG or TIFF file. The portion of the image saved is the portion that appears in the Image View. In the case of a pseudo color image, the pseudo color legend is appended to the right side of the image when it is exported. Before the image is saved, the image is shown in the Export View window and the file size is listed.

The image can be saved at a resolution of 72 dpi or 300 dpi. 72 dpi is generally preferred for electronic slide presentations and web applications. Some journals, however, require that images have a 300 dpi resolution or greater.

With either resolution, there are the same number of pixels in the file. The pixels stored in the file are exactly the same as the pixels shown on your computer monitor. To get the highest quality image for print applications, make the image as large as possible on screen before
exporting it to a file. This will build an image file with as many image pixels as possible. (To get even more pixels in the file, use the Windows Control Panels to set the display resolution to the highest level.)

The image can be saved in three file formats. **TIFF** files will have the largest file size and the highest quality because there is no compression. The **High Quality JPEG File** setting uses a slight amount of JPEG compression to reduce file size, but still maintains very high image quality. **Medium Quality JPEG File** moderately compresses the image, which produces some noticeable compression artifacts in the image compared to an image that is not compressed. **Medium**
Quality JPEG images are useful for e-mails due to the small file size and may be suitable for web or slide presentations if the image artifacts are acceptable. Medium Quality JPEG files are not recommended for print publication.

When you save the file, all annotations that are currently displayed on the image will be saved in the JPEG file. Use the Application settings to select which annotations are displayed. Annotations can also be turned off or on by clicking on the toolbar or by choosing View > Hide Annotations.

Exporting the TIFF Images

Choose File > Export Image > Copy TIFF Files to save copies of the 16-bit grayscale TIFF images to a location of your choice. 16-bit TIFF images can be used in Odyssey software and other analysis software that accepts 16-bit grayscale images. Commercial image editing programs (Adobe Photoshop, etc.) generally require 8-bit TIFF images (see Exporting 8-bit Grayscale Images below).

The Browse button opens a standard file selection window. If Automatically fill all Channel Locations is selected, the path for the second channel is automatically updated when the path for the first
channel is chosen using the Browse button. If you always want the copied images to be saved in the same location, select Remember this Location Next Time.

**Exporting 8-bit Grayscale Images**

Choose File > Export Image > 8-bit Grayscale TIFF to export 8-bit grayscale TIFF images rather than the 16-bit grayscale images scanned by the Odyssey System. 8-bit grayscale images can be used with commercial image editing software and presentation software such as Microsoft PowerPoint. The Create Grayscale Tiff window works as described above for copying TIFF files.

**Exporting Colorized TIFF Files**

Choose File > Export Image > Colorized TIFF File to save a single TIFF image file that contains both the 700- and 800-channel images. The images are colorized and overlaid, resulting in the same appearance as the images in the Odyssey window. Annotations and other markers are not included -- only the image data are saved.

**Viewing and Printing the Scanner Log**

Choosing Reports > Scanner Log displays the scanner log of the Odyssey Imager. From this window the log can also be printed. The scanner log is useful for diagnosing problems. LI-COR technical support may request a copy of the scanner log when diagnosing problems.
Chapter 11: Changing the Appearance of Scanned Images

Image Display Adjustments

Choose View > Alter Image Display to open the Alter Image Display window. The Alter Image Display window can also be opened by clicking on the tool bar.

The name of the image corresponding to each group of controls is shown in the upper left corner.
Each image has its own set of **Brightness**, **Contrast**, and **Sensitivity** sliders. The **Brightness** and **Contrast** sliders change the appearance of the background and bands in the image.

### Changing How Image Data Are Mapped to the Monitor

If a scan appears blank, the cause may be due to failed reactions, but it may also be because the sensitivity needs adjustment. Odyssey image files contain over 65000 grayscale values, but the typical computer monitor can display only 256 grayscale values. This requires a scheme to “map” grayscale values in the image to the monitor. Three **Sensitivity** controls are provided that give alternative methods of mapping grayscale values to the monitor. Typically, either **Linear Auto** or **Linear Manual** gives the best results. A manual **Logarithmic-mapping** method is also provided.

**Linear Auto** uses computer algorithms to predict the sensitivity that will give the best image appearance. When **Linear Auto** fails, choose **Linear Manual** and use the sensitivity slider to interactively change the sensitivity until the image appears the way you want. Linear mapping, which is preferred in most applications, can best be explained by considering a graph that has image grayscale values on the X-axis and monitor grayscales on the Y-axis.
With **Linear** mapping, a given change in image intensity results in a proportional change in display intensity. The three filled circles on the X-axis above represent the grayscale values of three bands of relatively low intensity. When bands have low intensity on the monitor, the most common way to “intensify” the bands is to change the sensitivity setting. This changes the slope of the linear response line as shown below. The result is that low intensity bands are displayed with higher grayscale values on the monitor.

Increasing the sensitivity will produce satisfactory results as long as there are no bands on the image with high grayscale values. Bands with high grayscale value will saturate as the sensitivity is increased. When you have bands over the entire grayscale range but need to
intensify weak bands on the monitor, logarithmic mapping can help because it intensifies the display of weak bands while preventing strong bands from saturating.

Note: These image display controls only influence image display and do not change image data.

**Changing Image Display Style**

Most analysis functions are performed with only one of the two images displayed. The **Show This Image** check boxes in the Alter Image Display window are used to show or hide one of the two images. Similar controls for selecting which image to display are discussed later in this chapter.

If only one image is displayed, the image can be switched between color and black-and-white using the **Show Colored Image** and **Show Gray Scale Image** radio buttons. When an image is displayed as grayscale, the **Show White Bands on Black** check box can be used to invert the image display style to white bands on a black background. (Normally fluorescence shows up as dark bands on a “white” background.)
The **Reset** button changes the **Brightness**, **Contrast**, and **Sensitivity** back to the way they were when the window was opened. The **Default** button changes the image display settings to the default programmed settings.

---

**Adjusting Image Curves**

Adjust Image Curves window can be opened by clicking on the tool bar or choosing **View > Adjust Image Curves**. The Adjust Image Curves window can also be opened from the Scanner Console window or the New Analysis window.

*The channel area is used to select the channel to view and change its appearance.*
Note: If the images were previously adjusted using the Alter Image Display function, a message may be displayed indicating the image curve settings are not stored for the image. There is not always a direct conversion between the two image manipulation methods used in Alter Image Display and Adjust Image Curves, so defaults are used when switching back and forth between the two methods.

Start by selecting the channel (700 or 800) to adjust. The Channel drop down menu or the Next and Prev buttons can be used to switch channels. A histogram of intensity values and an adjustment curve for the selected channel are displayed in the middle of the window. Any adjustments made to the curves are immediately shown on the image(s) in the Image View window. The Show and Only Show Current Channel check boxes can be used to determine whether one or both image channels are displayed. The color of the current image can be changed using the color drop down menu (the colors in the Application settings for new analyses are not changed). Pseudo Color is available as a color if you have purchase a key to unlock the Odyssey MousePOD™ module (see Odyssey In vivo Imaging Guide). The Invert Grayscale check box inverts the color map (whites become black and blacks become white) for grayscale and pseudo color images.

Using the Intensity Adjustment Curve

The intensity adjustment curve graphically illustrates how grayscale values in the image file are mapped to the display. As indicated below, the X-axis is the original or input intensity value from the TIFF image file. The Y-axis is the grayscale value that is output to the display. For both axes, dark pixels (lowest intensity) are located near the origin. The intensity adjustment curve is used to calculate the output intensity for a given input intensity.
For purposes of illustration, a linear intensity adjustment curve is shown in figures A and B below.

Note that as the slope of the curve increases (B), the output intensity of a given pixel increases. The adjustment curve shown in the Adjust Image Curves window has three adjustable points that appear as dots on the curve. These three points can be used to change the slope and shape of the curve. The initial shape of the adjustment curve and location of the three adjustment points are calculated by Odyssey software. If you make changes and want to revert to the initial calculated curve, click Auto End Pts.

Above is an unedited curve and the corresponding image data from the 800-channel. Compare these data to the curves and images below (the illustrations are shown in color in the Odyssey help system).
The adjustment curve and image above illustrate several effects of moving the minimum adjustment point (lower left) toward the center (it only moves horizontally). First, many of the darker pixels in the input file are now mapped to black on the monitor. (All pixels to the left of the adjustment point are mapped to black.) The result is that areas composed primarily of dark pixels are now nearly black. The second effect is a slight increase in the slope of the adjustment curve, which will make some of the brighter pixels even brighter.

The adjustment points have additional functions with pseudo color images. See *Odyssey In vivo Imaging Guide* for details.
The maximum adjustment point (upper right) can also be moved horizontally. As the adjustment point is moved to the left, all pixels to the right of the adjustment point are mapped to maximum intensity and become much brighter. As the maximum adjustment point is moved to the left, the slope of the adjustment line increases, making many of the other pixels brighter as well.

The midpoint can be dragged in only the vertical dimension. As the midpoint is moved, the shape of the adjustment curve is changed, which results in dark pixels and bright pixels being adjusted by different amounts. In general, changing the midpoint will have the greatest impact on the mid tone pixels, but the bright and dark pixels will also be changed.

**Using the Histogram**

Linear vs. Log: The histogram shows the number of pixels (Y-axis) that have a given grayscale intensity value (X-axis). When **Linear** is selected in the Adjust Image Curves window, the histogram is plotted with a linear Y-axis. For images that have many dark pixels and comparatively few pixels with high intensity values, a linear Y-axis can make it difficult to see high intensity values. Clicking **Log** to switch to a log scale for the Y-axis can make it easier to see intensity values with fewer pixels.
The X-axis of the histogram can be expanded or contracted using the **Contract/Expand** slider. The scroll bar underneath the histogram can be used to scroll along the X-axis. When the X-axis is expanded, the **Min Pt.**, **Cntr**, and **Max Pt.** buttons can be used to quickly scroll to the minimum point, midpoint (center), and maximum point, respectively.

The bar over the top of the histogram indicates the maximum intensity. If you stop the cursor over the bar, the maximum intensity is listed in the tool tip. If maximum intensity is very low, the image may have been scanned with the intensity parameter set too low to get adequate signal strength. Conversely, if intensity is set too high during scanning, you may get saturated pixels. Saturation is indicated by a red bar all the way across the intensity indicator, as shown below.
Cropping, Rotating, and Flipping Images

In Odyssey, most image manipulations like cropping, flipping, and rotating are done in the New Analysis window as described in Chapter 3. When a new analysis is added, the image can be flipped, rotated, cropped, or filtered as needed. The background fluorescence can also be subtracted. These functions are accessible only when a new analysis is created.

Magnifying the Image

View Menu
Choose Zoom In or Zoom Out on the View menu to either increase or decrease image magnification, respectively.

Keyboard Shortcuts
Function key F11 increases image magnification. Unlike Zoom In on the View menu, however, the zoom is centered at the cursor position as long as the cursor is over some part of the image. Function key F12 zooms out, centered at the cursor position.

Toolbar
- Click the "zoom in" button to increase image magnification.
- Click the "zoom out" button to decrease image magnification.
- Use the drop-down magnification list to select a specific magnification (percent of original size).
CHAPTER 11
Changing The Appearance Of The Image

**Overlaid Images**

For scans that have both 700- and 800-channel images, the images are automatically overlaid when an analysis is opened. To display a single image, choose **View > Single Channel** or click the overlay button ( ) on the tool bar. The overlay button toggles between **Channels Overlaid** and **Single Channel** display.

The **View** menu changes when a single channel is displayed. The **Single Channel** menu changes to **Channels Overlaid**, which is used to overlay the images again. In addition, menus are activated to switch between channels and to switch between various image display styles.

Icons on the tool bar are activated to change the image display style from color to grayscale ( ), or back to color ( ), as well as pseudo color ( ) if you have the optional Odyssey MousePOD™ Module. To switch between channels, click ( ).

**Aligning Images**

When scanning at high resolution (84, 42, and 21 µm), it is possible for the 700- and 800-channel images to be misaligned. The image below shows a microplate scan where the 700-channel image (red) is horizontally offset from the 800-channel (green) image. Images can be aligned by choosing **File > Align Images**.

**Important:** There is no undo operation for image alignment because the TIFF image files are immediately changed.
To correct an offset, start by using the zoom buttons to make the offset clearly visible. Next, select the reference channel that stays stationary while the other channel is moved. Last, move the channel not designated as the reference using the **Alignment Direction** buttons. The **Up**, **Down**, **Left**, and **Right** buttons move the image one pixel at a time. If you make a mistake and want to start over, click **Reset**.

*Note:* The Application settings can be used to enable automatic image alignment when the Adjust Locations function is used to move features (see Chapter 7).
CHAPTER 11
Changing The Appearance Of The Image

Changing to Grayscale Image Display Style

If a single image is displayed (rather than two images overlaid), the image display style can be switched to grayscale by clicking \( \square \) in the tool bar or choosing View > Grayscale.

The Alter Image Display window can also be used to switch between grayscale and color display as discussed earlier in this chapter.

Changing to Color Image Display Style

While a single image is displayed, the image display style can be switched to color by clicking \( \square \) in the tool bar or choosing View > Color. The Alter Image Display window can also be used to switch to the color display style as discussed earlier in this chapter.

Changing to Pseudo Color Image Display Style

The pseudo color display tool on the tool bar is grayed out unless you have purchased a key to unlock the Odyssey MousePOD™ Module. See the Odyssey In vivo Imaging Guide for details on pseudo image display.

Switching Between Image Channels

If a single image is displayed (rather than two images overlaid), you can switch between the 700-channel image and the 800-channel image by clicking \( \square \) in the tool bar or choosing the channel on the View menu. If the 700-channel image is displayed, Channel 800 can
be chosen from the View menu as shown below. If the 800-channel image is displayed, the last choice on the View menu will be Channel 700.

**Displaying a Second Image View Window**

For scans with both a 700- and 800-channel image, a second image view can be opened by choosing View > Display 2nd View or by clicking on the tool bar.

The two image view windows are displayed side-by-side in the Odyssey window. If the first image view was in single channel mode before selecting Display 2nd Channel, the second image view will be the opposite channel. If the first image view shows both channels overlaid, the second image view will be the 800-channel image in single channel mode.

**Hiding Image Annotations**

Occasionally you may find that annotations obscure other image features. All annotations can be temporarily hidden by clicking on the tool bar or choosing View > Hide Annotations.

To view hidden annotations, click on the tool bar again or choose View > Show Annotations.

To reduce screen clutter, you can also use the Application settings to control which annotations are displayed, as described below.
CHAPTER 11
Changing The Appearance Of The Image

Using the Application Settings to Display Labels

Image View Feature settings are opened by clicking on the tool bar or by choosing Settings > Application and then selecting Image View Features from the settings list. Image View Feature settings are important when analyzing membranes because they can be used to display integrated intensity, molecular weight, or other values over each band/spot. For grids, labels are not displayed regardless of how the Image View Features are set. (Text annotations that you add manually are displayed on grids.)

The Image View Feature settings can be used to reduce the "screen clutter" that can occur when labels are displayed on closely spaced features. Notice that there are two groups of settings – those for
selected features and those for unselected features. One strategy to reduce screen clutter is to treat selected and unselected features differently. If you turn on all desired labels for selected features and turn off all labels except boundaries for unselected features, the display will stay uncluttered and you can click on individual features to display their labels.

In other situations, like exporting annotated images, it is useful to have labels for unselected features turned on. For example, before exporting an image you may want to turn on quantification values for unselected features so all quantification values will be shown on the exported image.

Each type of label is described below:

- **Name**: Name is either the auto-entered default name or a name you have entered in the properties.
- **Description**: Description is blank by default for many features, but can be entered in the properties.
- **Quantification**: Quantification values are displayed as Integrated Intensity or Concentration depending on the Application settings.
- **Molecular Weight**: The Molecular Weight annotation displays band migration in the gel as molecular weight, scan line on the image, or percentage of the lane according to the Application settings (described below). Molecular weight values are displayed as “n/a” (not assigned) until molecular weight standards have been identified.
- **Boundary**: Each feature (circle, etc.) has a boundary. If boundaries are turned off only the text annotations, if any, will remain.

**Changing Font Specifications**

The font used to annotate features can also be changed to reduce screen clutter. Changing the normal or selected color of the font, reducing the size of the font, or even changing to a different font can improve the readability of annotations on the image. A sample of the currently selected font and font colors is shown in the **Fonts Example**
area at the bottom of the window. Separate controls are provided to pick colors for both color and black-and-white image display styles (some colors do not work well for both display styles). Annotations can be rotated 45 or 90 degrees counter-clockwise using the Rotation drop-down list.

**Displaying Data in Tool Tips**

When the Show Shape Tool Tips check box is selected, data values are displayed in a tool tip when the cursor is stopped over a feature.

### Using the Image View Display Settings

The Image View Display settings are opened by choosing Settings > Application and selecting Image View Display from the Settings List.

#### Setting the Default Sensitivity for New Images

When a new scan is opened for the first time, the image is displayed using the sensitivity value shown in the Image View Display settings. Generally, the Auto setting provides good results. However, if you always need to manually adjust sensitivity after opening new images, you can set the Default Sensitivity for New Images to a value that matches the typical sensitivity for your images.
Changing Image Colors From Red/Green

Using the 700 Channel and 800 Channel drop-down lists, the color of the 700- and 800-channel images for any new analysis can be changed to red, green, or blue. Each channel must have a different color to distinguish fluorescence from each channel when the channels are overlaid. Choose View > Adjust Image Curves if you just want to change colors for the current analysis.
One of the most important features that Odyssey brings to protein analysis on membranes is the ability to provide linear quantitative data. This chapter describes the calculations that are vital to understanding how to use the quantification tools in Odyssey software.

**Definitions of terms**
- Feature – any area enclosed by a user using Odyssey shape tools.
- Spot – an area with increased intensity (spot) within a feature.
- Pixel – the smallest area unit of an image that is measured with a single intensity value.
- Pixel area ($a$, mm$^2$) – the physical area of an image pixel in mm$^2$.
- Signal intensity (or just intensity) – signal counts measured in a single pixel per unit time.
- Sample – The physical material on a membrane that generates the signal giving rise to a spot.
Assumptions

1) Background is uniform (though not necessarily constant) across a feature whether a spot is present or not, and regardless of the size of the feature or image spot.

2) After correcting for background, the signal in an image spot is proportional to the amount of sample generating the spot.

3) The total intensity per pixel ($I$) is equal to the signal intensity arising from the sample in the pixel area ($I_s$) plus the signal arising from the background of the pixel area ($b$). So, for pixel $i$,

$$I_i = I_s + b_i$$

Integrated Intensity and Integrated Pixel Volume

An image can be considered a three dimensional object in which two dimensions are the x and y plane of the image and the third
dimension is the pixel intensity. Consider an image containing spots with features drawn around them. The graph above shows a slice through one such feature containing an image spot. The x-axis represents pixels and the z-axis is signal intensity per pixel. This graph is a two dimensional representation of a three dimensional object that also extends along a y-axis into and out of the paper.

The total signal measured in pixel ‘i’ is the area ($a$) of the pixel times its height ($I_i$). This is called pixel volume ($v_i$). So for pixel ‘i’

$$v_i = a I_i$$

Pixel volume is the appropriate measure of signal strength because it takes into account both the magnitude of the signal and the area over which it is distributed, which in turn is related to the distribution of sample that is generating the signal.

The total signal from the entire spot is just the summation of all the pixels and is called total pixel volume ($V$).

$$V = \sum_{i=1}^{n} v_i = a \sum_{i=1}^{n} I_i$$  \hspace{1cm} (1)$$

From assumption 3, $\sum I_i = \sum (I_{si} + b_i)$, and rearranging,

$$\sum I_{si} = \sum I_i - \sum b_i$$  \hspace{1cm} (2)$$

The expression $\sum I_{si}$ gives the summed intensity over the spot that is contributed by the sample after correcting for background. The last term on the right can be rewritten as $n[\frac{1}{n}\sum b_i]$, or just $n \bar{b}$, so $\sum I_{si} = \sum I_i - n \bar{b}$. Clearly, the net pixel volume of the spot $V_s$ is just $a \sum I_{si}$, so

$$V_s = a (\sum I_i - n \bar{b})$$  \hspace{1cm} (3)$$
The quantity calculated by equation 3 is also called the Integrated Intensity, and by assumption 2, it is proportional to the amount of sample on the membrane.

Note that the Integrated Intensity is the net pixel volume for the spot alone and is independent of feature size. If a feature is redrawn so it includes increasing numbers of background pixels, the sum of the pixels ($\sum I_i$) will increase, but since the background is assumed uniform, the increase in $n_b$ will compensate appropriately.

In practice, the background correction is not exact both because a uniform background is not necessarily constant and statistical fluctuations can and do occur, but also because the background is not always uniform. Nevertheless, you can confirm that Integrated Intensity is substantially independent of feature size by drawing features of varying sizes around a spot with a uniform background and observing in the Details View that the Integrated Intensity changes very little.

Note also that Integrated Intensity is substantially independent of resolution. Lower resolution means fewer and larger pixels. For features that are large compared to pixel size, the intensities recorded for pixels in similar locations over the feature will be about the same regardless of pixel size because the intensities are determined by the amount of sample and/or background at each location; but as the pixels get larger, the number of terms in the summation gets smaller, so the sum gets smaller. This is compensated by the increase in pixel area $\alpha$.

Normally, background pixels are taken from three or so rows of pixels adjacent to the perimeter of a rectangle that encloses the feature drawn on the image. If one of the sides of the rectangle includes an anomaly, then either the two horizontal sides or the two vertical sides can be selected. If spots are too close to reliably isolate uniform background, then another region on the gel can be selected from which to compute $\bar{b}$; however, the number of pixels $n$ is always
equal to the number of pixels included in the feature itself. If you wish to remove background correction as a variable you can set background equal to zero. In that case, it is best to draw your features so they fit the spots as closely as possible and use Integrated Intensity as the measure.

Integrated Intensity should be used as the basis for quantitative measurements.

**Odyssey Calculations**

**Number of Pixels, Pixel Area, and Shape Area**

The number of image pixels enclosed by a feature is the variable *Pixels*, which can be listed in reports. The area enclosed by a feature (mm$^2$) is reported in the variable *Shape Area*.

\[
\text{Shape Area} = \text{Pixels} \times a
\]

where area per pixel, \(a = (\text{resolution} \times 10^{-3})^2\).

**Background**

Background (\(\overline{b}\)) is the average intensity of pixels selected as the background region,

\[
\overline{b} = \frac{\sum b_i}{n_b}
\]

where \(b_i\) is the intensity of the \(i^{th}\) background pixel and \(n_b\) is the number of pixels in the region selected as background.

The pixels that are used to calculate the background are determined by the Application settings. To change the Background settings, choose **Settings > Application** and then select **Background** from the **Settings List**. The background can be set to **No Background**, **Average**, **Odyssey Calculations**
Median, User Defined, or Lane Background Method For Bands. Chapter 8 describes each of the background methods in detail.

**Raw Integrated Intensity**

Raw Integrated Intensity is defined as

$$\text{Raw Integrated Intensity} = \sum I_i$$

where $I_i$ is the total intensity of the $i^{th}$ pixel enclosed by the feature. Units are counts.

Raw Integrated Intensity has all of the properties of Integrated Intensity, except it varies with resolution. When pixel size is small compared to feature size, the values of large pixels will be similar to that of small pixels over the same area, but the number of small pixels will greatly exceed the number of large pixels so the sums will also vary. Raw Integrated Intensity is not multiplied by pixel size to correct for this. Therefore, it makes comparisons between experiments, where resolution could differ, more subject to misinterpretation. For this reason, Raw Integrated Intensity should not be used to quantify image spots.

**Integrated Intensity**

Integrated intensity is defined as

$$\text{Integrated Intensity} = a(\sum I_i - \text{Pixels} \overline{b})$$

where area per pixel, $a = \text{(resolution} \times 10^{-3})^2$, and $\text{Pixels}$ is the number of pixels enclosed by the feature. Units are counts-mm$^2$ (integrated pixel volume).

When background is uniform, integrated intensity is independent of both the size of feature drawn on the image and the resolution. Integrated intensity is proportional to the amount of dye-labeled
antibodies on the membrane and therefore can be accurately used for quantification.

**Average Intensity**

When background is zero, average intensity is raw integrated intensity divided by the pixel count.

\[
\text{Average Intensity} = \frac{\text{Raw Integrated Intensity}}{\text{Pixel Count}}
\]

Since average intensity is dependent on feature area, it should not be used to quantify image spots. Average intensity can be used only when an image spot has uniform intensity, for example when estimating background (with background correction turned off). Average intensity should not be used when there are both spot and background intensities within the defined feature.

**Trimmed Mean**

Trimmed Mean is similar to Average Intensity, except that five percent of pixels with the highest and lowest pixel intensities are excluded from the intensity summation and pixel count.

**Peak Intensity**

Peak intensity is the highest pixel intensity within a feature. The peak intensity value does not have background intensity subtracted.

**Minimum Intensity**

Minimum intensity is the lowest pixel intensity within a feature. The minimum intensity value does not have background intensity subtracted.
**Signal-to-Noise Ratio**

Signal-to-noise ratio is defined as follows:

\[
\text{SN Ratio} = \frac{\text{Peak Intensity - Background (b)}}{\text{Std. Dev. Background (b)}}
\]

**Concentration**

Concentration is the amount of fluorescent material present within a given feature. Concentration is calculated relative to user-defined concentration standards on the same image. The units of concentration are always the same as the standards. To calculate concentration, the intensity of each concentration standard is plotted and fitted with a curve using one of four interpolation methods: linear, log, reciprocal fit, or exponential. Next, the concentration of unknown image spots are calculated by comparing the intensity of the area within the surrounding feature to the curve. Additional information on choosing the interpolation method is given in Chapter 8.

**Probability**

Probability is one of the values that can be output in a report. Probability represents the probability that the area enclosed by the feature boundary contains a statistically significant area of higher signal. Odyssey software uses a “Student’s” t-Test to determine whether the mean of a set of pixels inside a given feature is significantly different from the mean of another data set of background pixels. The t-Test is defined as follows:

**Students t-Test:**

\[
tTest = \frac{\sqrt{(n_s \times n_b \times \text{dof})}}{(n_s + n_b)(a_s - a_b)}\sqrt{(v_s)(n_s - 1) + (v_b)(n_b - 1)}
\]
Where:

- $n_s$ is the number of pixels in the signal area
- $n_b$ is the number of pixels in the background area
- $\text{dof} = (n_b + n_s - 2)$ is the degrees of freedom
- $a_s$ is the average of signal pixels
- $a_b$ is the average of background pixels
- $\nu_s$ is the variance of signal pixels
- $\nu_b$ is the variance of background pixels

The value of the t-Test can be positive or negative. If the t-Test is negative, then the mean of pixels within the feature is less than the mean of background pixels. Since this is meaningless for Odyssey applications, Odyssey software reports “n/a” if the t-Test is negative. (Odyssey software versions prior to 1.1, however, did report negative values.). The reported probability (usually “n/a”, -0.99%, or 10000%) will also be meaningless if there is no background defined or if “Lane” is selected as the background method.


**Molecular Weight**

The molecular weights of bands in a lane are determined by comparison to the positions of molecular weight standard bands in lanes containing standards. Chapter 6 discusses the use of molecular
weight standards to calibrate the molecular weight of unknown bands.

**Percent Saturation**

Percent saturation is one of the values that can be output on reports (Chapter 10). Percent saturation is defined as the number of saturated pixels divided by the total number of pixels enclosed in a feature, multiplied by 100 to give a percentage.

**Percent Response for ICW Assays**

When ICW calculations start, all wells designated as background (see Chapter 9) are averaged for the 700-channel image. Similarly, the 800-channel background wells are averaged, resulting in each channel having its own background intensity value. Assuming that background subtraction is enabled, which it normally should be, the average background intensity for the 700 channel is subtracted from the integrated intensity of each well in the 700 channel. The same calculation is performed on the wells of the 800-channel image using its corresponding background and integrated intensity values. References to integrated intensity throughout the rest of this discussion refer to the original integrated intensity minus background intensity.

Odyssey software allows complete flexibility in how the image channels are used, but suppose the 700 channel is used to detect phosphorylated proteins and the 800 channel is used to detect total protein. In this example, the 800 channel would be designated as the channel used to calculate relative intensity, which indicates the relative number of cells. In the channel used to calculate relative intensity, Odyssey software starts by finding the well with the maximum integrated intensity. All wells designated as **Sample** or **100% Standard** in the 800 channel are divided by the maximum
integrated intensity to obtain the relative intensity of each well. The relative intensity values will normally be between 0.0 and 1.0, though negative numbers are possible. (Negative relative intensities indicate the original integrated intensity was lower than the average background when the background was subtracted). Relative intensity values with low statistical significance are color coded when displayed in the View ICW Analysis window.

Continuing the example, the next step is to use the relative intensity values from the 800 channel to normalize integrated intensity values in the 700 channel. To normalize the 700 channel, the integrated intensity for each well in the 700 channel is divided by the relative intensity value from the corresponding well in the 800 channel. Next, all wells designated 100% Standard in the 700 channel are averaged. The normalized value for each well is then divided by the 100% Standard of the 700 channel and multiplied by 100 to give a value that is the percentage response to the control in the 100% Standard.

The calculation is slightly different if rows are linked. When rows are linked, all the integrated intensity values for the linked wells in a given column are averaged. The average integrated intensity replaces the original integrated intensity in each of the linked wells.

**Note:** If the Calculate Relative Intensity in Channel field in the ICW parameters is deselected (Chapter 9), the percent response will be calculated for both channels with no normalization. For each channel, the relative intensity values are divided by the 100% Standard and multiplied by 100.
A
adjust feature location
  improving spot finding ......................... 93
  adjust location settings ..................... 92
analysis
  creating ........................................ 39
  definition ....................................... 5
  deleting .......................................... 46
  description ...................................... 41
  naming .......................................... 40
  renaming ........................................ 46
analyze menu
  add grid ......................................... 101
  add lane ......................................... 48
  add multiple features ......................... 90
  add multiple lanes ............................. 54
  adjust feature location ..................... 89, 92
  chart view ....................................... 168
  concentration standards ..................... 121
  details view .................................... 86, 123
  edit size standards ........................... 74, 77
  grid sheet ....................................... 106
  lane profile .................................... 58, 129
  refind bands ................................... 58
  requantify ...................................... 130
  size standards .................................. 82
  stat table view .................................. 171
annotations
  adding ............................................ 113
  changing ........................................ 114
  copying and pasting ........................... 115
  displaying ....................................... 68, 191
  molecular weight ................................ 68
  rotating ......................................... 115, 194
  showing and hiding ............................. 116
application settings
  undo settings .................................... 4
  band finding threshold ....................... 63, 65
  display migration ............................... 65
  profile width ................................... 65
  recent projects .................................. 9
  total width ...................................... 65
average intensity
  definition ....................................... 203

Auto Shape Tool..................................... 112

B
background
  calculation method ............................. 126
  definition ....................................... 201
  lane method ..................................... 129
  settings .......................................... 126
  subtraction ...................................... 43, 44
  using details view .............................. 86
  verifying ........................................ 123
band boundaries
  displaying ........................................ 61, 69
band finding
  adjusting ......................................... 56
  threshold ........................................ 63
band markers
  centering ......................................... 56, 60
  resizing ......................................... 57
bands
  adding ............................................ 56
  deleting ........................................... 56
  refinding ........................................ 58
brightness and contrast
  changing .......................................... 177

C
calculation descriptions
  average intensity ............................... 203
  background ....................................... 201
  concentration .................................... 201
  derivation of expressions ..................... 197
  integrated intensity ........................... 202
  molecular weight ............................... 205
  peak intensity ................................... 203
  percent saturation .............................. 206
  percent response for ICW assays ............. 206
  pixel area ....................................... 201
  probability ....................................... 204
  raw integrated intensity ...................... 202
  shape area ....................................... 201
  trimmed mean .................................... 203
channels
  changing ............................................70, 188
  selecting in scanner console window .........19
concentration
  definition .................................................204
concentration standards
  add in order .....................................117, 120
  changing and deleting .............................123
  interpolation method ...............................122
  on two channel scans ................................117
  plotting ....................................................121
context sensitive menus
  right clicking an image .................................3
control points
  adding .......................................................80
  moving ......................................................81
D
details view
  background verification .....................86, 123
  comparing data .......................................125
  changing the fields in the data table .......124
  blue rectangle ..................................124, 125
  cross hairs .................................................87
  opening .....................................................86
  rearranging columns ..............................124
  data table ................................................124
  exporting data ...........................................124
  intensity plots ...........................................87
  printing .....................................................126
  showing quantified pixels ........................124
downloading scans ......................................35
E
edit menu
  paste special .............................................52
  analysis description .....................................41
  undo.............................................................4
exporting data (see reports also)
  annotated images ....................................173
  Colorized TIFF images ................................174
  report plug-ins .......................................161
  from Details View ..................................125
  graphing data ...........................................168
ICW reports .............................................144
report files .............................................150
report table view .......................................147
statistics ...............................................171
TIFF or JPEG images ..............................173, 176
F
features
  adding grids ..............................................96
  adding multiple features ..........................90
  background verification ..........................123
  centering using details view .....................86
  copying and pasting ..................................89
  deleting .....................................................88
  drawing .....................................................85
  ID number ...............................................112
  moving .....................................................88
  moving automatically ..........................89, 92
  naming ....................................................112
  naming multiple features .........................113
  resizing .....................................................88
  selecting multiple ....................................89
  shape tools ................................................85
  tool selection shortcut ............................86
  verifying in details view ............................87
file menu
  scan multiple microplates .........................29
  align images ............................................186
  download scan .........................................36
  export image ..................................173, 175
  import images ...........................................37
  import scan .................................................37
  new ...........................................................10
  new analysis .............................................39
  open ............................................................9
  print image view ....................................172
  scan ...........................................................9
files
  default location ......................................5
  naming ......................................................12
  sequential naming ..............................12, 29, 31
  size ...........................................................17
filters
   local maximum ........................................ 45
   local minimum ......................................... 45
   noise removal ........................................ 44
   sharpening ............................................ 45
   smoothing ........................................... 44
focus offset
   definition .................................. 19, 31
fonts
   changing, image view .................. 69, 193
G
   graphing data
      creating graphs .......................... 168
      graph templates .......................... 170
grayscale image display .......................... 180, 182
grid sheet
   changing font size ...................... 106
   exporting data .............................. 107
   opening ........................................ 106
grids
   applying ....................................... 101
   applying automatically .................. 132
   changing feature size or type ....... 105
   creating grid templates ................ 96
   deleting ........................................ 102
   deleting templates ....................... 98
   designing a subgrid ..................... 108
   editing templates ......................... 98
   moving ........................................ 104
   moving manually ......................... 102
   opening the grid sheet ................ 106
   quantification ................................ 130
   resizing ...................................... 103
   rotating ...................................... 103
   size .......................................... 98
   spacing ...................................... 99
subgrids ....................................... 107
well shape and size ....................... 99
grid plug-in type ............................. 165
H
   help system
      F1 key ......................................... 2
searching ........................................... 2
hiding
   annotations ................................... 191
   images .................................... 188
I
   image colors
      changing ....................................... 195
ICW assay
   apply grid automatically ............... 132
   applying templates ....................... 134
   automatic calculations ................ 133
   averaging wells ................................ 135
   calculations .................................. 137
   color codes .................................. 140
   designating wells ......................... 135
   exporting data ................................ 141
   overview ..................................... 131
   recalculating ................................ 141
   reports ....................................... 144
   templates .................................... 142
   viewing analysis data .................. 139
image
   adjust image curves .................... 24, 45, 181
   alter image display ...................... 24, 45, 177
   background subtraction ................ 43
   brightness and contrast ............... 177, 181
   changing channels ....................... 70
   colors ..................................... 195
   cropping in a new analysis ........... 43
   displaying two image views ........... 191
   exporting ................................... 173
   filters ..................................... 44
   flipping in a new analysis ........... 42
   grayscale display .................... 180, 190
   hiding annotations ...................... 191
   importing .................................. 37
   magnification .............................. 187
   overlaid .................................... 47
   printing ..................................... 172
   rotating in a new analysis ........... 42
   sensivity controls ...................... 178
   switching channels ..................... 190
   Image view display settings ........ 194
INDEX

212

Image view feature settings ....................... 68, 192
importing files ........................................ 35
downloading scans .................................. 35
importing images ..................................... 37
importing scans ...................................... 37
in-cell western menu
View ICW analysis .................................. 133
Change ICW parameters .......................... 133
View ICW analysis .................................. 139
installation (see Installation Guide)
integrated intensity ................................. 118, 119, 198, 202
intensity parameter
adjusting ............................................... 25
range ................................................... 20
recommendations ................................... 20
Intensity adjustment curves ....................... 181
interpolation method
concentration standards ......................... 122
MW standards ........................................ 82
in vivo imaging (see In vivo Imaging Guide)

L
lane profile window
background subtraction ......................... 62
band boundary lines .............................. 61
checking band centers .......................... 60
controlling band finding ......................... 65
description .......................................... 59
displaying band background ................... 61
displaying lane background ..................... 62
purpose ................................................ 59
lanes
adding ................................................ 48, 54
changing height ................................... 51
changing shape .................................... 51
changing width .................................... 51
copying and pasting ............................... 52
creating .............................................. 48, 54
curved ............................................... 49
deleting .............................................. 53
lane background method ......................... 129
lane profile window .............................. 58
linked ................................................ 50
moving ............................................... 50
selecting ............................................ 75
selecting MW lanes ............................... 75
settings ............................................. 64, 69
straight ............................................. 48
linear auto ......................................... 178
linear manual ...................................... 178
M
measuring image features ......................... 100
membrane
placement ........................................ 20, 21
scan settings ...................................... 16
memory restrictions
scan size table ..................................... 18
microplate
alignment guide .................................... 22
placement .......................................... 22
microplate (flip image) check box ............. 19
scan settings ...................................... 16
scanning multiple ................................ 29
molecular weight
displaying .......................................... 68, 191
display units ....................................... 69
definition .......................................... 205
MousePOD (see In vivo Imaging Guide)
MW lines
adding individually .............................. 76
applying to an image ............................ 74, 79
definition .......................................... 71
moving ............................................... 80
moving control points .......................... 81
reshaping lines ................................... 80
snapping to bands ............................... 75, 79
MW sets
adding values ..................................... 72
applying ............................................. 76
creating ............................................ 71
deleting sets ...................................... 74
deleting standards ............................... 73
editing sets ........................................ 73
naming conventions ............................. 72
sort order .......................................... 73
units ............................................... 72
new analysis window ........................................ 26
overlaid images .............................................. 186
overview (see Tutorial Manual)
peak intensity - definition ................................ 203
percent response (ICW)
  definition ................................................ 206
percent saturation
  definition ................................................ 206
pixel location .............................................. 66, 70
pixel volume ........................................... 118, 199
plotting
  concentration standards .......................... 122
  MW standards ........................................... 82
  reviewing MW plots .................................. 83
plug-ins
  adding and deleting ................................ 164
  creating ................................................ 165
  default plug-ins .................................... 165
  editing .................................................. 162
  launching ............................................. 166
  parameters ........................................... 164
  troubleshooting ................................... 167
printing
  images .................................................... 172
  details view ......................................... 126
preset parameters
  creating and editing .............................. 27
  default presets ..................................... 16
  loading preset parameters ..................... 15
probability
  definition ........................................... 204
project
  definition ............................................. 5
  navigation tree ..................................... 4
  new project ......................................... 10
  opening ............................................... 9
properties
  annotations .......................................... 97
features ................................................ 97
use with grids ...................................... 104, 112, 114
pseudo color (see In vivo Imaging Guide)
quality scan parameter
  definition ............................................. 19
quantification
  background method ................................ 123, 125
  calculations ........................................ 118, 206
  displaying concentration values ................ 118
  displaying integrated intensity ............... 119
  overview ............................................. 117
  requantifying .................................... 130
  grids .................................................. 130
raw integrated intensity
  definition ........................................... 202
rectangle tool (see features)
refinding bands .......................................... 58
relative mobility .................................... 66, 70
report menu
  Export ICW ........................................... 144
  features ............................................. 149, 150
  Grid Fields Plug-in Template ................... 166
  ICW report template ............................... 144
  lane ................................................. 149, 150
  other report templates .......................... 151, 166
  Print ICW ........................................... 144
  report table view .................................. 147
  scanner log ......................................... 176
report plug-ins, creating ........................... 151
reports
  choosing fields to include ...................... 156
  creating templates .............................. 151
  default reports .................................. 148
  exporting report files .......................... 150
  field definitions ................................ 157
  graphing data ..................................... 168
  plug-ins .......................................... 161, 165
  previewing ......................................... 149
  printing ............................................. 148
INDEX

scanner log ..............................................176
    table view .............................................147
resolution
    restrictions ...........................................18
    settings ...............................................17
rotate ..........................................................42

S
    scan
    area ......................................................20
    cancelling ...........................................25, 32
    definition ...............................................5
    description .............................................12
    downloading ...........................................35
    importing ................................................37
    membrane placement ................................21
    multiple microplates ................................29
    new analysis window ................................24
    scan origin arrow ...................................21
    scanner console window .............................11
    scanner parameters ...................................15
    size .......................................................20
    starting scans .......................................9, 24, 29
    stopping ..............................................25, 32
    X and Y offset .......................................34
    scan area
        drawing scan area ................................20
    scan groups
        adding ................................................13
        changing access ....................................14
        deleting .............................................14
        public ...............................................12
        selecting ..........................................12
    scan files
        *.scn ...............................................37
    scan parameters
        creating presets ....................................27
        default presets .....................................16
        definitions ..........................................17
        editing presets .....................................27
        loading presets .....................................15
        presets ...............................................15
    scanner console
        operation .............................................11
    selecting features
        multiple features ...................................88, 89
    sensitivity
        auto ....................................................178
        changing .............................................178
        changing default ....................................194
    settings menu
        application ...........................................64, 68, 91, 115, 119, 126, 192
        chart view templates ................................170
        grid template ..........................................108
        ICW Export ..........................................146
        ICW setup .............................................142
        ICW view ...............................................139
        multiple scan ........................................33
        plug-in ................................................162, 165
        scan presets .........................................27
        scanners ...............................................6
        select active settings ................................6
        size standard sets .....................................71
        users .....................................................6
    shape tools .............................................85
    shapes (see features)
    signal-to-noise ratio
        defined ..............................................204
        fields in reports .....................................159
    size standards
        add MW line ..........................................77
        adding manually .....................................76
        applying ...............................................76, 79
        applying sets ........................................74
        control points .......................................75
        creating sets ........................................71
        deleting sets ........................................74
        editing sets ..........................................73
        plotting ...............................................82
        selecting lanes ......................................75, 78
        snap to lanes .........................................75
        units ....................................................83
    shortcuts
        control+click MW lines ..............................80
        control+click lanes ...................................78
        F5 reselects tool .....................................86
        lane creation .........................................49
        recent projects .......................................9
selecting multiple features .................................. 88
zooming (F11, F12) ........................................ 187
single channel mode ........................................... 47
band sizing ..................................................... 70
smiles
compensating for .............................................. 80
standards plot
reviewing .......................................................... 122

T
threshold (band finding) ...................................... 63, 65
tool tips
hiding ............................................................. 194
toolbars
hiding and viewing ............................................ 3
trimmed mean
definition ...................................................... 203

U
undo
band placement .................................................. 58
new analysis window .......................................... 41
toolbar button ..................................................... 4
undo settings .................................................... 4
units
molecular weight ............................................... 70
quantification standards .................................... 121

V
view menu
adjust image curves ........................................... 181
alter image display ............................................ 177
channel 700 and 800 ........................................... 190
channels overlaid ............................................. 188
color .................................................................. 190
display 2nd View ............................................... 191
grayscale ........................................................... 190
show annotations .............................................. 191
single channel ................................................... 70, 188
zoom in/out ....................................................... 187

W
window menu .................................................... 46

Z
zooming
toolbar tools ..................................................... 187
zooming in/out .................................................. 187